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INTRODUCTION

Thank you for purchasing our product.

• Please read this Instruction manual carefully, when using this product.
• The specifications and general appearance of the instrument are subject to change without prior 

notice and without obligation by TOPCON CORPORATION and may differ from those appearing in 
this manual.

• The content of this manual is subject to change without notice.
• Some of the diagrams shown in this manual may be simplified for easier understanding.
• Always keep this manual in a convenient location and read it when necessary.
• Except as permitted by Copyright law, this manual may not be copied, and no part of this manual 

may be reproduced in any form or by any means.
• This manual may not be modified, adapted or otherwise used for the production of derivative works.

Symbols

This manual uses the following symbols in explanations:

 : Indicates a precaution for use or an important note to read before work.

 : Indicates a relevant chapter (section) or a chapter (section) to reference.

 : Indicates supplemental information.
[OK] etc. : Indicates operation icons on the display and window dialog buttons.
{Shift} etc. : Indicates keys on the keyboard.
<File Dialog>, etc. : Indicates the title of a view, window or dialog box.

Copyright of the software

• This software is copyrighted by Topcon. Please note that the specifications of this software are 
subject to change without notice.

Registered trademarks

• Mercury-Evoluto MMS Edition is a product name of Fukui Computer Corporation.
• Windows is a registered trademark of Microsoft Corporation.
• AutoCAD, DWG and DXF are trademarks or registered trademarks of Autoddesk, Inc.
• Other company and product names in this manual are trademarks or registered trademarks of 

respective companies.
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INTRODUCTION
Exporting this product (Relating EAR)

• This product contains software/technology, which are subject to the EAR (Export Administration 
Regulations). Depending on countries you wish to export or bring the product to, a US export license 
may be required. In such a case, it is your responsibility to obtain the license. The countries requiring 
the license as of Aug. 2017 are shown below. Please consult the Export Administration Regulations 
as they are subject to change.

  North Korea
  Iran
  Syria
  Sudan
  Cuba
URL for the EAR of the US: http://www.bis.doc.gov/policiesandregulations/ear/index.htm

Exceptions from responsibility

• The manufacturer, or its representatives, assumes no responsibility for any damage, or loss of 
profits (change of data, loss of data, loss of profits, an interruption of business etc.) caused by use 
of the product or an unusable product.

• The manufacturer, or its representatives, assumes no responsibility for any damage, or loss of 
profits caused by usage different to that explained in this manual.

• The manufacturer, or its representatives, assumes no responsibility for consequential damage, or 
loss of profits due to heavy rain, strong wind, high-temperature and humidity, or storing or use of the 
product under unusual conditions.

• Product failures caused by rebuilding are out of warranty.
• Cautions and warnings included in this manual do not cover all the possible events.
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1. ABOUT THIS PROGRAM
The MAGNET Collage program is a post-processing program that runs on the desktop of your
personal computer. You can handle the measurement data of various sensor systems shown below
in an integrative manner.

Mobile mapping system IP-S3:
Calculation of geographical coordinates at measurement point of laser scanner, generation of
panoramic image, and creation of clouds data can be carried out by obtaining the travelling figure and
trajectory from the data measured by inertial measurement unit (IMU), GNSS receiver, wheel encoder,
laser scanner, panoramic camera, which are mounted on a vehicle.

Ground laser scanner system GLS:
The clouds data can be created by registering scan data measured from multiple occupation points in
various methods.

You can also carry out removal of unnecessary points, adjustment of clouds density, and data output
in various data formats by integrating the clouds data obtained by these sensor systems.

To execute the install of MAGNET Collage, a PC that meets the conditions shown below is  required.


• To use the link function with "Mercury-Evoluto MMS Edition" of Fukuicomputer, Inc., the use of dual 

display is recommended.
• To create the clouds, approximately tenfold free capacity of file size of measured scan data is 

sometimes required for the temp folder (standard: c:/user/AppData/Local/Temp).
• MMS Project

The capacity of data folder after processing 1-hour run data (urban area run, JPEG quality 75%, 
shooting distance interval 4m) with a standard setting is approximately 160GB.

• GLS Project
The size of station data which is measured by GLS-2000 with highest resolution is approximately 
3GB to 4GB. The capacity of data folder after processing this station is approximately 20GB.

1.1 Product Overview

1.2 Operating Environment

Configuration Requirement

OS Windows 7 64-bit, Windows 8 64-bit or Windows10 64-bit

CPU Intel Core i7 (4 cores, 8 threads) or greater

RAM DDR3 8GB or greater

Storage
MMS module : SSD 160GB or greater recommended
Scan module : SSD 20GB or greater recommended

Screen Configuration 32-bit color, 1280x1024 pixels or more

Graphics Card NVIDIA discrete GPU, VRAM 512 MB or greater

Network Network environment that can be connected to internet
1



1.ABOUT THIS PROGRAM
 Compatibility between applicable device and data

Mobile mapping system (MMS)

Ground laser scanner system


Importing ScanMaster datasets

ScanMaster version 3.07 can publish MAGNET Collage format project dataset from ScanMaster
format project dataset, but there are several restrictions as follows:

• Collage cannot import Edge, Section or Contour sets of ScanMaster directly. Those data must 
be converted into polylines beforehand on ScanMaster.

• Mesh data cannot be imported.

• Clouds existed under a Scan Position item in ScanMaster project will be imported into a model 
in a model project which is published by ScanMaster.

• Clouds existed under a Data item in ScanMaster project will be imported into a model in a model 
project which is published by ScanMaster.

Product 
Name

Function Status

IP-S3

Reading of measurement data Available

Analysis of trajectory and generation of clouds Available

Reading of analysis result of Mobile Master Office Available

Data output Available

IP-S2

Reading of measurement data Not available

Reading of analysis result of Geoclean Workstation Corresponding to IP-S2 
and IP-S2 Compact+

Analysis of trajectory and generation of clouds Corresponding to IP-S2 
Compact+

Data output Corresponding to IP-S2 
and IP-S2 Compact+

Product Name Reading of Measurement Data (Stand-alone data)

GLS-1000 Available

GLS-1500 Available

GLS-2000 Available
2



1.ABOUT THIS PROGRAM
This section describes how to set up your computer to use MAGNET Collage.

 Select a Graphics Card

If your computer allows you to select a graphics card, ensure that a high performance graphics card
is installed and selected.

1. Right-click on the computer desktop and select "NVIDIA Control Panel".

<NVIDIA Control Panel> appears.

NVIDIA Control Panel

2. Click "Manage 3D settings" from the task menu in the left hand of the screen.

1.3 Computer Settings
3



1.ABOUT THIS PROGRAM
3. If your computer allows you to select a "Global Presets" in the right hand of the 
screen, ensure that "Workstation App-Dynamic Streaming" is selected.

4. If your computer allows you to select a "Preferred graphics processor" in the right 
hand of the screen, ensure that "High-performance NVIDIA processor" is selected.
4



1.ABOUT THIS PROGRAM
For license clauses for the library used in this software, refer to "License.txt" in the folder where this
software is installed.

This software does not allow multibyte characters, special characters in some languages and some
symbols (\, /, :, *, ?, ", <, >, |) in a relevant data path.
Store the run data folder, base station observation data, geoid file, and output data folder at the place
where above characters and symbols are not included with the path. The same goes for the account
name of the computer.

Management, storage, and backup of collected data is the responsibility of the user. Create a backup
of the collected run data before processing it.

1.4 About License Clauses

1.5 Account Name of Personal Computer and Data Path

1.6 Management of Run Data
5



2. BASIC OPERATION

This chapter describes the features and screens of MAGNET Collage and the items to understand
before actually starting operation.

MAGNET Collage provides an efficient user interface designed in such a way that enables quick and
easy data load and display and attribute creation. Understanding the user interface better improves
operability, enabling efficient work.

Ribbon Menu : Each functions of workspace operation, switching of display, edit of 
clouds, segment / operation of primitives, data analysis, and edit of data 
are classified in the ribbon page.

Quick Access : Frequently used icons are lined up in the upper left of the main window.

 [Save] : A workspace is saved.

 [Add IPS] : IP-S3 project is added to workspace.

 [Add RDM] : RD-M1 project is added to workspace.

2.1 Description of Display Screen

Main View

Tasks WindowProperties Window

Second View

Quick Access

Ribbon Menu

Main Window

Workspace Window
6



2.BASIC OPERATION
 [Add GLS] : GLS project is added to workspace.

 [Add model] : A model project is added to workspace.

Main/Second View : Display screens for the trajectory, point cloud, etc. Two screens are 
provided, and the two types of the screens can be displayed 
concurrently. Moreover, the second view can be segmented into two.

Workspace Window : The information of project data and map data is displayed.
Properties Window : Displays the attribute information of the item selected in <Workspace 

Window>.
Tasks Window : Displays information on various tasks. Also, you can cancel, pause, or 

resume processing.

• The display locations and sizes of windows other than <Main View> can be customized. While left-

clicking the title bar, move the mouse to move the window to another location.
7



2.BASIC OPERATION
The interface of MAGNET Collage is designed with an emphasis on screen operations with mouse.
"Mouse Operations" describes screen operations.
“Keyboard shortcuts”

2.2 Mouse Operations

Table 1: Mouse Operations

View Operation Result

Panorama 
view

Displaying and operating a panorama image

Left-drag
Displaying the surrounding area in the 
panorama image

Right-drag
Zooming in/out on the center of the 
image by dragging upward/downward

Left double-click
Moving to the image adjacent to the 
clicked point

Wheel mouse rotation
Zooming in/out on the center of the 
image

Ctrl+Left double-click on a point
Moving to the nearest panorama of 
target point and displayed facing the 
point

 Alt+Left double-click
Correcting parallax of a panorama image 
according to the distance to a selected 
point

 Alt+R key Restoring a default panorama image

3D view

Displaying and operating in 3D view

Left-drag Rotation display

Left double-click Moving to the center of the image

Right-drag
Parallel translation along the plane 
where the mouse cursor is located

Wheel mouse drag Parallel translation

Wheel mouse rotation Zooming in/out the image

Right and left click + drag
Parallel translation along a surface that 
intersects at right angle against eye 
direction of camera

Map view

2D display and operations on a map

Left-drag Parallel translation

Wheel mouse rotation Zooming in/out the image

Left double-click Moving to the center of the image

Right-drag
Zooming in/out by dragging upward/
downward
8



2.BASIC OPERATION
 Keyboard Shortcuts

Keyboard shortcuts enable you to quickly perform operations and switch screens. The table below
describes the keyboard shortcuts for MAGNET Collage.

Table 2: Keyboard shortcuts

Execution 
location Shortcut Result

Menu

Program shortcut

Ctrl+N Opens a new workspace.

Ctrl+O Opens a workspace.

Ctrl+S Saves the workspace.

Ctrl+Shift+S Saves a workspace with a new name.

Ctrl+Q Exits MAGNET Collage.

Ctrl+X Switches map display windows.

Ctrl+C Switches displays between panorama and 3D.

Ctrl++ Increases the point size.

Ctrl+ - Decreases the point size.

Alt++ Increases the point density.

Alt+ - Decreases the point density.

Ctrl+M Minimizes the window.

Ctrl+Z Shows/Hides <Second View Window>.

Panorama 
view

Displaying and operating a panorama image

F key Moves to a forward image relative to the traveling direction.

B key Moves to a backward image relative to the traveling direction.

I key Shows/Hides panorama images.

Space key Restore default

, 

Sets the image size of the parallax-corrected panoramic image. 
The specified resolution will be displayed at the bottom of the 
panorama view.
4000: 4000x2000, 5400: 5400x2700, 8000: 8000x4000

3D view

Displaying and operating in 3D view

F key Moves from the selected panorama image to a forward image 
relative to the traveling direction.

B key Moves from the selected panorama image to a backward image 
relative to the traveling direction.

Space key Restore default
9



2.BASIC OPERATION
Map view

2D display and operations on a map

F key Moves from the selected panorama image to a forward image 
relative to the traveling direction.

B key Moves from the selected panorama image to a backward image 
relative to the traveling direction.

Space key Restore default

Table 2: Keyboard shortcuts
10



2.BASIC OPERATION
With the workspace, GLS data, MMS data, RDM data, and model data can be separately read to be
registered in tree format and the data can be displayed simultaneously.

 Workspace menu

Click "File" tab in the ribbon menu and select [Workspace].

Workspace Menu

New Workspace : A workspace is newly created.
Open Workspace : An existing workspace is opened.
Open Recent Workspaces : The list of recently opened workspaces is displayed.
Save Workspace : The current workspace is saved.
Save Workspace As : The current workspace is named and saved.
Close Workspace : The workspace is closed and a new workspace can be created.


• When you create a new workspace, please save the workspace immediately. If you don't save the 

workspace as any name, auto-save function for workspace will not be enabled.("2.9 Application 
Setting"-" Auto Save")

2.3 Reading of Data
11



2.BASIC OPERATION
 Data menu

Click "File" tab in the ribbon menu and select [Data].

Data Menu

Table 3: Data Menu

Data Description

IP-S
Add Existing IP-S3 Run IP-S3 run data is added to a workspace.

Import IP-S2 Run IP-S2 run data is imported in a workspace.

RD-M Add Existing RD-M1 Run RD-M1 run data is added to a workspace.

GLS

Add Existing GLS Project

GLS project that is created by Collage is 
added to workspace. If you specify a GLS 
raw data directly, Collage will edit the raw 
data during GLS data processing. In this 
case, you can avoid a risk of the raw data 
modification by making a copy of the raw 
data to a local disk and adding the copy to 
workspace.

Create New GLS Project
GLS project is newly created and added to 
a workspace. In this case, a copy of GLS 
data is imported to GLS project.

Models

Add Existing Model Project
Model project that is created by Collage is 
added to workspace.

Create New Model Project
Model project is newly created and added 
to a workspace.
12



2.BASIC OPERATION
The screen of MAGNET Collage consists of a main view window and various windows. You can
change three main screen displays (map view, 3D view, and panorama view) in the <Main/ Second
View Window>. In addition, you can change the data display mode by clicking relating icon.

 3D data display

Map view

On the map view, scan, clouds, and panorama etc. are displayed in 2D. IPS, GLS and model data for
which geodetic has been referenced are overlapped on the background map.

Map View (Display the IPS Data)

2.4 Data Display
13



2.BASIC OPERATION
GLS and model data for which geodetic has not been referenced are displayed on the grid of local
coordinates.

Map View Displaying GLS Local Coordinate Data


• If the personal computer is connected to the Internet, you can display a background map on the 

map view. The background map of a location that has been displayed is recorded in the personal 
computer. Therefore, from the next time, the map can be displayed even when the computer is not 
connected to the Internet.

The main functions of map view are shown below.
• Scaling up / down and parallel translation of displayed content
• In case of IPS, if you move the mouse cursor on trajectory, the detailed information such as position 

of the point and time, and the color bar of the currently selected display color are displayed.
• In case of IPS and GLS, clicking a blue ball can select a panoramic image and the selected point 

changes to the ball display of the panoramic image.
• The camera direction and angular field on panoramic / 3D view are displayed as orange 

quadrangular pyramids on the map view.
• In case of IPS, pressing {F} key selects the next panoramic image in the travelling direction. 

Pressing {B} key selects the previous panoramic image in travelling direction.
14



2.BASIC OPERATION
3D view

On 3D view, scan, clouds, and panorama etc. are displayed in 3D.

3D View Displaying IPS Data

The main functions of 3D view are shown below.
• Scaling up / down, parallel translation, and rotation of displayed content
• In case of IPS, if you move the mouse cursor on trajectory, the detailed information such as position 

of the point and time, and the color bar of the currently selected display color are displayed.
• In case of IPS and GLS, clicking a blue ball can select a panoramic image and the selected point 

changes to the ball display of the panoramic image.
• In case of IPS, pressing {F} key selects the next panoramic image in the travelling direction. 

Pressing {B} key selects the previous panoramic image in travelling direction.
• The compass shows north, south, east and west of the current display location.

Synchronization of map view and 3D view

If you click "Sync Map"  in the "View" tab of ribbon menu, the display range of

map view is adjusted within the current display range of 3D view. If you click "Sync 3D" , 
the display range of 3D view is adjusted within the current display range of map view.

Jump To display position of project data
If you double-click an item on <Workspace Window> or click "Jump To"  in the "Edit" tab, 
the display range is adjusted so that the selected item is displayed.
15



2.BASIC OPERATION
Panorama view
In case of IPS and GLS, a panoramic image from a viewpoint of camera can be displayed as panoramic 
view. To display the panoramic view, creation and array of panoramic image need to be completed.
If scan and generation of clouds are finished, scan and clouds can be displayed at the same time.

Panorama View Displaying Panoramic Image of IPS/GLS-2000 Data


• A panoramic image is a referential image and misalignment may be generated depending on the 

location. For the point measurement, etc., it is recommended to refer to the intensity of scan/
cloud data.

The main functions of the panorama view are as follows:
• 360-degree rotation about the camera center (origin) and zoom-in/out.

• Rotation display of an image by dragging the left mouse button.

• Zooming in/out an image with wheel mouse.

• Zooming in/out an image by dragging the right mouse button upward/downward.

• Displaying a scan/cloud overlapped with an image.

• Displaying panorama position information.

• Press the {F} key to select the panorama image immediately after the current one relative to the 
traveling direction. Press the {B} key to select the panorama image immediately before the 
current one relative to the traveling direction.

• In case of IPS or GLS-2000, correcting parallax of a panorama image by "Alt + Left double-click".

• In case of IPS or GLS-2000, restoring a default panorama image by "Alt + R key".

• In case of IPS or GLS-2000, Showing or Hiding a panorama image by {I} key.
16



2.BASIC OPERATION
 Split view

If you click "Split View"  in "View" tab, 3D view can be segmented. If you click "Set Scope" in 

"Edit" tab, you can limit scope of 3D view.

On the split view, the following operation is enabled.

1. Click "Split View" in "View" tab.

3D view can be segmented. (Red frame view and Blue one)

If you click red frame view or blue one, each view becomes a thick frame.

2. Select IPS project on <Workspace Window> and select "Set scope" on the right-click 
while red frame view is clicked.

IPS data will be displayed in red frame view.
17



2.BASIC OPERATION
3. Select GLS project on <Workspace Window> and select "Set scope" on the right-click 
while blue frame view is clicked.

GLS data will be displayed in blue frame view. So, you can see different project data at the same 
time.

4. To cancel the selected scope, select workspace name on <Workspace Window> and 
set each scope view.


• You can set red and blue scope to the same project.
18



2.BASIC OPERATION
 Property window

On <Property Window>, the detailed information of the item that is currently selected on <Workspace
Window> is displayed.

Property Window

 Display of GLS data

If you select GLS project on <Workspace Window> and double-click it or click "Jump To"  in
"Edit" tab, GLS data will be displayed.

Main Screen Displaying GLS Data
19



2.BASIC OPERATION
Display of occupation point and target

The occupation point is displayed as an orange triangle and the coordinate position of occupation
point on the ground surface is displayed as an orange circle. The position of target is displayed as
outline of small ball and the coordinate position of target on the ground surface is displayed as a circle.
At this time, the usual target is displayed in yellow and the target that becomes viewpoint backsight
point is displayed in red. The occupation point and the target are linked by line segment.

Display of camera image

On workspace, select [GLS project]->[Station]-> image item under GLS clouds and click "Open 

Gallery"  in "Edit" tab. <Gallery View> that lists the camera images as thumbnail will be 

displayed.

If you double-click an image on the gallery view, an individual image view window will be opened.

Gallery View

If you double-click an image on <Gallery View>, an individual image display window will be opened.
20



2.BASIC OPERATION
 Display of IPS data

If you select IPS project on <Workspace Window> and double-click it or click "Jump To"  in
"Edit" tab, the IPS data will be displayed.

Main Screen Displaying IPS Data

Scan and clouds

The measurement data of laser scanner that is displayed in 3D is called scan data. The scan data that
is optimized for high-speed processing is called clouds data. These data have following
characteristics.

Selection of segment of data and clipping

To edit CAD primitives using scan data, if you select the segment of only target data range and clip it,

the work can be carried out very efficiently. To select a segment of data, click "Select" in

"Tools" tab and click start position and end position on the trajectory. Multiple segments can

 be selected at the same time. Click "Clip" in "Tools" tab. To cancel the clip, click "Unclip"

. To cancel the selected segment, click "Unselect"  

"4.3 Data Editing"-"Specifying data editing segment"

Data Display Edit of clouds Selection of segment

Scan data Low speed Not available Available

Clouds data High speed Available Not available
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2.BASIC OPERATION
 Display of model data

If you select model project on <Workspace Window> and double-click it or click "Jump To"  in
"Edit" tab, Model data will be displayed.

Main Screen Displaying Model Data

 Slice view

Scan or clouds can be displayed by cutting it as an arbitrary cross-section surface.
22



2.BASIC OPERATION
In case of IPS data

If you select trajectory of IPS project on <Workspace Window> or select polyline item in primitives and 

click "Slice"  in "Edit" tab, <Slice Window> will be displayed.

IPS Slice Window

In case of GLS data

If you select SCN item in GLS clouds of station of GLS project on <Workspace Window> or select 

polyline item in primitives and click "Slice"  in "Edit" tab, <Slice Window> will be displayed.

GLS Slice Window
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2.BASIC OPERATION
In case of model data

If you select clouds item, TIN item or DEM item of model project on <Workspace Window> or select 

polyline item in primitives or alignment item and click "Slice"  in "Edit" tab, <Slice Window> will 
be displayed.

Model Slice Window

On the slice window, the following operation is enabled.

Setting of slice position

If you hold Shift key and double-click a trajectory, the position can be set to the slice position. If you
drag a baton on the slice window, the slice position can be changed. If you input the distance
from starting point in "Station" input field and click [Jump To], the slice position can be moved to the
input position.
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If you click [<] or [>], the slice position can be moved in a stepped manner by the distance set in the
step movement input field.

In case of GLS data and model data, the slice position can be arbitrarily specified by parallel
translation, resizing, and rotation.

[Translate/Resize] : Execute parallel translation and resizing of 3D view.
[Rotate] : Execute the rotation of 3D view.
[X-Axis], [Y-Axis], and [Z-Axis]: Set the basic axis direction of slice.

Setting of slice range

If you hold {shift} key and drag the size change handle at four corners of slice range, the slice range
can be changed. The slice range can be also changed by directly inputting a value in "Width" or
"Offsets" input field.

Height specification

The standard of height of slice range can be specified as "Relative from Station" or "Ellipsoidal Height".

Step movement input field
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2.BASIC OPERATION
Input range

 Cross-section view

If you click [Section View] during slice view, <3D View> will be segmented into two and <Cross-Section
View> will be displayed.

<Cross-Section View> is the view that displays a slice in 2D by setting the longitudinal direction to
vertical direction. The operation same as that of <Map View> is available.

 Boundary fitting

If you click [Fit Bounds] within slice frame of GLS data and model data, the slice area is adjusted so 
that entire boundary range of clouds data is included.

 Calculate point cloud density

Point cloud density can be calculated from selected cloud. To select point cloud, please refer to the
following.

In case of IPS data

Right-click cloud in IPS project on <Workspace Window>, then click "Calculate Point Cloud Density" 

.

Setting items Specified range

Station 0.000 to 10000000.000

Step 0.000 to 999.990

Step x 10 10 times of the input value in "Step"
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In case of GLS data

Right-click SCN item or Lidar in GLS clouds of station of GLS project on <Workspace Window>, then 

click "Calculate Point Cloud Density" .

In case of UAS data

Right-click cloud in UAS project on <Workspace Window>, then click "Calculate Point Cloud Density"

.

In case of Model data

Right-click clouds item or Lidar under clouds of Model project <Workspace Window>, then click 

"Calculate Point Cloud Density" .

If you click "Calculate Point Cloud Density" , <Calculate Point Cloud Density Window> will be
displayed.
Set some parameters on < Calculate Point Cloud Density Window >.

Setting items Description

Neighbor Radius
This function searches for neighborhood points and calculates density.
Radius to search for the neighbor points.

Precision

This parameter affects the calculation accuracy of the boundary of the 
search region.
The accuracy of the boundary will be increased from "Low" / "Medium" 
/ "High" in order, but processing time will be longer.

Grid Size

Set the grid size.
Points within the specified region are given certain density. If this 
value is set finely, the grid will be detailed, but the processing time will 
be longer.

Neigbor
Radius

A representative point (red point) is selected
automatically in point clouds included within a
cell. A circle on the basis of the representative
point with the radius of "Neighbor Radius" is
drawn. The point cloud density is calculated
from point clouds included within the circle, and
the density is used as the density of the cell
(red cell). It means the calculation is executed
once only each cell. In the example on the left,
the red cell includes 3 points. Point cloud
density calculation is executed once for the
representative point (red point).
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To display the results

The method of confirming the calculation result of point cloud density is as follows.

1. Select "View" tab on the ribbon menu, click "Scan" and "Density".


• The display color range can be changed.

There are two ways to display <Set Color Range Window>.
• Select a run data on <Workspace Window> and select "Edit Color Range..." on the right click.

• Select a run data on <Workspace Window>, select "Edit" tab on the ribbon menu and then click 
"Color Range".

2. Execute one of the above ways.

The following <Set Color Range Window> is displayed.

Set Color Range Window

3. Select "Target" as "Scan".

4. By clicking "Density"  in color mode, clouds are displayed in color display by 

density.
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5. Adjust the numeric range in "Selected range".

Also, if you check "Toggle 2D/3D density", the color range will be displayed with the density per 
unit volume (such as cubic meter). If it is not checked, the color range will be displayed with the 
density per unit area (square meters etc.). 

With <Task Window>, you can check the progress of various stacked tasks.

Task Window

Description : Task name and data folder name are displayed.
Status : Task processing status is displayed.
Progress : Progress of task is displayed.

[Pause]/[Resume] : Currently executed task is paused or the execution of paused task is 
resumed.


• Some types of tasks cannot be paused.

[Cancel Last] : The task at the end of task list is cancelled.
[Cancel All] : All tasks in the task list are cancelled.
[Clear Completed] : Completed task and cancelled task are cleared.

2.5 Task Management 
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2.BASIC OPERATION
It is possible to clear unnecessary part from clouds data or add the clouds contained in the selected
area to a work space as new clouds.


• To edit clouds, the clouds data is necessary. The scan data cannot be edited.

 Selection and edit of clouds

Display clouds on <3D View> or <Map View> and click "Cloud" tab in the ribbon menu. To select an
area, select selection method and selection mode, and then click area start point and end point in
order.

 Selection methods

Four selection methods (Replace / Add / Subtract / Intersect) shown below are available.

Replacement

If you click "Replace" , the system enters replacement selection status. This is the most 
general 

selection method. The existing selected area is released and a new area is selected. The area that is 
selected at the same time is only one.

2.6 Edit of Clouds
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Add

If you click "Add" , the system enters add selection status. A newly selected area is added

without changing the existing selected area.

Subtract selection

If you click "Subtract" , the system enters subtract selection status. For the existing selected 

area, the area overlapped with the newly selected area is subtracted from the selection.

Existing selected area is overlapped 
with an area to be selected newly

Selection of overlapped area is released 
by selecting a new area
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Intersect

If you click "Intersect" , the intersect is selected. The existing selected area is selected leaving 

only the area that is intersected with the newly selected area.

All

If you click , all displayed clouds are selected.

Clear

If you click , all selected areas are released.

Invert

If you click , the selected area is inverted and unselected area becomes selected status 

and the selected area becomes unselected status.

Selection mode

If you click "Rectangle" , the system enters rectangle selection mode. If you click start 

point and end point, the area is selected.

If you click "Polygon" , the system enters polygon selection mode. You can specify

multiple vertexes.

Only overlapped area is selected by 
selecting a new area

Existing selected area is overlapped 
with an area to be selected newly
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The area is fixed by clicking the right mouse button.

 Hide and Delete

If you select an area and click "Hide" , the area can be hidden. If you click "Delete"

icon, the area can be deleted.

The hidden status of the area is released when the application is quitted.
The deleted status of the area is kept even after the application is quitted.

Selection of display

Normal : The normal clouds become visible.

Hidden : Hidden clouds become visible.

Deleted : Deleted clouds become visible.

Reset    : The visible status is reset to standard visible status.
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Edit of Hide and Delete

If you click "Hidden" , the area in hidden status will be displayed in light blue.

If you select this area partially and click "Show" , only the selected area can be reset to the 
standard status.

If you click "Show All" , all hidden areas are reset to the standard status.

If you click "Deleted" , the deleted area will be displayed in yellow. If you select this area 

partially and click "Restore" , only the selected area can be restored to the standard status. If 
you click

"Restore All" , all deleted areas are restored to the standard status.

 Reading from a file

It is possible to read clouds data from a file to add it to the work space. The read clouds will be added 
to the model project.

Creation of a model

Select an existing model project on <Workspace Window> or click "Create New Model Project" on 
<Data Menu> in "File" tab. 


• The "Project Path" to be set here should be an empty folder.

Click "Create Model" in "Fuse" tab and add a model to the model project.

Import of clouds file

Select a model to which clouds are added and click "Import clouds" .

"5.1 Data Import"-"Loading the clouds data from file"
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 Creation from currently displayed clouds

It is possible to select all or partial clouds, which are currently displayed, to make new clouds. The 
created clouds will be added to the model project.

Selection of clouds

Set the target clouds to selection status using the selection function in cloud tab.

Creation of clouds in selected area

Select an existing model or create and select a model newly. Click "Create Cloud" in "Fuse" 
tab.

 Output to a file

Output the clouds data to a file. Select the target clouds on <Workspace Window> and click "Export"

in "Import/Export" group in "Edit" tab.

1. Set the destination to output the data.

Set the folder to output the data in "Output path" input field.
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2. Set the data format.

Add items to be output to "Exporters" list. Add items by clicking [Add...] or edit the existing items 
by clicking [Edit...].

Output Items Add Dialog

Supported data formats: E57, CL3, PCD, RCS, LAS, PTS, TXT, CL3+IJ+ALG


•  The file extension of the import files must be lower case. 

When you output data in text format, you can customize the fields to be outputted or field order.
If you select "TXT file format (.txt)" in the "File format" input field and click [OK], <Export Model - 
New Cloud> will be displayed.

Fields and order : The checked field items will be output in order from the top. 
The order can be swapped by clicking [Move Up] or [Move 
Down].
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Choose separator : You can choose the filed separator from the character of 
Comma, Tab, Space, Semicolon or Custom. When you 
choose the custom character, you can specify an arbitrary 
character.

Ignore Header : When this option is checked, the header line doesn't output 
to the file.

RGB Range : You can choose the range of RGB from the options of 
0.0~1.0, 8 bit (0~255) or 16 bit (0~65535).

Intensity Range : You can choose the range of intensity from the options of 
0.0~1.0, 8 bit (0~255) or 16 bit (0~65535).

3. Set the method for transforming coordinates.

In case of clouds for which geodetic is referenced, the coordinate system to be output can be 
selected by selecting "Global coordinate". If you click [Choose...], <Coordinate System Selection 
Dialog> will be displayed.

Coordinate System Selection Dialog

Filter : If you input a character string, the items of coordinate 
system list is narrowed down.

Coordinate systems : Click and select the target coordinate system.

Datum : If there are multiple datums, select the target datum.

Geoid type : To apply geoid, specify an already defined geoid or specify 
"Geoid file path" and select it from a file. If it is not 
necessary to apply it, specify "None".
37



2.BASIC OPERATION
4. Set the unit.

Select distance unit and angular unit for the data to be output.

5. Execute the data output.

If you click [OK], the data output will be executed.

 Creating clouds and adjustments

Select the target model and click "Clouds" in the "Fuse" tab. <Process Cloud Dialog> will be displayed.

Process Cloud Dialog
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Adjustment of density

The density of the created cloud can be adjusted. Check precision and density and click [Start].

Filter cloud

The noise of the created cloud can be removed.

 Refer to "Point cloud noise removal" in "4.2 Data Processing".

Topographic resampling

The cloud can be performed the topographic resampling. It makes a topographic surface grid with the
specified ground sample distance, chooses a point by the specified surface policy and removes the
other points in the grid.

Smooth cloud

Smooth cloud filter detects flat surfaces and brings noise points near to each flat surface.

Setting items Description

Precision
Set the minimum digit of precision coordinate value. If it is set to 
0.01m, for example, the coordinate value will be rounded out by 
the digit of 0.01m.

Density
Set the density for density clouds. If it is set to 0.01m, for example, 
the density will be adjusted so that the intervals between points 
become 0.01m.

Setting items Description

Ground Sample Distance Specify an interval distance for a topographic surface grid.

Surface Policy

High Chooses the highest elevation point in the grid.

Average
Create a point which has an average elevation in 
a set of points in the grid, and it will be located at 
centroid of the grid in a horizontal direction.

Most central
Chooses the nearest point to the centroid of the 
grid in a horizontal direction.

Low Chooses the lowest elevation point in the grid.

Setting items Description

Sigma
Sigma is the size of features we want to preserve. All details smaller 
than sigma will be considered noise and adjusted. Bigger sigma means 
big smoothing, zero sigma means no smoothing.

Feature 
preservation

Feature preservation controls the extent of edge detection. The edge 
sharpness will be increased from "Low"/"Medium"/"High" in order.
Precise option is a little better for feature detection, Fast option is a few 
times faster especially for dense datasets and big Sigma.
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Remove redundant points

Remove redundant points can be used to reduce number of points in the dataset by removing extra
points on flat surfaces.

 TIN and DEM


• Before using below functions, it is required that a Model project has been created and point clouds 

have been imported in the model project previously.

For the details on Preparation of a new model project, please refer to "2.6 Edit of Clouds" and 
"5. EDITING POINT CLOUDS".

TIN

TIN (Triangulated Irregular Network) can be generated from selected cloud.


• It is impossible to create TIN in the following conditions:

• importing point clouds into a model project whose coordinate system is ECEF.

• Selecting more than one point clouds, they have different coordinate system each other.

• The number of points in the selected point cloud is 3 or less.

Create TIN
1. Select cloud in a model project.

For editing clouds, please refer to "2.6 Edit of Clouds".

2. Right-click TINs folder in a model project on <Workspace Window>, then click 
"Create

TIN" or click "Tool"->[TIN]  on the menu.

<Create TIN Dialog> will be displayed.

Setting items Description

Density
Density is average point density on flat surfaces that we try to achieve. 
If density is 0.05m, then every square meter will have ~400 points.

Sigma
Sigma is the size of features we want to preserve. All details smaller 
than sigma will be considered noise and re-sampled.

Feature preservation

Feature preservation controls the extent of edge detection. The edge 
sharpness will be increased from "Low"/"Medium"/"High" in order.


• This algorithm for edge detection is different from Smooth cloud, 

different value may need to be used.
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3. Select "Ground Sample Distance" and "Surface Policy" from the drop-down list on the 
<Create TIN Dialog>.

Create TIN Dialog

 For the details of each parameter, please refer to "Topographic resampling" in "2.6 Edit of 
Clouds".

4. Click [Start] to generate TIN.

Import TIN
1. Right-click TINs folder in a model project on <Workspace Window>, then click "Import

 TIN" or click "Edit"->"import TIN"  on the menu.

<Import TIN Dialog> will be displayed.

Import TIN Dialog
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2. Click "Add..." and specify the TIN to be loaded.

 The TIN formats that can be loaded are shown below. If necessary, set up the coordinate 
system.

3. When setup is completed, click [OK].

Importing TIN will start.

Export TIN
Output the TIN to a file.

1. Select the target TIN on <Workspace Window> and click "Export"  in "Import/

Export" group in "Edit" tab on the menu.

<Export TIN Dialog> will be displayed.

Export TIN Dialog

Table 4: File Format

Data Type File Format

TIN

PLY (*.ply)

Land XML (*.xml)

Magnet XML (*.mxl)

Topcon Tin TN3 (*.tn3)
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2. Set the destination to output the data.

Set the folder to output the data in "Output path" input field.

3. Set the data format.

Add items to be output to "Exporters" list. Add items by clicking [Add...] or edit the existing items 
by clicking [Edit...].

Add Exporter Dialog

Supported data formats: DXF, MAXML, PLY, TN3, LANDXML, DWG

4. Set the method for transforming coordinates.

In case of TIN for which geodetic is referenced, the coordinate system to be output can be 
selected by selecting "Geodetic". If you click [Choose...], <Coordinate System Selection Dialog> 
will be displayed.

Coordinate System Selection Dialog
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Filter : If you input a character string, the items of coordinate system list is

narrowed down.

Coordinate systems: Click and select the target coordinate system.

Datum : If there are multiple datums, select the target datum.

Geoid type : To apply geoid, specify an already defined geoid or specify "Geoid file

path" and select it from a file. If it is not necessary to apply it, specify

"None".

5. Set the unit.

Select distance unit and angular unit for the data to be output.

6. Execute the data output.

If you click [OK], the data output will be executed.

Filter triangles
Filtering out unnecessary TINs meeting certain conditions.

1. Select a TIN item on <Workspace Window>, then right-click and select [Filter 

triangles] or click [Edit]-> [Filter triangles]  on the ribbon menu.

<Tin Filter Settings Dialog> will be displayed.

Tin Filter Settings Dialog

2. Set some parameters on <TIN Filter Settings Dialog>.

Maximum Edge Length : Remove triangles with side length exceeding this value.

Minimum Interior Angle : Remove triangles with interior angle below this value.

Maximum Slope : Remove triangles whose absolute slope exceeding this value.

3. Click [OK] to apply "Filter triangles"
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Fill Holes
Filling holes with new TIN.

1. Select a TIN item on <Workspace window>, then right-click and select [Fill Holes] or 

click [Edit]-> [Fill Holes]  on the ribbon menu.

<Fill Holes Dialog> will be displayed.

Fill Holes Dialog

2. Set a parameter on <Fill Holes Dialog>.

Maintain Boundary : Maintain the boundary of TIN area. 

In the case of the shape of TIN's boundary is concave polygon, you can

prevent unnecessary TINs from being created around boundary.

3. Click [OK].

Fill Holes process will start.

Apply as boundary
1. Select a polyline item or polygon item in a model project on <Workspace Window>, 

then right-click and select [Apply as Boundary] or click [Edit]-> [Apply as Boundary] 

 on the ribbon menu.

<Apply as Boundary Dialog> will be displayed.

Apply as Boundary Dialog
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2. At "Existing TIN", Click [Choose...]

<Surface Selection Dialog> will be displayed.

Surface Selection Dialog

3. Choose a surface from surface table, click [OK].

Existing TIN is set.

4. When using the vertexes of a polyline or polygon as a part of TIN, please check 
"Insert Breaklines"

5. Click [OK].
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DEM

DEM (Digital Elevation Model) can be generated  from point clouds, TIN, or DEM.


• It is impossible to create DEM in a model project whose coordinate system is ECEF.

Create DEM
1. Right-click DEMs folder in a model project on <Workspace Window> and then click 

[create DEM...] or click "Tool"->[DEM]  on the menu.

<Create DEM Dialog> will be displayed.

Create DEM Dialog

2. Click [Choose] in "Surface".

<Surface Selection dialog> will be displayed.

Surface Selection Dialog
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3. Select a surface from Surface Table and click [OK].

Here, surface is chosen, and "DEM Settings" will be displayed additionally on <Create DEM 
Dialog>.

4. Set the parameters in "DEM Settings".

Create DEM Dialog

 For the details of each parameter, please refer to "Topographic resampling" in "2.6 Edit of 
Clouds".


• In the case of selecting a something other than could as surface, the "Grid Sample Distance" 

will be only displayed. 

5. Click [Start] to create DEM.

Setting items Description

Filter

OFF Doesn't apply the filter.

ON (Gaps Only) Applies filter only for the empty cells.

ON (All) Applies filter to all cells.

Filter Kernel Size
Specify the processing unit by the number of cells.
Minimum value is 3.
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Import DEM
1. Right click DEMs folder in a model project and select "Import DEM..." or select "Import 

DEM"  in the "Edit" tab on the ribbon menu.

<Import DEM Dialog> will be displayed.

Import DEM Dialog

2. Click [Add...] and specify the DEM to be loaded. 

 Supported DEM data formats are as below: 


• Only supports DEM files which has correct Coordinate System information embedded in the 

file.

3. Click [OK] to import the DEM data.

Table 5: Supported DEM data formats

Data Type Supported Data Format

DEM

DEM file format (*.tif *.asc *.txt)

Geo TIFF File (*.tif)

ESRI ASCII Grid File (*.asc *.txt)
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Export DEM
1. Output the DEM to a file. Select the target DEM on <Workspace Window> and click 

"Export"  in "Import/Export" group in "Edit" tab on the menu.

<Export DEM Dialog> will be displayed.

Export DEM Dialog

2. Set the destination to output the data.

Set the folder to output the data in "Output path" input field.

3. Set the data format.

Add items to be output to "Exporters" list. Add items by clicking [Add...] or edit the existing items 
by clicking [Edit...].

Add Export DEM Dialog

Supported data formats: ASC, TIF
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4. Set the method for transforming coordinates.

In case of DEM for which geodetic is referenced, the coordinate system to be output can be 
selected by selecting "Geodetic". If you click [Choose...], <Coordinate System Selection Dialog> 
will be displayed.

Coordinate System Selection Dialog

Filter : If you input a character string, the items of coordinate system list is 
narrowed down.

Coordinate systems: Click and select the target coordinate system.

Datum : If there are multiple datums, select the target datum.

Geoid type : To apply geoid, specify an already defined geoid or specify "Geoid file 
path" and select it from a file. If it is not necessary to apply it, specify 
"None".

5. Set the unit.

Select distance unit and angular unit for the data to be output.

6. Execute the data output.

If you click [OK], the data output will be executed.
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 Calculate Volume

1. Right click on the Volumes folder in a model project and select "Calculate Volume...", 

or select "Volume"  under the "Tools" tab.

<Calculate volumes Dialog> will be displayed.

Calculate Volumes Dialog

2. Click [Choose...] in "Design Surface", then select a surface and click [OK].

Design surface is set.

Surface Selection Dialog

3. Click [Choose...] in "Existing Surface", then select a surface and click [OK].

Existing surface is set.
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4. "Volume Settings" will be displayed additionally on the <Calculate Volumes Dialog>.

Set some parameters in "Volume Settings"


• The required setting parameters vary depending on the surface types selected in "Design 

Surface" and "Existing Surface".

The setting parameters are as follows:

Common parameters

Calculation method : Standard/Custom

Standard : In the case of standard method, cells are divided into four 
from the size selected in "Ground Sample Distance" 
additionally. the volume of the only split cells which share a 
vertex included within the calculation range out of the four 
vertexes of the original cell is calculated.

Custom : Chose the minimum number of vertex of a cell needed to 
calculate volume. Only the cell whose vertexes are 
included within a calculation area exceeding the minimum 
number of vertex is calculated.

Required height corner count : Set the minimum number of vertexes of a cell included within 
the area of a design surface and an existing surface to 
calculate volume.


• In the case of "Custom" is selected, please select 

"Required height corner count"

Ground Sample Distance : Refer to "Topographic resampling" in "2.6 Edit of Clouds".

Origin Point Coordinate : Decide an origin of the grid.
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Point clouds parameter

Surface Policy : Refer to "Topographic resampling" in "2.6 Edit of Clouds".

Plane parameter

Plane Setting : Bounded/Unbounded

Bounded : Calculate with the present boundary of a plane.

Unbounded : Calculate with considering the boundary of a plane as 
infinity.

5. When all parameters are set, then click [Start].

Volume calculation will start.


• The method of calculating the volume of each cell

The base area A is calculated by squaring Ground Sample Distance. Then the elevation between 
the existing surface and the designed surface is calculated at the four corner of the cell, and the 
average elevation is calculated from the 4 corner elevations. the cell volume is calculated by 
multiplying the base area A by the average elevation.


• In the case of selecting calculation method as "Custom" and required height corner count as 

3 or less, the average elevation is calculated from the elevations included within the calculation 
area.
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Examples of Volume calculation
When setting a plane whose boundary is unbounded to the existing surface and the following 
surface (blue line) to the designed surface, the following figures are viewing the result of volume 
calculation just above.

Calculation Method: "Standard"

In the case of standard method, cells are divided into four from the size selected in "Ground 
Sample Distance" additionally (broken line). the volume of the only split cells which share a vertex 
(black dot) included within the calculation range out of the four vertexes of the original cell is 
calculated.

Next is the case of calculation method "Custom" and required height corner count is 4.

Calculation Method: "Custom" and Required Height Corner Count 4

The cell whose all vertexes are included within the calculation area is only calculated.
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Last is the case of calculation method "Custom" and required height corner count is 3.

Calculation Method "Custom" and Required Height Corner Count 3

The cell whose more than 3 vertexes are included within the calculation area is only calculated.

Volume Report
1. Right-click a volume item on <Workspace Window>, then click "Volume Report" or 

click "Volume Report"  in the "Edit" tab on the ribbon menu.

Volume report (TXT file format) will be displayed on an external text editor.


• When calculation method is standard, the half value of the ground sample distance set on

< Calculate volumes dialog > will be written.
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 Cross Sections

Extract Profile

Profile can be extracted from a TIN surface along a selected polyline item.

1. Select a polyline item on <Workspace Window> and right-click on the selected 

polyline item, then select "Extract Profile...". or click "Profile"  in the "Edit" tab 
on the ribbon menu.

<Extract Profile Dialog> will be displayed.

Extract Profile Dialog

2. Click [Choose...] of "Surface". 

<Surface Selection Dialog> will be displayed. 

Surface Selection Dialog
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3. Select a surface from the surface table, then click [OK].

4. Set filters.

Minimum Length : The minimum length for each profile, all profile with shorter

length will be discarded.

Simplify Polyline : Option to simplify the extracted polyline.

Simplification Threshold : The maximum perpendicular distance from the polyline used to

determine whether to include the vertex.

5. Click on [OK] to extract sections.

Extract Sections

Sections can be extracted from a TIN surface along a selected polyline item.

1. Right click a polyline item on <Workspace Window> and select "Extract Sections...", 

or click "Sections"  in the "Edit" tab on the ribbon menu.

<Extract Section Dialog> will be displayed.

Extract Section Dialog

2. Click [Choose...] of "Surface". 
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<Surface Selection Dialog> will be displayed. 

Surface Selection Dialog

3. Select a surface from the surface table, then click [OK].

4. Set Section Settings.

Interval : Select the interval along polyline for the cross sections to be calculated.

Left offset : The maximum left perpendicular distance from the polyline which the

cross section will be calculated.

Right offset : The maximum right perpendicular distance from the polyline which the

cross section will be calculated.

5. Set Filter Settings.

Minimum Length : The minimum length for each section, all cross section with

shorter length will be discarded.

Simplify Polyline : Option to simplify the extracted polyline.

Simplification Threshold : The maximum perpendicular distance from the polyline used to

determine whether to include the vertex.

6. Click [OK] to extract sections.
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Extract Contours

Contours could be extracted from a TIN surface.

1. Right click on "Contours" folder under Model Project and select "Extract Contours..., 

or select "Contours"  under the Tools tab.

<Extract Contour Dialog> will be displayed.

Extract Contour Dialog

2. Click [Choose...] of "Surface".

<Surface Selection Dialog> will be displayed. 

Surface Selection Dialog
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3. Select a surface from the surface table, then click [OK].

4. Set Contour Settings

Min Height : The minimum height which the contour will be calculated.

Max Height : The maximum height which the contour will be calculated.

Interval : Select the interval for each contour to be calculated.

Base elevation : Select the base elevation of contours. Contours are created at a specific

interval from the base elevation by lower than max height on the upper

side and by higher than min height on the lower side.

5. Set Filter Settings

Minimum Length : The minimum length for each contour, all contours with shorter

length will be discarded.

Simplify Polyline : Option to simplify the extracted polyline.

Simplification Threshold : The maximum perpendicular distance from the polyline used to

determine whether to include the vertex.

6. Click [OK] to extract contours.

Export Cross Sections
Extracted cross sections could be exported as polylines to the same formats supported by CAD 
primitive export.

1. Right click on a profile item in a ProfilesSet in a ProfilesFolder (a section item in a 
SectionsSet in a SectionsFolder or a contour item in a ContoursSet in a Contours 
Folder) in a Model Project on the <Workspace Window> then select "Export Cross 

Sections...", or click "Export"  in the "Edit" tab on the ribbon menu.

Follow the same procedure for exporting CAD primitives to export cross sections as a polyline.

 Refer to "Reading from a file and writing in a file" of "2.7 CAD Primitives".


• It is possible to export all profile items (section items or contour items) by right clicking on a 

ProfilesSet (SectionsSet or ContoursSet).
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Explode Cross Sections
Extracted cross sections could be copied to a CAD primitive polyline for further editing.

1. Right click on a profile item in a ProfilesSet in a ProfilesFolder (a section item in a 
SectionsSet in a SectionsFolder or a contour item in a ContoursSet in a Contours 
Folder) in a Model Project on the <Workspace Window> then select "Explode Cross 

Sections...", or click "Explode"  in the "Edit" tab on the ribbon menu.

The selected item will be copied to the CAD primitive folder under the parent Model Project. 

Section View

Showing a profile or a section along a section line. Cross section can be extracted from point 
clouds and TIN only.

Window description

Section Control Window

Section Set : Showing the name of a surface whose section is extracted now.

Section : Showing the name of a section line along which a section is extracted.

It is possible to select a section line from pull down list and also to

change a section line by clicking [<], [>] located at the bottom of the

window.

Range : Set a vertical distance from a section line. The point clouds or TIN within

this range are selected and displayed as a cross section. It is possible to

control the value using the slider or the spin box.

Vertical Scale : Change the vertical scale of the section view. The horizontal scale will

not be changed. It is possible to control the value using the slider or the

spin box.

[Transpose] : Transpose the cross section on the section view.
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Window description

Profile Control Window

Profile Set : Showing the name of a surface whose profile is extracted now. 

Profile : Showing the name of a section line along which a profile is extracted now.

Range : Set a vertical distance from a section line. The point clouds or TIN within

this range are selected and displayed as a cross section. It is able to

control the value using the slider or the spin box.

Vertical Scale : Change the vertical scale of the section view. The horizontal scale will

not be changed. It is possible to control the value using the slider or the

spin box.

[Transpose] : Transpose the cross section on the section view.

Operating procedure
1. Select a profile item in a ProfilesSet in a ProfilesFolder (or a section item in a 

SectionsSet in a SectionsFolder) in a Model Project on the <Workspace Window> 
and right-click on the item, then click [open section view] or double click the section 
line item. 

Or click [Edit] -> [Section view]  on the ribbon menu.

<Section Control Window> (or <Profile Control Window>) will be displayed.

<Main View> will be splited vertically (or horizontally), then section view will be displayed.


• In the case of profile, when a section line has multiple vertexes, A red line will be displayed at 

the point according to the vertex on the section view. And a green line and orange line will be 
displayed at the start point and end point of a section line respectively on the section view.

In the case of section, a red line will be displayed at the middle of a section line on the section 
view. And a green line and orange line will be displayed at the start point and end point of a 
section line respectively on the section view as profile.

It is possible to change the position of the section view or hide it by using [Split View Vertically] 

, [Split View Horizontally] , [Hide Split View]  in the [View] tab on the

 ribbon menu.
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 Alignment

Handle alignment data. It is possible to import alignments and extract sections from an alignment.
Additionally, you can extract sections at the designed position in an imported alignment.

Import Alignment

1. Right click Alignments folder in a model project and select "Import Alignment... "

<Import Alignment Dialog> will be displayed.

Import Alignment Dialog

2. Click [Choose File] in File, and choose an alignment data you want to import.

3. Set "Elevation" on the <Import Alignment Dialog>.

Import Alignment Dialog

Elevation : Set the elevation to the imported alignment item.


• The elevation will be displayed only when an imported alignment file has at least one alignment 

without vertical component.

4. Click [OK].

Importing alignment will stat.

Data Type File Format

Alignment
Land XML (.xml)

Magnet XML (.mxl)
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Extract profile

1. Select an alignment item on <Workspace Window> and right-click on the selected 

alignment item, then select "Extract Profile...". Or click "Profile"  in the "Edit" 
tab on the ribbon menu.

<Extract Profile Dialog> will be displayed.

The subsequent operation is same as Extract Profile. Please refer to " Extract Profile".

Extract section

1. Right click an alignment item on <Workspace Window> and select "Extract 

Sections...", or click "Sections"  in the "Edit" tab on the ribbon menu.

<Extract Section Dialog> will be displayed.

 The subsequence operation is same as Extract Sections besides being displayed "Design

Cross Sections" checkbox on the <Extract Section Dialog> additionally. Please refer to

"Extract Sections".

Design Cross Section:Using an interval designed in an alignment file previously.

Extract Section Dialog
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 Registration

The models in a model project can be registered.
Select the target model project on <Workspace Window> and click "Fuse" tab in the ribbon menu.

The registration by cloud-to-cloud and tie point, or georeferencing is available.

 For details on registration, refer to 3.4 Registration of Clouds.

 Data copy between the projects

Coordinate systems take conditions as follows:

Source
Coordinate system

Destination
Coordinate system

Result

User-defined User-defined User-defined

User-defined Geodetic
The data will be copied without coordinate 
transformations.

Geodetic User-defined
The data will be copied without coordinate 
transformations.

Geodetic Geodetic

The data will be copied after transforming to 
the destination coordinate system 
automatically. When copying a cloud data, 
the transformation will be applied to each 
point on the cloud.
Source data must be performed geo-
referencing.
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Elements of primitives can be registered in the project data. They are created by operating screens or
read from a file. The registered primitives can be used as a pass point at adjustment calculation or a
tie point at registration. Moreover, the created primitives can be output to a file.

 Drawing of CAD primitives

Point

Select primitive item to which you want to add a point within the target point in <Workspace Window> 

and click "Point"  in "Tools" tab, <Point Drawing Window> will be displayed.

Point Drawing Window

Coordinate : "Unregistered", "Registered" and "Geodetic" 
coordinate system can be selected.
For the "Registered" coordinate system, the coordinate 
system set on the system setting screen is reflected.

Name : A name can be set.
Coordinate value : A coordinate value can be input.
[Create] / [Cancel] : If you click [Create], the point will be added with the 

contents you input. If you click [Cancel], the point 
drawing mode will be quit.

A point can be also added by operating the moues. If you hold {Ctrl} key and click point of scan or
clouds, the point will be added to the position. To quit the <Point Drawing Window>, press {Esc} key
or hold {Ctrl} key and click the right mouse button or press . If you want to create a point at the
position where there is 

no point of scan or clouds, click "Interpolate" in "Tools" tab, and then carry out the work.

2.7 CAD Primitives
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Distance

Select a primitive item to which you want to add distance in the target project on <Workspace 

Window> and click "Distance" in "Tools" tab. The system will enter the distance drawing mode.

With the mouse operation, hold {Ctrl} key and click two points. Then, the distance between two points
can be obtained. To quit the distance drawing mode, press {Esc} key or hold {Ctrl} key and click the
right mouse button. If you want to set the position where there is no point of scan or clouds to start 

point or end point, click "Interpolate" in "Tools" tab, and then carry out the work.

Distance Drawing Mode

Distance from two point primitives
The distance between two point primitives can be calculated. Select two point primitives in the 

target project on <Workspace Window> and click "Distance" in "Edit" tab.
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Polyline

Select a primitive item to which you want to add a polyline in the target project in <Workspace 

Window> and click "Polyline" in "Tools" tab. Then, the system will enter the polyline drawing 
mode.

With the mouse operation, hold {Ctrl} key and click a point. Then, a polyline setting that point to the 
vertex will be drawn. If you press {Esc} key or hold {Ctrl} key and click the right mouse button, the 
polyline will be fixed. To quit the polyline drawing mode, hold {Ctrl} key and double-click the right 
mouse button. To set the position where there is no point of scan or clouds to a vertex, click 

"Interpolate" in "Tools" tab, and then carry out the work.

If you want to close a polyline, please check "IsClosed" in "Geometry" on the <Property Window>.

Polyline Drawing Mode
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Polygon

Select a primitive item to which you want to add polygon in the target project in <Workspace Window> 

and click "Polygon" in "Tools" tab. Then, the system will enter the polygon drawing mode.

With the mouse operation, hold {Ctrl} key and click a point. A polygon setting that point to a vertex will 
be drawn. If you press {Esc} key or hold {Ctrl} key and click the right mouse button, the polygon will 
be fixed. To quit the polygon drawing mode, hold {Ctrl} key and double-click the right mouse button.

If you want to set the position where there is no point of clouds to a vertex, click "Interpolate"  
in "Tools" tab, and then carry out the work.

Polygon Drawing Mode
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Plane

Display clouds on 3D view or map view.

Click "Rectangle" or "Polygon" in " Cloud" tab and select the target area.

Continuously, click "Plane" in "Tools" tab.

Plane Drawing Mode

The details on the created plane surface will be displayed in <Property Window>.
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Fit Plane to Picks
Create a fitting plane by three or more picked points on clouds or scans.

Click "Fit Plane to Picks"  in "Tools" tab. Next hold {Ctrl} key and click the left mouse button

on a point of a cloud or scans. After picking enough points, click right mouse button with {Ctrl} key 
to add the plane to the workspace, or press {Esc} key to cancel the plane.

Elevated Plane
Create a plane at specified elevation. When the project was made with geodetic coordinate
system, if geoid is applied, elevation will be specified, otherwise ellipsoidal height will be specified.
When the project was made with user-defined coordinate system, local Z value will be specified. 

Click "Elevated Plane"  in "Tools" tab. Input elevation dialog box will appear, the plane will

be created at specified elevation.
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 Edit of CAD primitives

Edit of vertex

The created point, distance, polyline, and polygon can be edited by moving the vertex. If you select 
the target primitive in <Workspace Window>, the vertex will be displayed as a blue ball. If you place 
the mouse cursor on this blue ball, it will be displayed in yellow. If you click the yellow vertex, it will be 
displayed in red. The vertex displayed in red can be moved by dragging it by mouse. At this time, if 
you hold {Ctrl} key and click the right mouse button, a vertex can be inserted. A vertex that is displayed 
in red can be cleared by pressing {Backspace} key.

Copy and paste of polygon and polyline

Polygon and polyline can be copied and pasted. 

1. Select the target polyline or polygon.

2. Click "Copy" in "Edit" tab. 

3. Hold {Ctrl} key and click the right mouse button at the position you want to paste it.

The copied item will be pasted.
73



2.BASIC OPERATION
 Reading from a file and writing in a file

CAD primitives can be read from a file or written in a file.
Select the target primitive item in <Workspace Window>, and then click "Import" or "Export" 

in "Fuse" tab.

CAD Primitives Import Dialog

1. Set the location to import or export the file.

Set the file to import or export in the "File path" input field.

The file formats shown below are supported.

AutoCAD 2000 Drawing (*.dwg)

AutoCAD DXF (*.dxf)

LANDXML (*.xml)

MAGNETXML (*.mxl)

ESRI Shape (*.shp)

Points: name,n,e,z (*.csv)

Points: name,e,n,z (*.csv)

Choose your format from UI (*.txt)

Custom text format:
Select "Choose your format from UI (*.txt)" on <Select file to import Dialog> and click [Open].


• Primitive type of distances and planes are not supported to export in any data format.

Polylines are only supported in dxf, dwg, xml, mxl or shp, polygons are only supported in xml, 
mxl or shp.

• Supported LANDXML versions are 1.0, 1.2 or 2.0.

• The importing data in LANDXML or MAGNETXML can only process 3D coordinate system data.
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Choose Separator : You can choose the filed separator from the character of 
Comma, Tab, Space, Semicolon or Custom. When you 
choose the custom character, you can specify an arbitrary 
character.

Ignore Header : When the file you want to import has a header line, this 
option should be checked to ignore the header.

Specify the field data : When clicking a column on the fixed row, <Choose Filed 
List> will appear. You can choose the appropriate field.

When you export data in text format, you can choose fields to be exported or field order.
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Fields and order : The checked field items will be output in order from the top. 
The order can be swapped by clicking [Move Up] or [Move 
Down].

Choose Separator : You can choose the filed separator from the character of 
Comma, Tab, Space, Semicolon or Custom. When you 
choose the custom character, you can specify an arbitrary 
character.

Ignore Header : When this option is checked, the header line doesn't output 
to the file.

2. Set the method for transforming coordinates.
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When importing CAD primitives:

Coordinate
System

Selected Item Descriptions

Unregistered - Station
- Model

Source CAD primitive data will be imported as a station 
coordinate system which takes an instrument point as 
origin.

Coordinate transformation is not performed during 
importing. Imported CAD primitives are added under 
the station item.

In the case of a model item, it is same.

- Station set
- Model set

Source CAD primitive data will be imported as a station 
set coordinate system which was determined by 
registrations or geo-referencing for the station set.

Coordinate transformation is not performed during 
importing. Imported CAD primitives are added under 
the station set item.

In the case of a model set item, it is same.

Project Source CAD primitive data will be imported as a project 
coordinate system which was specified at creating the 
project.

Coordinate transformation is not performed during 
importing. Imported CAD primitives are added under 
the project item.

Registered - Station
- Model

Source CAD primitive data will be imported as a 
registered coordinate system which was performed 
registrations for this station.

CAD primitives will be stored under the station item 
after converting to the station coordinate system.
 

In the case of a model item, it is same.

- Station set
- Model set

Source CAD primitive data will be imported as a 
registered coordinate system which was performed 
registrations for this station set.

CAD primitives will be stored under the station set item 
after converting to the station set coordinate system.

In the case of a model set item, it is same.

Project Source CAD primitive data will be imported as a project 
coordinate system which was specified at creating the 
project.

Coordinate transformation is not performed during 
importing. Imported CAD primitives are added under 
the project item.
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Geodetic - Station
- Model

Source CAD primitive data will be imported as a 
specified coordinate system.

CAD primitives will be stored under the station item 
after converting to the station coordinate system.
 

In the case of a model item, it is same.

- Station set
- Model set

Source CAD primitive data will be imported as a 
specified coordinate system.

CAD primitives will be stored under the station set item 
after converting to the station set coordinate system.
 

In the case of a model set item, it is same.

Project Source CAD primitive data will be imported as a 
specified coordinate system.

CAD primitives will be stored under the project item, 
coordinate transformations will not be performed for 
the project item.
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When exporting CAD primitives:

Coordinate
System

Selected Item Descriptions

Unregistered - Station
- Model

CAD primitives will be exported in the station 
coordinate system which takes an instrument point as 
origin.

In the case of a model item, it is same.

- Station set
- Model set

CAD primitives will be exported in the station set 
coordinate system.

In the case of a model item, it is same.

Project CAD primitives will be exported in the project 
coordinate system.

Registered - Station
- Model

CAD primitives will be transformed in the registered 
station coordinate system and exported to a file.

In the case of a model item, it is same.

- Station set
- Model set

CAD primitives will be transformed in the registered 
station set coordinate system and exported to a file.

In the case of a model set item, it is same.

Project CAD primitives will be exported in the project 
coordinate system.

Geodetic - Station
- Model

CAD primitives will be transformed to a specified 
coordinate system and exported to a file.

- Station set
- Model set

CAD primitives will be transformed to a specified 
coordinate system and exported to a file.

Project CAD primitives will be transformed to a specified 
coordinate system and exported to a file.
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If you click [Choose...], <Coordinate System Selection Dialog> will be displayed.

Coordinate System Selection Dialog

Filter : If you input a character string, the items of coordinate 
system list is narrowed down.

Coordinate systems : Click and select the target coordinate system.

Datum : If there are multiple datums, select the target datum.

Geoid type : To apply geoid, specify an already defined geoid or specify 
"Geoid file path" and select it from a file. If it is not 
necessary to apply it, specify "None".

3. Set the unit.

Select distance unit and angular unit for the data to be output.

4. Execute the import or export of files.

If you click [OK], import or export the file will be executed.
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KML data, shape file, or ortho image can be allocated in the background of <Map View>.

 KML Import

Select KML item under the map in <Workspace Window> and click "Add KML" in "Edit" tab and 
select a file to be read.

 Reading of a shape file

Select SHP item under the map in <Workspace Window> and click "Add Shape file" in "Edit"
tab and select a file to be read.

 Reading of an ortho image

Select an ortho image under the map in <Workspace Window> and click "Add Orthophoto" in
"Edit" tab and select a file to be read. The ortho images in GeoTiff format are supported.

Map View Loaded Orthophotos

2.8 Map Object
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Here explains the setting items for the application.

 General setting

Application Settings Dialog

Language

Select a display language. English or Japanese is selectable.

Auto Save

Set Auto-Save and Auto-Save interval. If this is checked, Auto-Save is applied to Workspace. Please
note that Auto-Save will be temporarily suspended if the workspace has never been previously saved
to a file.

Coordinate System

Set the standard coordinate system. It is applied to <Property Window> and trajectory information.

Viewer

Show compass : Whether a compass is displayed on <3D View>
Show boundary : Whether a boundary line is displayed when clouds are displayed
Show grid : Whether grids are displayed on <Map View>
Panorama clipping distance : Range of scan and clouds to be displayed on <Panorama View>

Distance Units

Set the standard distance unit. It is applied to <Property Window> and items of trajectory information.

2.9 Application Setting
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Angle Units

Set the standard angular unit. It is applied to <Property Window> and items of trajectory information.

 Mouse setting

Set how the mouse buttons move on <Map View>, <3D View>, and <Panorama View>.

Mouse Setting Screen

For right button, left button, and wheel button of mouse, following options can be set.

Map View : translation, resizing, continuous resizing
3D View : translation, shift, rotation
Panorama View : translation, resizing

Wheel setting

Set the rotating direction of wheel at resizing.

Pack setting

Set whether a pack is displayed as mouse cursor on <3D View> and <Panorama View>.

 Data path setting

Set the standard path of a data file. The data path can be set for the data shown below.

Work space, IP-S run data, RD-M run data, GLS project data, model project data, map data
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 File tab

Workspace


• When you create a new workspace, please save the workspace immediately. If you don't save 

the workspace as any name, auto-save function for workspace will not be enabled . ("2.9 
Application Setting"-" Auto Save")

Data

2.10 Menu Commands

Function Description

New Workspace A work space is newly created.

Open Workspace... An existing work space is opened.

Open Recent Workspace
A recently opened work space can be 
selected from the list and opened.

Save Workspace A work space is overwritten and saved.

Save Workspace As... A work space with a new name.

Close Workspace
A work space is closed and a new work 
space status is created.

Function Description

IP-S3

Add Existing IP-S3 Run 
IP-S3 run data is added to a work 
space.

Import IP-S2 Run 
IP-S2 run data is imported in a work 
space.

RD-M Add Existing RD-M1 Run 
RD-M1 run data is added to a work 
space.
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Export

Help


• The instruction manual is provided in pdf format. To display the instruction manual, the software 

for displaying pdf document is separately required.

Settings

The <Application Settings Dialog> opens.

License

The <License Settings Dialog> opens.

GLS

Add Existing GLS Project 

GLS project that is created by Collage is 
added to workspace. If you specify a 
GLS raw data directly, Collage will edit 
the raw data during GLS data 
processing. In this case, you can avoid 
a risk of the raw data modification by 
making a copy of the raw data to a local 
disk and adding the copy to workspace.

Create New GLS Project 
GLS project is newly created and added 
to a workspace. In this case, a copy of 
GLS data is imported to GLS project.

Model

Add Existing Model Project 
Model project that is created by Collage 
is added to workspace.

Create New Model Project 
Model project is newly created and 
added to a workspace.

Function Description

Export Orthophotos from 
clouds

Export the orthophotos from clouds to a file

Function Description

About
Confirms the version information of MAGNET 
Collage

Read Manual Displays the instruction manual of MAGNET Collage

Read RD-M Manual Displays the instruction manual of RD-M
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 View tab

Function Description

Swap Map Switches Map View and 3D View.

Swap Panorama Switches Panorama View and 3D View.

Sync Map
Synchronizes Map View display range with a 3D View 
display range.

Sync 3D
Synchronizes 3D View display range with a Map View 
display range.

Projection

Select a projection of a 3D View.

Perspective Projection 
Displays in perspective 
projection.

Parallel Projection 
Displays in parallel 
projection.

Presets

Select a projection surface of a 3D View.

Top View Displays the top view.

Bottom View 
Displays the bottom 
view.

Front View Displays the front view.

Back View Displays the back view.

Right View 
Displays the right side 
view.

Left View 
Displays the left side 
view.
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Trajectory

Setting the display color of the trajectory

Velocity 
Objects are displayed in 
different colors 
depending on speed.

Elevation 
Objects are displayed in 
different colors 
depending on height.

Position Sigma 

Objects are displayed in 
different colors 
depending on position 
sigma.

Flat 
Objects are displayed in 
a single color.

Scan

Setting the display color of the scan and the cloud

Intensity 

Objects are displayed in 
different colors 
depending on intensity.

Grayscale 
Objects are displayed in 
gray scale.

Image 
Color-coded point 
clouds are displayed.

Elevation 

Objects are displayed in 
different colors 
depending on height.

Flat 
Objects are displayed in 
a single color.

Station 
Objects are displayed in 
different colors 
depending on station.

Density
Objects are displayed in 
different colors 
depending on density.
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Style

Setting the point display style for scan and cloud

Point 

Display using points.
There is no difference in 
display size depending 
on distance.

Circle 

Display using circles.
There is difference in 
display size depending 
on distance.

Sphere 

Display using spheres.
Stereoscopic shade is 
given in addition to 
difference in size 
depending on distance.

Increase Size The size of displayed point is enlarged.

Decrease Size The size of displayed point is minified.

Reset Size The size of displayed point is reset to the specified value.

Increase Density The displayed point density is increased.

Decrease Density The displayed point density is decreased.

Reset Density The displayed point density is reset to the specified value.

Second View Switch between show/hide <Second View>

Split View The view is split or restored.

Properties Switch between show/hide <Properties Window>

Workspace Switch between show/hide <Workspace Window>
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Tasks Switch between show/hide <Tasks Window>

Reset Layout Returns the layout of main window to the initial state.

DEM

Setting the display color of the DEM.

Elevation
Objects are displayed in 
different colors 
depending on height.

Flat
Objects are displayed in 
single color.

TIN

Setting the display color of the TIN.

Elevation

Objects are displayed in 
different colors 
depending on height.

Flat
Objects are displayed in 
single color.

Volume

Setting the display color of the Volume.

Interpolate

Objects are displayed in 
gradient color 
depending on volume or 

Binary
Objects are displayed in 
binary color.

Surface style

Setting the surface display style for DEM and TIN.

Flat Display using triangles.

Smooth

Display using triangles, 
but shadow is more 
smooth compared with 

Wireframe
Display using 
wireframe.
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 Cloud tab

Function Description

Polygon 
The selection mode of point clouds is set to/released from 
polygon selection mode.

All All displayed point clouds are selected.

Clear The selection of all selected areas is released.

Invert
The selection is inverted. The selected area becomes 
unselected and unselected area becomes selected.

Replace 
The existing selected area is released and a new area is 
selected.

Add
The existing selected area is left and a new selected area is 
added.

Subtract 
The section to be released from existing selected area is 
selected.

Intersect
The section that intersects the existing selected area is left 
as selected area.

Hide The selected area is hidden.

Show The hidden area is shown.

Show All All hidden areas are shown.

Delete The selected area is deleted.

Restore The deleted area is restored to the standard status.

Restore All All deleted areas are restored to the standard status.
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Normal The clouds in standard status are displayed.

Hidden The hidden clouds are displayed.

Deleted The deleted clouds are displayed.

Reset The display status is reset to the standard status.
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 Tools tab

Function Description

Select Segments are enabled.

Unselect Segments are released.

Clip The selected segment is clipped.

Unclip The clip is released.

Point The mode is set to point drawing mode.

Distance The mode is set to distance drawing mode.

Polyline The mode is set to polyline drawing mode.

Polygon The mode is set to polygon drawing mode.

Plane The selected area is fitted by plane.

Fit Plane to 
Picks

Create a fitting plane by three or more picked points on clouds 
or scans.

Elevated 
Plane

Create a plane at specified elevation.

Interpolate
Pointing of an area where there is no point by mouse cursor is 
enabled.
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3. GLS DATA PROCESSING

This chapter describes processing of data captured by the TOPCON ground laser scanner system
(GLS-1000 / GLS-1500 / GLS-2000).

When you add a GLS or Model project into the workspace, you have to specify the coordinate system
of the project.

(1) Adding a new project

The coordinate system of the project will be selected from "User-defined" and "Geodetic" according
to the coordinate system of the data.

When you click [Choose...] of "Coordinate system", <Select Coordinate System Dialog> will be
displayed. You can choose the target coordinate system on the dialog.

(2) Adding an existing project

The coordinate system of the project will be selected from "User-defined" and "Geodetic" according
to the coordinate system of the data. Operations are same as (1).

3.1 Data Import

Coordinate 
system

Description

User-defined

This option is usually specified when the data will not be registered to 
geodetic coordinate systems such as indoors measurement data, structure 
measurement data. It will also be used for a construction coordinate system 
data.

Geodetic
This option is usually specified when the data will be registered to geodetic 
coordinate systems. It will be used when you perform registration with ground 
control points.
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 Creation of new GLS project

Create new project folder on the drive for storing data.
There are the following two ways to create new project folder.

• Select "File" tab on the ribbon menu and "Data", then click "Create New GLS Project" .

• Select a workspace on <Workspace Window>, select "Fuse" tab on the ribbon menu and then click 

"Create GLS Project" .

1. Execute one of the above ways.

2. Select the project folder created in 1.

3. Select the GLS project added on the Workspace, click menu [Fuse] -> [Import 

Stations] .

4. Select the GLS measurement data (*.prj, *.sta) and open it.

• When a selected file is *.prj, it will be imported to new station set that is created in workspace. 

• When a selected file is *.sta, it will be imported as a station.

 Reading of existing GLS project

Add the GLS project to the Workspace.
There are the following three ways to add the GLS project.

• Select "File" tab on the ribbon menu and "Data", then click "Add Existing GLS Project..." .

• Select a workspace on <Workspace Window> and click "Add GLS" on the quick access.

• Select a workspace on <Workspace Window>, select "Fuse" tab on the ribbon menu and then click 

"Add GLS Project" .

1. Execute one of the above ways.

2. Select the GLS project file (*.prj and others) and open it.

There are two kind of GLS project data(*.prj).
The first one is GLS raw data captured by GLS, the second one is the data processed by this 
application.
When a selected file is GLS raw data, please handle raw data with care.


• Processed data will be stored in GLS raw data folder. If it is not desired, please click menu 

[Fuse]->[Import Stations] and select *.prj file.
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When data is imported, an occupation point, a backsight point and others are shown on the viewer 
as below.

• Occupation point

The center of GLS mirror is displayed by an orange triangle.
The occupation point on the ground is shown by a large orange circle, and the line drawn in the 
circle indicates azimuth 0.

• Backsight point

A small red circle indicates the backsight point target. A large red circle indicates the backsight 
point target on the ground.

• GLS target

A small yellow circle indicates the GLS target. A large yellow circle indicates GLS target on the 
ground.
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 Resetting of project coordinate system

Coordinate system of the project can be reset by the following steps.

1. Click a project item on <Workspace Window>.

2. Click menu [Edit] -> [Reset Coordinate System] .

<Reset Coordinate System Dialog> will appear.

3. Choose an appropriate coordinate system.


• This operation will not re-project any data to the new coordinate system. Captured scan data, 

targets or point coordinates will not be modified, nor existing point clouds.
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Select the GLS project added on the Workspace, and click menu [Fuse] -> [Scans and
Images] .

ProcessGlsScan Screen

 Generation and coloring of clouds

1. Click [Start] of "Pose Scan".

If "Limit Distance" is checked, the cloud will be filtered within the limits of the specified range 
between the station point and each measurement point.

When the point cloud is colored simultaneously, click [Yes to All] in <Color Mapping Dialog>.
" Color Mapping Dialog"

 Generation of panoramic image

1. Click [Start] of "Stitch Panoramas" to create the panoramic image of the station.


• Please properly enter the distance to the measured target to the "Radius" of "Stitch Panoramas". 

The gap between the image and the point cloud by parallax can be corrected.

3.2 Generation of Clouds and Panoramic Image
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 Noise removal

1. Click [Start] of "Filter Scan" to remove noise from created clouds.


• Select the strength of filter where noise removal is conducted from "Low" / "Middle" / "High" in 

"Level".

 Smooth scan

Smooth cloud filter detects flat surfaces and brings noise points near to each flat surface.

Setting items Description

Sigma
Sigma is the size of features we want to preserve. All details smaller 
than sigma will be considered noise and adjusted. Bigger sigma means 
big smoothing, zero sigma means no smoothing.

Feature 
preservation

Feature preservation controls the extent of edge detection. The edge 
sharpness will be increased from "Low"/"Medium"/"High" in order.
Precise option is a little better for feature detection, Fast option is a few 
times faster especially for dense datasets and big Sigma.
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The images photographed in the field at the time of measurement can be checked.

 Gallery view

1. Select GLS Point Cloud / SCNxxxx / Image / Name of Image below the target Station 
item on <Workspace Window>.

2. Click menu [Edit] -> [Open Gallery] .

<Gallery View> will appear and the list of photographed images is displayed. And when the target 
image is double-clicked, it is enlarged on another window.

 Panoramic image

1. Click [Fuse] on the menu, and conduct "Stitch Panoramas" in the processing of 
"Scans and Images".

The image placeholder will be displayed at the location of the station.

2. Click the image placeholder. 

The panorama-projected sphere will be displayed.

3. Double-click the panorama sphere, or click menu [View] -> [Swap Panorama] .

The screen will be switched to Panorama display view.

Change of radius of projected sphere:

When panoramic image is recreated by changing the value of "Radius" in "Stitch Panoramas" item 
of <ProcessGlsScan Screen> and clicking [Start], the projection radius can be changed and the 
gap between the image and the point cloud by parallax can be corrected.

3.3 Display of Image
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When you capture data from two different scan positions, the data is not aligned. This is because the
measurements the scanner takes are always recorded in the local coordinate system of the scanner.
The scanner cannot determine that it was moved to a new position, so it does not align the data. 
This is the process to integrate the data obtained from scan positions different from that of registration
into the same coordinate system. There are 5 different methods to register.

• Occupation and Backsight method
• Resection
• Target Registration and Georeferencing method
• Manual registration
• Cloud-to-Cloud

Please refer to "other functions" when needed. Refer to "Other functions"

 Occupation and Backsight

The laser scanner can be used to register from occupation point and backsight point.

1. Click the target station item on <Workspace Window>, then click menu [Fuse] -> 

[Occupation and Backsight] to display the <OCC / BS Registration Window>.


• When coloring of the point cloud is set to "Station" , coloring is performed each station, 

so the operation is facilitated.

OCC / BS Registration Window

3.4 Registration of Clouds
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2. Select the point corresponding to the occupation point from the list of occupation point 
by double-clicking.

The selected occupation point is highlighted in the table.
If necessary, input the instrument height. If the point corresponding to the occupation point is not 
found, the point can be added from file or manually.

If adding from file:

For file input of basic CAD figures, please see "2.7 CAD Primitives"-"Reading from a file and 
writing in a file"

If adding manually:

1. Click Tree of Primitives just below GLS Project to open it.

2. Select "Point", and click menu [Edit] -> [Point] .

3. Click the proper location on the point cloud while pressing {Ctrl} key to create a point.

* When the coordinate value needs to be fine tuned, edit the coordinate value on <Property　
Window>.

3. Select the point corresponding to the backsight point from the list of backsight point by 
double-clicking.

The selected backsight point is highlighted in the table.
If the point corresponding to the backsight point is not found, create the point in the same way as 
in the case of the occupation point.

4. Double-click the measurement data of the backsight point (measurement result of 
target scan) from the backsight target list to select the measurement data of the 
backsight point.

The selected backsight point target is highlighted in the table.

[Calculate] : Calculate instrument height by using occupation point, backsight point and
backsight target. If you had measured rod height of backsight, you can calculate
instrument height even when you had not measured instrument height at the site.

*If you had not measured rod height, result will be negative. In this case 0.000 will be displayed.

5. Click [Register] to perform registration.


• When registration is completed, never fail to proceed to the next station.

6. Click [Report] and check the registration result of each observation point.

The residual error of X, Y, Z, H and V direction at each observation point and RMS are displayed.

7. Click [Last Station] or [Next Station] on <OCC / BS Registration Window> to select the 
next station.

After selecting, perform from Procedure 2 to Procedure 5 in the same way.
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8. Select the Station which you want to release on <Workspace Window>, and click 

menu [Fuse] -> [Clear] .

The registration is released.
It can be also released by selecting the Station, right-clicking and clicking [Clear Registration].

 Resection

When laser scanner was placed with leveled condition, it is possible to match the scan position by
using two or more control points assigned around the laser scanner and calculating the instrument
position and direction.

1. Click the target Station item on Workspace, and click menu [Fuse] -> 

[Resection] .

<Resection Registration Window> will appear.

Resection Registration Window

2. Select the target orientation point form "Control points" list by clicking it.

If there is no control point in workspace, input the control point coordinates in file.

For file input of basic CAD figures, please see "2.7 CAD Primitives"-"Reading from a file and 
writing in a file".
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3. Select the observation point corresponding to the above orientation point from the 
"Observed targets" list by clicking it.

4. Click [Add] to add a pair of selected control point and observation point to "Control + 
observed pairs" list.

When a pair is erased from the list, click [Remove].

5. When two or more sets of "Control + observed pairs" are registered and [Register] is 
clicked, backward intersection is executed.

 Targets Registration and Georeferencing

This is the process to use the tie points of multiple scan positions and integrate data.
Georeferencing brings together data from different sources. it is an additional step you can take while
registering your data to reorient the results of the registration into a global coordinate system, such as
the State Plane Coordinate System (SPCS). For example, if you are using a combination of a laser
scanner and another instrument, such as GPS or a total station, to obtain control information in the
SPCS on the different targets you used during laser scanning, then you will want to reorient the results
of your registration into that state plane.

1. Click the target Project item on Workspace, click menu [Fuse] -> [Targets and 

Georeferencing] .

<Targets Registration and Georeferencing Window> will appear.

Targets Registration and Georeferencing Window
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2. Select the target orientation point from "Control points" list by clicking it.

When a control point is used as a known point (global coordinates), set the checkbox status for 
known point to True. If it is set to False, it is handled as an unknown point and coordinates will be 
recalculated after registration.
When integrating scan data by using tie points without establishing control points, it is not 
necessary to specify control points here.

3. Select the observation point corresponding to the above orientation point from 
"Observed targets" list by clicking it.

It is possible to select multiple observation points. To select multiple observation points, select the 
points while pressing the {Ctrl} key. 


• Please note that registration is executed using the observation point which was selected first as 

the reference when multiple points are selected.

4. Click [Add] to add the pair of selected control point and observation point to the 
"Control + observed pairs" list.

When integrating scan data using tie points without establishing control points, it is not necessary 
to specify the control points from the list of control points. In this case, a window to input the control 
points will open at this point. To use a known point, the coordinates can be manually input. To use 
a control point as an unknown point, input the coordinate values as (x, y, z) = (0.0, 0.0, 0.0).

5. Click [Register] to execute the registration.

Automatic Constraints: When [Associate] is clicked, observation points in observation point list
will be automatically associated with corresponding points.
Three or more sets of "Control + observed pairs" are required to perform
Automatic Constraints.
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 Manual registration

It is possible to move the scan data in parallel direction or rotate it with mouse operation without use
of targets and so forth.

1. Click the target Project item on Workspace, and click menu [Fuse] -> [Manual] .

<Manual Registration Window> will appear.

Manual Registration Window

2. Translate or rotate the point cloud.

Click [Translate] to place into clouds translation mode, and the point cloud can be translated by 
dragging the cube while pressing {Shift} key.
Click [Rotate] to place into clouds rotation mode, and the point group can be rotated by dragging 
3-axis rotating handle while pressing {Shift} key. Editable axis mode is selectable from X Axis, Y 
Axis, Z Axis and ALL Axes.


• List of available shortcut keys are as follows.

Shift+Left-drag : Translate or Rotate

Shift+Left-double-click : Set dragger position only.

Shift+Ctrl+Left-double-click : Set dragger position and orientation.

Shift+Right-double-click : Match positions of two selected points in translate mode. 

Match orientation of two selected surfaces in rotate mode.

• When the rotation of clouds is limited to the rotation around Z axis, the operation is facilitated.
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 Cloud-to-Cloud

Two or more scan position data are integrated based on the 3D shape. It can be used without
registration with tie points or occupation point/backsight point, or manual registration. It can also be
used after executing registration with tie points or occupation point/backsight point or manual
registration in order to further improve the integrated data.


• Please note the following points in registration by Cloud-to-Cloud:

• There should be an overlapping area between the scan position data.

• There should be sufficient "distinct and characteristic shapes" in the overlapping area.

• Execute with the scan data position and specification roughly matched as initial condition.

• Align by methods such as occupation point/backsight point method, resection method, and 
manual registration to roughly match the positions.

1. Click the target Project item on Workspace, and click menu [Fuse] -> [Cloud-to-

Cloud] .

< Cloud-to-Cloud Registration Window> will appear.

Cloud-to-Cloud Registration Window

2. Select the target Station from "Available stations" list by clicking it.

Click [Add] to add to "Selected stations" list.
A combination with {Shift} key and {Ctrl} key adds plural Stations collectively.


• Please note that registration is executed using the station which was selected first as the 

reference when multiple stations are selected.
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3. Click [Register] to execute the registration.


・As for Cloud-to-Cloud, overlapping can be conducted.

Setting items
Sampling interval : Sampling interval determines how much each scan is down-sampled prior to 

alignment. Clouds with fewer points align much faster. However, if too few 
points are used, small surface features will not participate in registration and 
the accuracy of results may suffer. It does not affect original data.
The default value is 10 [cm].


• In general, sampling interval of 10 [cm] works well for a wide range of 

datasets. If scans are short range and extremely detailed, consider 
sampling interval of 5 [cm]. If scans cover a large area and have few small 
features, consider sampling interval of 20 [cm].

Automatic initial alignment:
Automatically adjust the initial point and direction of clouds before starting 
matching. This takes significant additional time and success is not 
guaranteed. The default is not checked.

Effects of the complexity of point clouds or amount of overlapping may show 
in some cases. If the results are not favorable, it is also possible to execute 
Cloud-to-Cloud after roughly matching the position by one of the registration 
methods and manually adjusting. In this case, it does not need to select.

Final alignment : Execute the processing of Cloud-to-Cloud. If this is unchecked, only "initial 
alignment" can be executed. The default is checked.

Bundle adjustment : When three or more scan positions are registered via Cloud-to-Cloud 
registration, bundle adjustment can reduce accumulation of registration 
errors. Although it takes some extra time to adjust registration results, this 
feature should be enabled for most datasets.

4. Click [Report].

<Report Window> will appear and the results of registration can be checked.

Distance between the points (RMS): Indicates the distance between the corresponding points of 
the clouds in overlapping the clouds. The points do not 
overlap completely. Though the value is not 0, it is an 
approximate guide.

Distance between the point and the face (RMS):

Indicates the distance between the face of the matched 
point cloud and the point of the matching one. If complete 
matching is done, the value is 0.
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 Complicated registration

If "Station Set" is used, the registration can be executed in a partially different manner.

Merit of use of station set

Suppose there are Station A, B and C and each of them has scan data.
As for Station A, geographical coordinates are given to the occupation point and the backsight point,
but Station B and C do not have information for geodetic reference. 
If B and C can be combined by Cloud to Cloud respectively after the geodetic reference of A, there is
no problem. However, when "Cloud-to-Cloud" is implemented, a certain degree of overlapping of
clouds is required. And also, complicated clouds of trees and others cause a large error, and the
combination in "Cloud-to-Cloud" is limited on the grounds that it is undesirable.

Under the following conditions, registration can be implemented.

In this case, if B+C and A can be combined in the Cloud-to-Cloud method after combining B and C in
the tie point method, the whole registration and geodetic reference are possible.

In normal registration, the whole cannot be processed by mixing different methods, but the use of
"Station Set" makes it possible.

1. Click the target Project item on Workspace, and click menu [Fuse] -> [Create Station 

Set] .

2. Newly read by clicking menu [Fuse] -> [Import Stations] , or create the copy by 

dragging existing Station and dropping to created Station Set.

An orientation point can be also added to Station Set by the following method.

• Newly read by clicking menu [Fuse] -> [Import] .

• The copy can be created by dragging existing Primitives and dropping to created Station Set.

Condition Station Result

Condition 1 Station A Geodetic reference is possible in OCC/BS.

Condition 2 Station A and B
The clouds are overlapped sufficiently, and Could to Cloud 
is possible.

Condition 3 Station A and C
The clouds are not overlapped sufficiently, and Could to 
Cloud is impossible. Tie point combination in Target Scan is 
also impossible.

Condition 4 Station B and C
The clouds are not overlapped sufficiently, and Could to 
Cloud is impossible. Tie point combination in Target Scan is 
possible.
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3. Register "Station Set" 

The registration of Station in Station Set can be executed with OCC/BS, Resection, Manual, Cloud 
to Cloud and Targets and Georeferencing in the same way as in the normal case.

4. Register "Station Set" and other Station

The whole registration can be implemented with Manual, Cloud to Cloud and Targets and 
Georeferencing by processing on the supposition that Station Set is one Station.

 Other functions

Create the occupation point or the point of target position

1. Select Station on Workspace, and click menu [Edit] -> [Create Point Primitive] .

The point primitive with occupation point coordinate is created. 

2. Select "GLS Target", and click menu [Edit] -> [Create Point Primitive] .

The point primitive with coordinate values of the target is created.

Increase interval

When the geodetic coordinate is not input in the scan in the field, or after the registration is released,
plural scan data is located around the origin with an overlap. 

In this case, when you click menu [Fuse] -> [Spread] , an occupation point is located at

automatically and properly increased interval. Therefore, each occupation point is easily 
distinguished.

 Report display of registration results

You can confirm the registration results of each station in the project.

When you click menu [Fuse] -> [Accuracy Report] , the registration results will be displayed.

 Release of registration

Select the Station you want to release on <Workspace Window>, and click menu [Fuse] -> [Clear]. 

Or select station, right-click and click [Clear Registration] .
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Although GLS projects and model projects can be created in a projected coordinate system, the
background map is displayed based on Earth-centered-Earth-fixed (ECEF) coordinate system. When
a GLS project or model project is created in a projected coordinate system, you need to convert the
data into ECEF to show clouds and CAD primitives on map.

 Quick Georeference

To show data on map, you need to register the data onto a projected coordinate system properly, then
need to copy the data into another model project of ECEF. In this case, each point of the cloud is
converted precisely, but the process will take longer time.

"Quick Georeference" calculates rough transformation to show data on map quickly, so you can easily
confirm rough alignment on map.
The result of quick georeference may have errors from several centimeters to tens of centimeters.

To apply quick georeference, the data of the project need to be registered onto a geodetic coordinate
system.

When you created GLS project or model project with User-defined coordinate system, you cannot
apply quick georeference.
 
When you created GLS project or model project with ECEF, the data in the project will appear on map
immediately. So you don't need to use quick georeference.

 Clearing Quick Georeference

You can clear quick georeference by selecting the project in workspace, then click [Clear Registration]. 
"Release of registration"

3.5 Showing Data on Map
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 Output of orthophotos from clouds

In the function of Ortho output from clouds, output is conducted from all clouds which are displayed
currently or scan. The color of Orthophotos is generated based on the color of scan on the application
or the point cloud (reflection intensity/image/grayscale/height/flat/station).
Execute output according to the following procedure after selecting point cloud and scan which are
output targets on Workspace.
And also, the function of Orthophotos output from clouds depends on the display mode of clouds. The
point in clouds whose display mode is deleted or hidden status is not the target of output.
As a main use method, when Orthophotos output is done in the status where only road surface is
displayed and other parts are hidden, Orthophotos focused on the road surface can be output.

1. Click menu [Edit] -> [Export Orthophotos From Cloud] .

The mode will switch to map view mode and the output function will start. It will switch to rectangle 
selection mode.

2. Left-click on Map View, and select upper left and lower right of the output area.

The output dialog will appear.

3. Edit the setting of output.

Export Orthophotos Dialog

3.6 Data Output
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Each setting item is as below.
Output path : Specify the output directory. 
Image name : Specify orthophotos name.
File format : Selectable formats are as below.

Geoff, Tiff + tifw, Jpeg + jpgw
Background color : Specify the background color of orthophotos.

If output is done with Geoff and Tiff format, the background color is
automatically transparent color.

Coordinate system : Select the output coordinate system.
If you output with Geoff format, only UTM coordinate system can be 
selected.

Ground sample distance: Specify the length of one side of one picture cell.
Maximum width[pixel] : Specify the maximum width (pixel number) per one sheet of 

orthophotos.
If orthophotos whose range exceeds the maximum width is output, it
is divided into plural sheets.

Maximum height[pixel] : Specify the maximum height (pixel number) per one sheet of 
orthophotos.
If orthophotos whose range exceeds the maximum height is output, it
is divided into plural sheets.

Number of images : The number of output images is displayed.
Add orthophotos to workspace:

Specify if created orthophotos is automatically stored in Map folder in
the application.

4. Start output by [OK].
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 Output of point clouds and CAD primitives

Execute export of point clouds and CAD primitives.

Output of GLS data

1. Select the Station which you want to output and click menu [Edit] ->[Export] .

<Export GLS Station Dialog> will appear.

2. Specify the folder of output destination by "Output path."

3. Register the type of data which is output to List of Output Items by "File format."

4. Click [Add...].

<Output Items Add Dialog> will appear.
Specify "Data type" and "File format" from the list.


•  The file extension of the import files must be lower case.

When you export GLS data in text format, you can specify export items and the order.
Please refer to "Output to a file" in "2.6 Edit of Clouds".

[Add...] : Add to List of "Output Items."

[Edit...] : Edit the item which is registered in List of "Output Items."

[Delete] : Delete the item which is registered in List of "Output Items."

Table 6: File Format

Data Type File Format

GLS Point Clouds

PCD file format (.pcd)

PTS file format (.pts)

PTX file format (.ptx)

CL3 file format (.cl3)

E57 file format (.e57)

RCS file format (.rcs)

CLR file format (clr) 

LAS file format (.las)

TXT file format (.txt)

CL3+IJ+ALG file format (.cl3)

GLS Panorama Jpeg file format (.jpg)
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5. Specify the coordinate system which is output by clicking "Transform Coordinate".

Regarding "unregistered", "registered" and "projected", please refer to "2.7 CAD Primitives"-
"Reading from a file and writing in a file".

Click [Select...], and <Coordinate System Selection Dialog> will appear.
Specify arbitrary coordinate system from the list. If the geoid height is corrected, specify "Geoid 
Type" and "Geoid File Path."

The coordinate system list can be narrowed by specifying a search string in "Search String".
The following coordinate system codes are specified in the Japanese coordinate system.

Japan geodetic system: JAPAN-JAPAN_** (**: 01-19)

World geodetic system: JAPAN2000-JAPAN_** (**: 01-19) 

The Geoid File which is selected for the first time conducts the transform to a unique file format 
(**.gff), and stores gff file in the storage place of selected geoid file. From the 2nd time, the 
converted gff file can be used.

6. Select Unit System from the radio button.

7. Click [OK] to execute the output of data.

Output of CAD primitive data

1. Select the Station which you want to output, and click menu [Fuse] -> [Export] .

< Export CAD Primitives Dialog> will appear.

2. Specify the Folder of output destination in "Locate file."

The same as the output of GLS Data.

3. Specify the coordinate system which is output in "Transform coordinates"

The same as the output of GLS data.

4. Select "Convert units" from the radio button.

The same as the output of GLS data.

5. Click [OK] to execute the output of data.

The same as the output of GLS data.
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 Slice and display of section

The point cloud can be sliced within the arbitrary range, and its section can be displayed.

• Slice
Select GLS Scans / SCNxxxx below the target Station item on <Workspace Window>, click menu [Edit] 

-> [Slice]. Then, <Slice Window> will appear. Or select Polyline, and click menu [Edit] -[Slice] .

Click [Section View], and <Section Display Window> will appear on the split 3D view.

• Section
Click [Section View] of <Slice Window>, and the section of slice will be displayed on the split 3D 
view.

 Edit of point clouds

Selection of point clouds

Selection mode

Replace : Return the existing selected area to unselected, and select new area.

Add : While maintaining the existing selected area, add new selection area.

Subtract : As for the existing selected area, change the specified area to 

unselected.

Intersect : Select only the area which is included in both the existing selected 
area and newly specified area.

Display mode

Normal : Display the point cloud in normal status.

Hidden : Display the point cloud in hidden status.

Deleted : Display the point cloud in deleted status.

Reset : Change to the selection only in standard status.

Difference between hidden and deleted:
The "hidden" range is temporary hidden range, so once workspace is closed, hidden status is 
cleared, and when opened next, it returns to standard status. However, the "deleted" range is 
permanent deleted range, so even if workspace is closed, deleted status is maintained.

3.7 Data Edit
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With using model projects, you can integrate data from multiple projects. In this case, the coordinate
system of the integrated data will be the coordinate system of the model project. When external data
in the other coordinate system are added, the coordinate system is converted properly.
The integration of data is done as described in the table "Coordinate System and Condition in Data
Copy between Different Projects".

 Add the point cloud to model project

Creation of model project

Click menu [File] -> [Data] -> [Create New Model Project] , or select Root item on <Workspace 

Window> and click menu [Fuse] -> [Create Model Project] .


• Though Folder Selection Screen will appear, the folder which you select must be empty.

Creation of model

Select Model Project on <Workspace Window>, and click menu [Fuse] -> [Create Model] .

Add the point cloud to model

There are some conditions to copy the data between the projects.

(1) Coordinate systems and conditions

3.8 Integrating Data from Other Projects

Source
Coordinate system

Destination
Coordinate system

Result

User-defined User-defined User-defined

User-defined Geodetic
The data will be copied without 
coordinate transformations.

Geodetic User-defined
The data will be copied without 
coordinate transformations.

Geodetic Geodetic

The data will be copied after transforming 
to the destination coordinate system 
automatically. When copying a cloud 
data, the transformation will be applied to 
each point on the cloud.

Source data must be performed geo-
referencing.
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(2) Drag and drop the CAD primitives
CAD primitives can be copied by drag and drop.

(3) Drag and drop the cloud
Clouds can be copied to a model by drag and drop.

(4) Create a cloud from selected regions on the viewer
Cloud can be copied to a model item by performing the create cloud command.

 Fuse tab

3.9 Menu Commands

Function Description

Scans and Images
Execute processing of Clouds and panoramic 
image.

Clear Release the registration.

Manual Execute manual registration.

Occupation and Backsight
Execute registration by occupation point and 
backsight point

Resection Execute registration by resection

Spread
Display the data of each station at increased 
interval.

Cloud-to-Cloud Execute Cloud-to-Cloud.

Targets and Georeferencing
Execute registration and geodetic reference by 
tie point.

Quick Georeferencing
Project the data analyzed in the geodetic 
coordinate system on the map roughly.
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 Edit tab

Accuracy Report Open Report of registration execution result.

Import Stations Read the data of existing Station.

Create Station Set Create new Station Set.

Import Execute import of primitives.

Export Execute output of primitives.

Function Description

Show All Display all hidden fields.

Hide All Hide all displayed fields.

Jump To
Display the selected items on <Map View> and 
<3D View>.

Open Gallery Display <Gallery View>.

Set Scope

Click one of Split Views and select arbitrary run 
data in <Work Space Window> and click "Set 
Scope". Then, two views can be displayed 
simultaneously.

Color Range Set the displayed color of the trajectory

Distance Create a distance item from two point primitives.

Remove Item
Remove the GLS project registered in the 
workspace. It does not mean deleting GLS 
project data from PC.
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Delete
Delete the GLS station registered in the 
workspace. Selected GLS project will be deleted 
from PC.

Rename Change the name.

Reset Coordinate System Reset the coordinate system of the project.

Export Execute export of point clouds.

Export Orthophotos From 
Cloud

Output orthophotos using the color information 
of the clouds.

“Output of orthophotos from clouds”

Create Point Primitives
Primitives of selected station or target will be 
created.

Show in Explorer
Display the items that have been selected on 
the windows explorer.

Properties
Display <Property Window> of the selected 
item.

Table
Display sub-class properties of the selected item 
in a table format.
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This chapter describes the analysis of data which is obtained by Mobile Mapping System (MMS).

 Import IP-S3 data

There are the following four ways to import IP-S3 data.

• Select a workspace on <Workspace Window> and click "Add IPS" on the quick access.

• Select a workspace on <Workspace Window> and select "[Add Existing IP-S Run...]" on the right-click.

• Select a workspace on <Workspace Window>, select "Fuse" tab on the ribbon menu and then 

click "Add IP-S Run" .

• Select "File" tab on the ribbon menu and "Data", then click "Add Existing IP-S3 Run".

Workspace Window

1. Execute one of the above ways.

<File Dialog> is displayed.

2. Select "raw.ipsx" file of the data folder to import and click [Open].

If the import is terminated, IP-S3 run data will be added to the workspace.

Workspace Window


• If the trajectory processing is not conducted when data is collected at Mobile Master Field, the 

trajectory displayed during collection is imposed.

4.1 Data Import
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 Import IP-S2 data

The system converts the exiting IP-S2 run data into an IP-S3 format to import IP-S2 data.


• You need to create an empty folder in advance to save the converted IP-S3 data.
"Compatibility between applicable device and data"

You can start with the following three ways to import the IP-S2 data.

• Select a workspace on <Workspace Window> and select "Import IP-S2 Run..." on the right-click.

• Select a workspace on <Workspace Window>, select "Fuse" tab on the ribbon menu and then click 

"Import IP-S2 Run" .

• Select "File" tab on the ribbon menu and "Data", then click "Import IP-S2 Run".

Workspace Window

1. Execute one of the above ways.

The following <IP-S2 Run Data Import Dialog > is displayed.

IP-S2 Run Data Import Dialog
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2. Assign the IP-S2 run data folder to import from "IP-S2 run path" and the created IP-S3 
run data folder to "IP-S3 run path", and click [OK].

You can confirm the completion of the IP-S2 data import by following method.

• "Status" on <Task Window> becomes "Completed" and "Progress" becomes "100%" after all the 
processing related to the IP-S2 data import has been through.

Once the import has been completed, the IP-S2 run data will be added to the workspace. 

Workspace Window
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This chapter describes processing of run data captured by the IP-S3 system.

 Processing flow

The following shows the data processing flow.

4.2 Data Processing

Step 2 : Align multiple passes  "Align multiple passes"

Step 4 : Stitch Panoramic image
 "Stitching panoramic image and color mapping"

Step 1 : Vehicle trajectory estimation  "Fuse vehicle trajectory"

Step 3 : Align trajectory with GCPs
 "Adjust the trajectory by the ground control point(s)"

Selecting processing method, setting and editing base station 
information, setting process parameters, performing estimations, 
and confirming results

Pose scan, detect intersections and edit loops, performing
Align multiple passes, and confirming results, Reverting

Pose scan, import GCPs, edit GCPs, Align trajectory with GCPs, and
confirming results

Stitch panoramic images, pose panoramic images, and color mapping

Create cloud from scan

Step 5 : Cloud generation
 "Cloud generation"

Filter cloud

Step 6 : Filter cloud
 "Point cloud noise removal"
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
• The guideline of processing time for 1-hour of run data (urban area run, JPEG quality 75%, shooting 

distance interval 10m) is shown below.

Estimate trajectory : 10’
Stitch panoramic images : 80’
Pose panorama : 1’
Pose scan (N=1) : 35’
Colorize scans (N=1) : 55’
Pose scan colorize scans (N=1) : 60’
Create cloud (0.01, 0.01) : 60’
Filter cloud : 40’
Detect intersections : 30’
Align multiple passes : 50’
Trajectory Adjustment Using Ground Control Point(s) : 10’


• The actual processing time varies depending on the data collection condition, etc.
• Please make sure your run data folder path doesn't include the dot character so that trajectory 

estimation can be processed normally.
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 Fuse vehicle trajectory

The system estimates the trajectory based on GNSS, IMU and wheel encoder data of the run.

Select a fuse method

There are the following two ways to fuse the vehicle trajectory.

• Select a run data in which you want to fuse the vehicle trajectory on <Workspace Window> and 
select "Estimate Trajectory" on the right-click.

Workspace Window

• Select a run data in which you want to fuse the vehicle trajectory on <Workspace Window>, 

    select "Fuse" tab on the ribbon menu and then click "Trajectory" .

1. Execute one of the above ways.
125



4.MMS DATA PROCESSING
"Trajectory" tab of <ProcessIpsRun Dialog> will be displayed.

ProcessIpsRun Dialog (Trajectory tab)

2. Select "IP-S3" on "Method".


• When you select "Raw GNSS" on "Method" and click [Start], the results of the GNSS single point 

positioning is imported. You cannot move to the next step with the results.

• When you import the IP-S2 trajectory whose analysis has been completed by Geoclean, select 
"IP-S2" and click [Start]. In this case, import the IP-S2 run data in advance.
"Import IP-S2 data"

3. Select a trajectory analysis method on "Combine method".

Selection of an Analytical Method
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There are the following four trajectory analysis methods. 

• "GNSS Only"
You can carry out the post-processing kinematic analysis together with the GNSS data of a base 
station. The trajectory may be lost in some places where the GNSS data is not available because 
this method uses the GNSS data only. You cannot move to the next step with the results.

• "Loosely coupled without base station"
You can fuse the trajectory by combining vehicle single point positioning values and the IMU data, 
and the wheel encoder data when the GNSS data of a base station is not available. The data is 
not so accurate as the GNSS only as it uses the single point positioning, but the trajectory is not 
lost even when the GNSS data is not available. This method is used to understand an approximate 
trajectory using only the run data.

• "Loosely coupled"
You can carry out trajectory analysis with the result of the post-processing kinematic analysis 
together with the GNSS data of a base station and a combination of the IMU data and the wheel 
encoder data. Producing high accuracy result, this method is recommended for the final trajectory 
analysis.

• "Tightly coupled"
You can fuse the trajectory by the simultaneous combination of the GNSS dada of the base station 
and vehicle, the IMU data and the wheel encoder data. If the above "Loosely coupled" cannot be 
used for analyzing the trajectory, this method may improve the analysis.
127



4.MMS DATA PROCESSING
Set-up and edit the base station information

1. Click [Add...] of "Base Stations" on <ProcessIpsRun Dialog>.

<Add or Edit Base Station Dialog> is displayed.

Add or Edit Base Station Dialog

2. Click [Choose...] of "Base Station" on <Add or Edit Base Station Dialog>.

 <File Dialog> is displayed.


• You can select a GNSS data format on the list in the right bottom of <File Dialog>. Select "Base 

station (*.tps)" for the TPS file and "RINEX (*.*o)" for the RINEX file.


• The file title or file path of the base station cannot contain the character dot " . " in order to 

process estimate trajectory.

3. Select a base station GNSS data and click [Open].

The assigned file name and "Date" are displayed.
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4. Click [Add...] on <Add or Edit Base Station Dialog>.

<Base Profile Setting Dialog> is displayed.

Base Profile Setting Dialog

5. Enter a base station name and a point name in "Base profile ID" of "Base Profile".

6. Select coordinates of the base station to enter on the "Coordinates" list and enter the 
coordinates.


• If you select "Custom" on the coordinates list, <Import Custom Coordinate Dialog> is displayed. 

Select "Distance Units", "Angle Units" and "Coordinate system" and enter coordinates. When 
you click [OK], they are converted to the latitude, the longitude and the ellipsoidal height of 
WGS84 and reflected to the coordinates on <Base Profile Setting Dialog>.

Import Custom Coordinate Dialog
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7. Select an antenna name used in the base station on "Antenna name" list of "Antenna". 


• Make sure of entering the antenna name except the antenna name is unknown.

8. Enter "Measurement height".

9. Select "ARP" or "L1 Phase Center" on "Measurement to" list.

Types of Measurement Height (Example of TOPCON HiperV)


• When you click [From file...] and assign the base station GNSS data file, the recorded 

approximate coordinates (single point positioning values) and antenna name are read out and 
reflected to <Add or Edit Base Station Dialog>.

10. Click [OK] to return to <Add or Edit Base Station Dialog>. The base profile entered 
here is added to the "Base profile ID" list on <Add or Edit Base Station Dialog>. 

11. Select "Base profile ID" to use and click [OK] to return to <ProcessIpsRun Dialog>.


• You can assign multiple GNSS data divided by time to the same "Base profile ID".
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12. Repeat 1 to 12 when you register multiple base stations for the multi-base analysis.


• Generally, the accuracy of the GNSS kinematic analysis tends to decrease as the mobile station 

becomes far from the base station. The multi base analysis is used to perform the GNSS 
kinematic analysis by installing multiple base stations along the route of the mobile station to 
prevent such accuracy deterioration.

• If you change "Base profile" of the run data which shares "Base profile ID" in the analysis, <Base 
Profile Mismatch Dialog> is displayed when you open <ProcessIpsRun Dialog>.

Base Profile Mismatch Dialog (Example of a Different Antenna Height)

You can select the following processing for the mismatched profile.

• [Apply common to run]
Replace the run data settings with the shared settings on the same workspace and use them.

• [Apply run to common]
Replace the shared settings on the same workspace with the run data settings and use them.

• [Save run as new ID]
Register the run data settings as a new "[Base profile ID]" on the displayed <Base Profile Setting 
Dialog> and use them.

• [Cancel]
Use the current run data settings.
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Set-up the trajectory analysis parameter

These parameters are used for "GNSS only", "Loosely coupled" and "Tightly coupled" of "Method".
"Fuse vehicle trajectory"

• Elevation mask
You can assign the elevation mask of the GNSS satellite data between 0.1 and 90.0 degrees. 
Generally, the number of GNSS observation data is increased as the elevation mask is lowered 
(decreased), but it becomes susceptible to the influence of the multipath. When you heighten 
(increase) the elevation mask, it is less likely to be susceptible to the influence of the multipath, 
but the number of the available GNSS observation is decreased. The default value is 10.00 
degrees.

• Code standard deviation
You can assign the standard deviation of the assumed GNSS code observation value between 0.1 
[m] and 99.9 [m]. Usually, 10.0 [m] for urban areas, 7.0 [m] for suburbs and 3.0 [m] for open spaces 
where almost no barriers are found (open sky) are adequate. The default value is 7.0 [m].

• Ionospheric correction
You can assign the ionospheric correction from "Off", "On" and "Auto". The default is "Auto".


• When you specify "On" for the multi base analysis where multiple base stations are used, the 

accuracy of the analytical results may improve.

• Use GLONASS
Check when you use the observation data of the GLONASS satellite. If you uncheck it, the 
accuracy of the analytical results improves in rare cases. The default is checked.

• Use Wheel encoder
Check when you use the wheel encoder data. The default is checked.

• Quality factor
You can assign the quality factor of the post-processing kinematic solution used for updating the 
analytical results by the IMU and the encoder data when you have selected "Loosely coupled" on 
"Method". The default value is 3.

The following shows standard accuracy of the quality factor and the post-processing kinematic 
solution.

When you assign 3 to "Quality factor", the analytical results by the IMU and the encoder data are 
to be updated by a post-processing kinematic solution with the 3D accuracy less than 1.00 [m].

Table 7: Number of quality factor and Guidance of 3D precision

Number Guidance of 3D precision

1 <0.15[m]

2 <0.40[m]

3 <1.00[m]

4 <2.00[m]

5 <5.00[m]

6 <10.00[m]
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The following shows a standard of the parameter adjustment at the observation environment of 
the run data.


• It is recommended that you use the default parameter for the first analysis.

• It is recommended that you use the default parameters for items without * in the above table 
when you adjust parameters.

Table 8: Guidance on parameter adjustment by observation environment

Urban 
area

Suburb Open sky

Elevation mask* 10° 10° 5° or greater

Code standard deviation* 10.0 m 7.0 m 3.0 m

Ionospheric correction AUTO AUTO AUTO

GLONASS Select Select Select

Quality factor * 3, 4 3 2, 3

Observation 

Parameter
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Execute the calculation

This section explains an example case of using "Loosely coupled" as "Combine method".

1. Set the base station information setting and editing and the trajectory analysis 
parameters, and click [Start] on <ProcessIpsRun Dialog>.

"Status" changes from "Missing" to "Pending".

ProcessIpsRun Dialog (Trajectory tab)


• Even if you click [Close] on <ProcessIpsRun Dialog> and close the dialog, the processing 

continues.

<Task Window> displays the progress of the trajectory analysis.

You can confirm the completion of the trajectory analysis when;

• "Status" on <Task Window> becomes "Completed" and "Progress" becomes "100%" after all the 
processing related to the trajectory analysis has been through.

• "Status" of "Estimate Trajectory" of "Trajectory" tab on <ProcessIpsRun Dialog> becomes 
"Current" and the box is checked.


• If you uncheck boxes of "Export source files" and "Convert GNSS source files" on the right side 

of "Method" list, the time spent for the trajectory analysis can be shortened from the second 
trajectory analysis.
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2. Click [Close] on <ProcessIpsRun Dialog> to close the dialog.

3. There are the following two methods to display the analytical results.

• Select a run data that you want to display the trajectory on <Workspace Window> and select 
"Jump To" on the right click.

• Select a run data that you want to display the trajectory on <Workspace Window>, select "Edit" 

   tab on the ribbon menu and then click "Jump To" .

Workspace Window

Processing Results

Refer to "2. BASIC OPERATION" for the operation of <Map View> and <3D View>.
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Confirm results

This section explains how to confirm the accuracy of the trajectory.

1. Select "View" tab on the ribbon menu, click "Trajectory" and "Position Sigma" .

2. Move the mouse pointer on the trajectory on <Map View> or <3D View>.

The standard deviation (unit [m]) of the point as well as the color bar on the right side of <View> 
are displayed. The trajectory is colored by the standard deviation.

3D View (Trajectory from processing results)

3. Confirm that the maximum value of the standard deviation is around 1.0 [m]. Also 
confirm that there are no separation of the height between the intersection runs of 
multiple times or trajectories of both ways, or no intermittent areas.


• You can adjust the color of the color bar by designating the color and the range of the standard 

deviation. "4.5 Menu Commands"-"Edit tab"-"Set a range of trajectory color"

(e.g.) This shows a trajectory display in <3D View> when the maximum value of the position sigma 
is 0.05m.

3D View (Trajectory from Processing Results)
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 Align multiple passes

This section describes pose scans based on the vehicle trajectory, and describes how to align multiple
passes based on intersection detection.

Pose scan

You can start with the following two ways to create scans.

• Select a run data in which the trajectory analysis has been completed on <Workspace Window> 
and select "Process Scans" on the right click.

• Select a run data in which the trajectory analysis has been completed on <Workspace Window>, 

select "Fuse" tab on the ribbon menu and then click "Scans" .

1. Execute one of the above ways.

"Scan" tab on <ProcessIpsRun Dialog> is displayed. Confirm that "Estimate Trajectory - Current" 
is displayed on "Prerequisites" of "Pose scans" and the box is checked.

ProcessIpsRun Dialog (Scan tab)

The processing time can be reduced by setting a value that thins out data in "Density (1/N)". Align 
multiple passes can be performed even when N is not 1. The following uses N = 10.
If you also want to perform the processing on scan data from a stopped vehicle, select the 
"Process while stationary" check box.

Specify the maximum distance of the scan data to be used in performing a pose scan in the "Max. 
matching distance". The default value is 0.0 [m].

If you want to perform dynamic scan calibration, select the "Dynamic scan calibration" check box.
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
• In the "Pose scan" process, if the road surface determined to be flat among the run data, and if 

it has appropriate conditions to calculate the correction value of the scanner distance, the 
scanner distance correction value will be calculated.
If the correction value is calculated even once, correction is made to the scanner distance value 
of the entire run data, and if it is calculated in multiple places, correction is made with a properly 
interpolated value.
If the correction value is not calculated in the run data, no correction will be made.

2. Click [Start] of "Pose Scans".

"Status" changes from "Missing" to "Pending".


• If the creation and allocation of the panoramas have been completed in advance, the following 

confirmation dialog is displayed. When you click "[Yes to All]", the scan data with color mapping 
is created.

Color Mapping Dialog

You can confirm the completion of the creation of scans by one of the following methods.

• "Status" on <Task Window> becomes "Completed" and "Progress" becomes "100%" after all the 
processing related to the creation of scans has been through.

• "Status" of "Pose Scans" of "Scan" tab on <ProcessIpsRun Dialog> becomes "Current" and the 
box is checked.

Once the creation of scans is completed, the scans are displayed on both <Map View> and <3D 
View>.

Example of Pose Scans
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Detect intersections of the trajectory and edit loops 

1. Click "Adjustment" tab on <ProcessIpsRun Dialog>.

Confirm that "Pose Scans - Current" will be displayed on "Prerequisites" of "Detect Intersections" 
and the box is checked.

2. Click [Start] of "Detect Intersections".

You can confirm the completion of the intersection detection by one of the following methods.

• "Status" on <Task Window> becomes "Completed" and "Progress" becomes "100%" after all the 
processing related to the intersection detection has been through.

• "Status" of "Detect Intersections" of "Adjustment" tab on <ProcessIpsRun Dialog> becomes 
"Current" and the box is checked.

You can start with the following two ways to edit loops.

• Select a run data in which the intersection detection has been completed on <Workspace 
Window> and select "Edit Loops" on the right click.

• Select a run data in which the intersection detection has been completed on <Workspace 

   Window>, select "Fuse" tab on the ribbon menu and then click "Edit Loops" .

<Loop Edit Window> is displayed and red balls and gray pipes (hereinafter, pipes) are displayed 
on <Map View> and <3D View>.

3D View and Loop Edit Window

Each red ball has its own number, and the number corresponds to the number of "Start" or "Stop" 
on <Loop Edit Window>. A combination of one "Start" and one "Stop" is displayed as one pipe and 
indicates that scans obtained from the same intersection or both ways can be shared each other.
139



4.MMS DATA PROCESSING
3. Confirm that pipes are not mis-connected between the upper road and the lower road 
at a grade separated intersection by referring to <Map View> or <3D View> and <Loop 
Edit Window>.

4. If you find a wrong pipe connection, select the pipe.


• There are two ways to select a pipe, which are to click a corresponding pipe on <Map View> or 

<3D View> and to click a corresponding line of "Start" and "stop" on <Loop Edit Window>. The 
selected pipe is highlighted with red.

The corresponding line of "Start" and "Stop" in <Loop Edit Window> of the selected pipe is 
selected.

5. Uncheck the box "On".


• You can uncheck the box "On" by clicking [Turn Off] on <Loop Edit Window>. When you click 

[Turn On], the box is checked.

6. Click [Save] on <Loop Edit Window> when you complete the loop editing.

Only a check-marked pipe on <Loop Edit Window> is the target of alignment of multiple passes.
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Performing align multiple passes

1. Click "Adjustment" tab on <ProcessIpsRun Dialog>.

Confirm that "Detect Intersections - Current" is displayed on "Prerequisites" of "Close Loops" and 
the box is checked.

You can adjust the maximum gap between two scans by "Max. matching distance". The default 
value is 10 [m].


• This setting is useful to avoid mismatching between two scans when there are two scans of the 

upper road and the tunnel that is under the road.

When the "Enable error propagation" check box is selected, a correction amount for align multiple 
passes for a nonoverlapping part is evenly allocated from the overlapping parts before and after 
the nonoverlapping part. A trajectory that is smooth as a whole is obtained.
When the check box is cleared, a correction amount for align multiple passes for a nonoverlapping
part is decremented depending on the distance from an overlapping part.
This check box is selected by default.

2. Click [Start] of "Close Loops".

You can confirm the completion of the gap adjustment by one of the following methods.

• "Status" on <Task Window> becomes "Completed" and "Progress" becomes "100%" after all the 
processing related to Close Loops has been through.

• "Status" of "Close Loops" of "Adjustment" tab on <ProcessIpsRun Dialog> becomes "Current" 
and the box is checked.

Confirm results

1. Perform a pose scan again.

"4.2 Data Processing"-"Pose scan"

Both the <Map View> and the <3D View> display the result of the align multiple passes 
processing. Zoom in the display to confirm that features (such as utility pole and sign) have no 
gaps in any part.
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 Reverting

If the results of the gap adjustment are unsatisfactory, you can recover the trajectory before Close
Loops.

You can start with the following two ways to recover the original trajectory.
• Select a run data in which the gap adjustment has been completed on <Workspace Window> and 

select "Revert Trajectory" on the right-click.
• Select a run data in which the gap adjustment has been completed on <Workspace Window> and

"Fuse" tab on the ribbon menu, and then click "Revert Trajectory" .

1. Execute one of the above ways.

The confirmation dialog is displayed.

2. Click [OK].


• When you recover the original trajectory, you need to re-create scans and re-allocate panoramas 

to match the trajectory with the existing scan data and panoramas.

 Adjust the trajectory by the ground control point(s)

You can adjust the trajectory by observing the GCP (GCP: Ground Control Point) whose correct
coordinates are known on the scan and associating the trajectory to the known coordinate values.

1. Execute "Process Scans" based on the adjusted trajectory by Close Loops.

"4.2 Data Processing"-"Pose scan"


• Assign the N value of "Density (1/N)" without thinning down scans because the GCP needs to 

be observed correctly on the scan.

2. Import the coordinates of the GCP.

"4.5 Menu Commands" - "Fuse" tab - Import the CAD primitives

The point name of the imported GCP on "Primitives" - "Points" under the run data on <Workspace 
Window>. The GCP location and the name are also displayed on <Map View> and <3D View>. 

Workspace Window
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Display of Point Names of Ground Control Points

3. Enable "Interpolate" of "Tools" tab on the ribbon menu to interpolate the coordinates in 
the space between scans.

4. You can Jump To the GCP by one of the following two methods.

• Select a GCP to measure on "Primitives" - "Points" under the run data on <Workspace Window> 
and select "Jump To" on the right click.

• Select a GCP to measure on "Primitives" - "Points" under the run data on <Workspace Window> 

   and "Edit" tab on the ribbon menu, and then click "Jump To" .

5. Observe the original characteristic point of the GCP on the scan by the pointer device.

"2.7 CAD Primitives"-"Drawing of CAD primitives"

Example of measurement of GCP (measurement of apex of rhombus mark)


• It is recommended to give a name identifiable as the GCP to the measured point.
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6. Perform the above 4 and 5 for each GCP.

Example with a Measurement Point Name

7. You can start with the following two ways to edit the GCP.

• Select a run data in which the GCPs have been measured on <Workspace Window> and select 
"Edit GCPs..." on the right click.

• Select a run data in which the GCPs have been measured on <Workspace Window>, select 

   "Fuse" tab on the ribbon menu and then click "Edit GCPs" .

<Edit GCPs Window> is displayed.

Edit GCPs Window (GCP Correspondence Table)

8. Click a point name of a ground control point in the "Control points" list.
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9. Click the observed point name corresponding to the point name of the above 8 from 
the "Observed points" list, and click [Add].

The pair of the GCP and the observed point will be added to the registration in the "Control + 
observed pairs" list.


• When you delete the registered pair of the GCP and the observed point, Click the pair on 

"Control + observed pairs" and then [Remove]. 

10. If you check "check point" of the registered pair, the pair is not used for the adjustment 
calculation, but is applicable to the comparison of errors in report display.

11. Perform the above 8 to 9 for each GCP and click [Save].

12. Click [Report] on <Edit GCPs Window>.

<GCP Measurements Report Dialog> is displayed. You can check differences (coordinate, 
horizontal and vertical differences) between the current GCP and the observed point.

GCP Measurements Report Dialog


• The "Horizontal Delta" and "Vertical Delta" are not exact but approximate.

• When you click [Export] on <GCP Measurements Report Dialog>, the contents of the displayed 
table are saved in the text file.

13. Click [Close] to close the dialog after you have confirmed the contents.

14. You can start with the following two ways to adjust the trajectory with the GCP.

• Select a run data in which the GCP and the observed point have been associated on 
<Workspace Window> and select "Adjust Trajectory" on the right click.

• Select a run data in which the GCP and the observed point have been associated on 
<Workspace Window>, select "Fuse" tab on the ribbon menu and then click "Adjustment" 

 .
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"Adjustment" tab of <ProcessIpsRun Dialog> is displayed.

ProcessIpsRun Dialog (Adjustment Tab)

• Single Pass

Each GCP correction can be used to correct each path. The GCP measurement must come 
from the scan associated to the pass, it is necessary to select and clip a segment on a 
trajectory pass to guarantee the association. Influence radius will apply to each GCP 
correction.

• Multiple Passes Association

The same GCP correction can be used to correct multiple passes if these multiple passes are 
close enough to each other. The GCP correction will be applied to the passes within the 
influence radius from a GCP measurement point. The default radius length is 15m.

15. Click [Start] of "Adjust GCPs".

You can confirm the completion of the trajectory adjustment with the GCP by one of the following 
methods.
• "Status" on <Task Window> becomes "Completed" and "Progress" becomes "100%" after all the 

processing related to the trajectory adjustment with the GCP has been through.

• "Status" of "Adjust GCPs" of "Adjustment" tab on <ProcessIpsRun Dialog> becomes "Current" 
and the box is checked.
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Confirming results

1. Execute "Process Scans" based on the adjusted trajectory with the GCP.

"4.2 Data Processing"-"Pose scan"


• Assign the same value as that of the created scan (after the adjustment) when the GCP is 

observed to N value of "Density (1/N)".

2. You can confirm the completion of the creation of scans by one of the following 
methods.

• "Status" on <Task Window> becomes "Completed" and "Progress" becomes "100%" after all the 
processing related to the creation of scans has been through.

• "Status" of "Pose Scans" of "Scan" tab on <ProcessIpsRun Dialog> becomes "Current" and the 
box is checked.

3. Open <Edit GCPs Window> by one of the following methods.

• Select a run data in which the above scan has been completed on <Workspace Window> and 
select "Edit Loops..." on the right click.

• Select a run data in which the above scan has been completed on <Workspace Window>, select 

   "Fuse" tab on the ribbon menu and then click "Edit GCPs" .

4. When <Edit GCPs Window> is displayed, click [Report] to display <GCP 
Measurements Report Dialog>.

GCP Measurements Report Dialog

5. Click [Update] on <GCP Measurements Report Dialog>.

<Update Confirmation Dialog> is displayed.

Update Confirmation Dialog
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[Yes] : It reflects the results of trajectory adjustment with the GCP to 
<GCP Measurements Report Dialog>, <Map View> and <3D 
View>. "_old" is added to the end of the name of the observed 
point before the adjustment, and that of after the adjustment is 
displayed with its original name.

[No] : It reflects the results of trajectory adjustment with the GCP to 
<GCP Measurements Report Dialog>. You can check the gap 
between the GCP and the observed point after the adjustment.

[Show Details...] : For the processing when [Yes] is clicked, the description is 
displayed.

[Cancel] : Cancels update

6. Click [Yes] or [No].

The gap between the observed point and the GCP before the adjustment is displayed on the left 
side and after the adjustment is displayed on the right side of <GCP Measurements Report 
Dialog>.

GCP Measurements Report Dialog (Adjusted)

Reverting

If the results of the trajectory adjustment with the GCP are unsatisfactory, you can recover the
trajectory before the trajectory adjustment with the GCP.
"4.2 Data Processing"-"Reverting"

 Stitching panoramic image and color mapping

You can create panoramas from images of all-around camera and color scans using the color
information of the panoramas (color mapping).  

Stitching and pose estimation of panoramic image 

There are the following two ways to create panoramas.

• Select a run data in which the trajectory analysis or adjustment has been completed on 
<Workspace Window> and select "Process Images..." on the right click.

• Select a run data in which trajectory analysis or adjustment has been completed on <Workspace 

   Window>, select "Fuse" tab on the ribbon menu, and then click "Images" .

1. Execute one of the above ways.

"Image" tab on <ProcessIpsRun Dialog> is displayed.
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2. Select processing conditions in "Stitch Panoramas".

ProcessIpsRun Dialog (Image Tab)

Method : IP-S2 / IP-S3 / External


• When you have imported external panoramas, select "External".

Quality : High / Low


• When you select "High", you can acquire high quality 

panoramas, but the processing time tends to be long.

Algorithm : High Quality Linear / Bilinear / Downsampling

Resolution : 8000x4000 / 5400x2700 / 2048x1024


• When you select higher precision, the processing time tends to 

be longer.

Radius : Please properly enter the distance to the measured target to the 
"Radius" of "Stitch Panoramas". The gap between the image and 
the point cloud by parallax can be corrected.
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3. Click [Adjust Panorama Color].

<Color Balance Adjustment Dialog> is displayed.
You can check panoramas taken during the run using the slider on the bottom of the dialog or 

/ .

Color Balance Adjustment Dialog (Panorama Tab)

4. Select "Panorama" tab.

You can adjust the following items to the whole panorama.

Values displayed first on <Color Balance Adjustment Dialog> in each run data are 
recommendation and defaults. Click [Restore Defaults] to initialize all the items.

Item Adjustment Range

Red -12.0 to 16.0

Blue -12.0 to 16.0

Saturation 0.0 to 2.0

Brightness 0.0 to 2.0

Contrast Low/Medium/High/Default

Gamma 0.5 to 4.0
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5. Select "Per Camera" tab.

Color Balance Adjustment Dialog (Per Camera Tab)

You can adjust the following items to each all-around camera.

When you check the box of "Identify Cameras", the camera numbers 0-5 are displayed on the 
image.

6. Click [OK] to close the dialog when you complete the image adjustment.

7. Click [Start] of "Stitch Panoramas" in the <ProcessIpsRun Dialog>.

You can confirm the completion of the creation of panoramas by one of the following methods.

• "Status" on <Task Window> becomes "Completed" and "Progress" becomes "100%" after all the 
processing related to the creation of panoramas has been through.

• "Status" of "Stitch Panoramas" of "Image" tab on <ProcessIpsRun Dialog> becomes "Current" 
and the box is checked.

Confirm that boxes of "Estimate Trajectory" and "Stitch Panoramas" of "Prerequisites" are 
checked in "Pose Panoramas".

8. Click [Start] of "Pose Panoramas" in the <ProcessIpsRun Dialog>.

You can confirm the completion of "Pose panoramas" by one of the following methods.

• "Status" on <Task Window> becomes "Completed" and "Progress" becomes "100%" after all the 
processing related to the allocation of panoramas has been through.

• "Status" of "Pose Panoramas" of "Image" tab on <ProcessIpsRun Dialog> becomes "Current" 
and the box is checked.

Item Adjustment Range Initial Value

Exposure 0.80 to 1.20 1.0
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Color mapping

You can start with the following two ways for color mapping of the scan data.

• Select a run data in which the allocation of panoramas has been completed on <Workspace 
Window> and select "Pose Scans" on the right click.

• Select a run data in which the allocation of panoramas has been completed on <Workspace 

Window>, select "Fuse" tab on the ribbon menu, and then click "Scans" .

1. Execute one of the above ways.

"Scan" tab of <ProcessIpsRun Dialog> is displayed.

Confirm that boxes of "Stitch Panoramas" and "Pose panoramas" of "Prerequisites" are checked 
in "Colorize Scans".

2. Click [Start] of "Colorize Scans".

You can confirm the completion of "Colorize Scans" by one of the following methods.

• "Status" on <Task Window> becomes "Completed" and "Progress" becomes "100%" after all the 
processing related to the color mapping of scans has been through.

• "Status" of "Colorize Scans" of "Scan" tab on <ProcessIpsRun Dialog> becomes "Current" and 
the box is checked.

Before Color Mapping
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After Color Mapping
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 Cloud generation

When you create point cloud data from the scan data, you can display large capacity data efficiently.


• It takes a lot of time to create the point cloud data. It is recommended to create the point cloud data 

after analyzing the vehicle trajectory and fixing the adjustment. 

You can start with the following two ways to create the point clouds.

• Select a run data in which the allocation of scans has been completed on <Workspace Window> 
and select "Process Cloud..." on the right click.

• Select a run data where the allocation of scans has been completed on <Workspace Window>, 

select "Fuse" tab on the ribbon menu, and then click "Cloud" .

1. Execute one of the above ways.

"Cloud" tab of <ProcessIpsRun Dialog> is displayed.

ProcessIpsRun Dialog
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2. Select the processing conditions in "Create Cloud".

Precision : Precision can be specified.
Density : Density can be specified.

3. Confirm that the box of "Pose Scans" of "Prerequisites" is checked in "Create Cloud".

4. Click [Start] of "Create Cloud"

5. You can confirm the completion of "Create Cloud" by one of the following methods.

• "Status" on <Task Window> becomes "Completed" and "Progress" becomes "100%" after all the 
processing related to the creation of the point clouds has been through.

• "Status" of "Create Cloud" of "Cloud" tab on <ProcessIpsRun Dialog> becomes "Current" and 
the box is checked.

• After performing "Create Cloud", the "Status" of "Filter Cloud" and "Smooth Cloud" become 
"Current".

 Point cloud noise removal

Noise may appear on the scan data due to the influence of the sunlight when the sunlight is strong
during observing the run data. You can remove the noise from the run data in which the creation of the
point clouds has been completed.

You can start with the following two ways to create the point clouds.

• Select a run data in which the creation of point clouds has been completed on <Workspace 
Window> and select "Process Cloud..." on the right click.

• Select a run data in which the allocation of scans has been completed on <Workspace Window>, 

select "Fuse" tab on the ribbon menu, and then click "Cloud" .

1. Execute one of the above ways.

"Cloud" tab of <ProcessIpsRun Dialog> is displayed.

2. Confirm that the box of "Create Cloud" of "Prerequisites" is checked in "Filter cloud".

3. Assign the removal level of noise (Low / Medium / High) at "Level".

4. Click [Start] of "Filter Cloud".

5. You can confirm the completion of "Filter Cloud" by one of the following methods.

• "Status" on <Task Window> becomes "Completed" and "Progress" becomes "100%" after all the 
processing related to the noise removal of the point clouds has been through.

• "Status" of "Filter Cloud" of "Cloud" tab on <ProcessIpsRun Dialog> becomes "Current" and the 
box is checked.
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6. Display the point clouds on <Map View> or <3D View> and confirm that the noise 
removal of the point clouds is sufficient.

Example of Point Cloud (Before Noise Removal)

Example of Point Cloud (Noise Removal Level: Low)
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Example of Point Cloud (Noise Removal Level: Medium)

Example of Point Cloud (Noise Removal Level: High)
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 Smooth Cloud

Smooth cloud filter detects flat surfaces and brings noise points near to each flat surface.


• "Smooth Cloud" will modify current cloud data. You have to perform "Create Cloud" again for restore 

the last state.

1. Set "Sigma" value.

Sigma is the size of features we want to preserve. All details smaller than sigma will be considered 
noise and adjusted. Bigger sigma means big smoothing, zero sigma means no smoothing.

2. Set "Feature preservation" level.

Feature preservation controls the extent of edge detection. The edge sharpness will be increased 
from Low/Medium/High in order.

3. Choose "Precise" or "Fast".

Precise option is a little better for feature detection, Fast option is a few times faster especially for 
dense datasets and big Sigma.

4. Click the "Start" of "Smooth Cloud".

You can confirm the completion of "Smooth Cloud" by one of the following methods.

• "Status" on <Task Window> becomes "Completed" and "Progress" becomes "100%" after all the 
processing related to the smooth cloud has been through.

• "Status" of Smooth Cloud of "Cloud" tab on <ProcessIpsRun Dialog> becomes "Current" and the 
box is checked.

5. Display the point clouds on <Map View> or <3D View> and confirm that the smooth 
cloud is sufficient. 

Example of point cloud (Before Smooth Cloud) - 1
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Example of point cloud (After Smooth Cloud) - 1

Example of point cloud (Before Smooth Cloud) - 2

Example of point cloud (After Smooth Cloud) - 2
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 Trajectory jump correction

Correct the step (trajectory jump) of the trajectory caused by the error of the GNSS reception data
while vehicle is stationary. With this function you can select the following two processes.

1. Process of simply smoothing trajectory jump

2. Combined process of smoothing trajectory jump and close loops (Auto Jump Correction)

If the trajectory jump is too high, smoothing the trajectory jump will cause the smoothed trajectory to
tilt due to the step difference. By process 2., you can expect to correct the trajectory slope caused by
smoothing the trajectory jump.

Comparison of Trajectory and Scan Before and After Trajectory Jump Correction


• In the case of process 2, it is necessary that the trajectory has both of an outward and a return route.
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Work procedures

1. Select a run data in <Workspace Window>, right click on the run data and select 
"Correct trajectory jump", or select the ribbon menu "Analysis" tab and click 

"Trajectory jump correction" .

<Truck Jump Correction Window> is displayed on the right side of the screen.
"Trajectory jump correction"-"Explanation of trajectory jump correction window"

2. Set the "Minimum jump" and click [Detect].

 The detection result is displayed in the trajectory jump list.

3. Check the detected segment and select, modify or add a segment to execute 
trajectory jump correction.

For the method of selecting, modifying and adding a segment, please refer to "Trajectory 
jump correction"-"Explanation of trajectory jump correction window".


• In the case of <<Combined process of smoothing trajectory jump and close loops>>, there are 

some restrictions on selection and editing of trajectory. For details, please refer to  
(P.165).

Hereafter, the work procedure differs depending on <<Process of simply smoothing trajectory 
jump>> and <<Combined process of smoothing trajectory jump and close loops>>. Please refer 
as necessary.

<<Process of simply smoothing trajectory jump>>

4. Turn Off the "Correct repeatedly" check box and click [Correct].

The trajectory jump is smoothed. Close loops is not performed.

<<Combined process of smoothing trajectory jump and close loops>>

4. Turn On the "Correct repeatedly" check box and click [Correct].

"Adjustment" tab of <ProcessIpsRun Dialog> will be displayed.
"Trajectory jump correction"-"Auto Trajectory Jump Correction"

5. Set the parameters related to the auto trajectory jump correction task, and click [Start].

When the "Adjustment" tab of <ProcessIpsRun Dialog> is displayed, the default setting values are 
automatically set for the parameters related to the auto trajectory jump correction task. It is also 
possible to start processing without changing parameters.

Auto trajectory jump correction starts.
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You can confirm the completion of "Auto trajectory jump correction" by one of the following 
methods.

• Auto trajectory jump correction is completed, "Status" in <Task Window> is "Completed" and 
the progress is "100%".

• Auto trajectory jump correction is stopped by the "auto stop" function, the "Status" in <Task 
Window> is "completed" and the progress is "100%".


• The current number of repetition is displayed in the description of <Task Window>.

• Auto trajectory jump correction task can be canceled during processing. If the task is canceled, 
the trajectory will revert to the result of the previous iteration. For example, if processing is 
canceled during the third iteration, the trajectory reverts to the result of the second iteration. You 
can see how many iterations were processed in the description of <Task Window>.


•  If the "Auto stop" function is not used and the number of iteration is set too high, the resulting 

trajectory could start to deteriorate. It is recommended to use the default setting parameter.

• When the trajectory jump correction task is executed, the existing scan data is deleted.

• When the trajectory jump correction task is executed, the "Revert Trajectory..." operation is 
disabled. When returning the trajectory to the original, it is necessary to reprocess from 
"Estimate trajectory"

• While the trajectory jump correction task is being executed, operations on "Select", "Unselect", 
"Clip", and "Unclip" are prohibited for all run data.

• While the trajectory jump correction task is being executed, "Correct trajectory jumps" displayed 
when right clicking on traveling data in <Workspace Window>" and "Trajectory jump correction" 

 in ribbon menu "Analysis" tab Is invalidated, and the trajectory jump correction task

cannot be created.

• "Edit loops" is not possible with auto trajectory jump correction. "Close loops" is done with all 
loops connected. However, by changing the "Max. matching distance" of the "Close Loops" 
parameter, it is possible to prevent unexpected adjustment of the trajectory.
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Explanation of trajectory jump correction window

In <Trajectory Jump Correction Window>, it is possible to detect, edit, and select the trajectory segment.

Trajectory Jump Correction Window

Details of Trajectory Jump Correction Window 

Trajectory Jump Correction Window

On checkbox

Trajectory jump list

Run data
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Run data : The name of the run data to be corrected is displayed.

Trajectory jump list : The selected segments are displayed.
The meanings of labels in each column of the list are as follows.

Minimum jump : Specify the minimum height difference to be detected as a trajectory 
jump, when [Detect] button is clicked.

Enable multiple jumps in a segment:

By turning on this, you can select multiple trajectory jumps in a 
segment.

Correct repeatedly : Choose the method of correction.

On: Process of simply smoothing trajectory jump

Off: Combined process of smoothing trajectory jump and close loops

[Detect] : Automatically detect trajectory jumps. The results will be displayed in 
list.

[Correct] : Trajectory correction is executed by the method selected in "Correct 
repeatedly" checkbox. Queue trajectory correction task if "Correct 
repeatedly" checkbox is off. Otherwise pops up the process dialog for 
further settings.

Label Descriptions

Start Cumulative running time at the start point of the 
selected segment

End Cumulative running time at the end point of the 
selected segment

Duration Time duration between Start and End

Length The length of the selected segment

Jump The height of the trajectory jump

Elev. diff. The height difference between the start point and 
the end point of the selected segment

On The checked segment is the correction target.
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By selecting the "Select" tool in "Tools" tab of Ribbon menu, you can add an arbitrary segment to 
trajectory jump list by selecting an arbitrary segment.

Addition an Arbitrary Segment to Trajectory Jump List

By double clicking a trajectory jump list item, you can jump to the corresponding selected segment 
on the 3D view.

By right-clicking a trajectory jump list item and selecting "Delete", the item is removed from 
trajectory jump list and the corresponding selection is cleared on 3D view.


• When executing <<Combined Process of Smoothing Trajectory Jump and Close Loops>>, be sure 

to press [Detect] to select segments. Also, do not edit the detected segments or add new segments. 
If you want to choose segments to be processed, please use the delete function or the "On" check 
box.

Select an arbitrary segment
by "Select" tool.
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Auto Trajectory Jump Correction

In the auto trajectory jump correction, the trajectory jump is gradually decreased while the trajectory
is adjusted by repeating the trajectory jump smoothing and close loops process.

In the <ProcessIpsRun Dialog>, set the parameters of "Pose Scans" and "Close Loops" at the same
time. However, the default setting values are automatically set when <ProcessIpsRun Dialog> is
opened, so you can start processing immediately.

ProcessIpsRun Dialog (Left: "Adjustment" tab, Right: "Scan" tab)

Auto trajectory jump parameter
Iteration : The number of times to repeat trajectory jump smoothing and close 

loops. The default value is 5. The minimum number is 1 and the 
maximum number is 10.

Auto stop : When it is judged that the selected trajectory jumps have been 
sufficiently corrected, When enabled, the auto trajectory jump 
correction process will be stopped even the maximum iteration is not 
completed. The default is checked.

Apply smoothing at the end of the task:

After auto trajectory jump correction processing is completed, 
trajectory jump smoothing is performed. Normally, In the iterative 
correction process, close loops task is executed as the final task, but 
check this box On, after completing the iterative process, the trajectory 
jump correction is applied. The default is not checked.

For the setting parameters in "4.2 Data Processing"-"Align multiple passes".
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
• By turning off "Apply smoothing at the end of the task", you can reprocess the auto trajectory jump 

correction process when the correction condition by the "Auto stop" option is insufficient. At the time 
of reprocessing, please turn off the "Auto stop" option. Basically, reprocessing is not recommended.

• The following settings are applied when opening the task dialog.

Task Parameter Default value

Auto Jump Correction Iteration 5 times

Auto stop On

Apply smoothing at the end of 
the task

Off

Post Scans Density (1/N) 1

Maximum range 20m

Process while stationary Off

Dynamic scan calibration Off

Close Loops Max. matching distance 10m

Enable error propagation On
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 IP-S2 run data registration

The following shows the processing flow for handling data collected by IP-S2 in MAGNET Collage.


• Import IP-S2 data in advance.  "Import IP-S2 data"

For IP-S2 Compact+

You can import the analytical results of Geoclean and re-fuse the trajectory.

The flow of import process of the analytical results of Geoclean for is as follows:

Step 1 : Import a Vehicle Trajectory 

Selecting processing method (Select "IP-S2" at "Method")

Stitch panoramic images, Pose panoramic images, and color
mapping

Create cloud from scan and Filter cloud

Step 4 : Cloud generation

Step 3 : Panoramic image and color mapping

Step 2 : Pose Scan 

Pose scan, detect intersections and edit loops, performing
Align multiple passes, confirming results and Reverting
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The flow of re-analyzing process of the trajectory is as follows:

Step 2 : Align multiple passes 

Step 4 : Panoramic image and color mapping

Step 1 : Import a Vehicle Trajectory 

Step 3 : Align trajectory with GCPs

Selecting processing method (Select "IP-S3" at "Method"), setting and editing
base station information, setting process parameters, performing
estimations, and confirming results

Pose scan, detect intersections trajectory and edit loops, Align
multiple passes, and confirming results

Pose scan, import GCPs, edit GCPs, Align trajectory with GCPs, and
confirming results

Stitch panoramic images, Pose panoramic images, and color
mapping

Create cloud from scan and Filter cloud

Step 5 : Cloud generation
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For IP-S2

You can import the processing result of Geoclean, but cannot estimate the trajectory again.

The processing flow is as follows:

Step 1 : Import a Vehicle Trajectory 

Selecting processing method (Select "IP-S2" at "Method")

Stitch panoramic images, Pose panoramic images, and color
mapping

Create cloud from scan and Filter cloud

Step 4 : Cloud generation

Step 3 : Panoramic image and color mapping

Step 2 : Pose Scan 
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This section describes data editing methods after data processing.

 Jumping to trajectory location

You can Jump To the place of the imported run data and display the whole run trajectory.
There are two ways to Jump To the place of the trajectory. 

• Select a run data whose trajectory you want to display on <Workspace Window> and select "Jump 
To" on the right click.

• Select a run data whose trajectory you want to display on <Workspace Window>, select "Edit" tab

on the ribbon menu, and then click "Jump To" .

1. Execute one of the above ways.

You can Jump To the selected run data and the whole run trajectory data is displayed on <Map 
View> and <3D View>.

3D/Map View after Jumping


• If <Panorama View> is displayed, it switches to <3D View> and the whole trajectory is displayed.

4.3 Data Editing
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 Specifying data editing segment

You can specify the segment to execute data editing. This allows you to process data in the necessary
segment without any difficulty even with run data for long hours.

Specify an arbitrary segment to execute data editing.

1. Select "Tools" tab on the ribbon menu and click "Select Sections" .

2. Click end point of the section that you want to edit on <Map View> or <3D View>.

The selected section is displayed in violet.

3. Click the other end point of arbitrary section on the trajectory.

The selected section is displayed in violet.
If you select multiple sections, repeat from the above 2.

Segment Selection

4. Select "Tools" tab of the ribbon menu and click "Clip" after you select sections.

Sele
cte

d 

ra
ng

e

Sele
cte

d 

ra
ng

e

172



4.MMS DATA PROCESSING
The selected range is clipped.

Selected Segment after clipping


• The clipped range is reflected to the scan data as it is connected to the trajectory, but is not to 

the point clouds as it is not connected.

Select "Tools" tab on the ribbon menu and click "Release Clip" to release the clip.

Select "Tools" tab on the ribbon menu and click "Release Sections" to release the whole 
section range.

Scan after clipping Cloud after clipping
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 Playback

The state of the observation in the run data can be played back (playback display).

• The IP-S3 data can be played back after importing the run data or analyzing the trajectory.
• The IP-S2 data can be played back after analyzing the trajectory.

There are two ways to start playback.

• Select a run data on <Workspace Window> and select "Start Playback" on the right click.
• Select a run data on <Workspace Window>, select "Edit" on the ribbon menu, and then click "Start 

Playback" .

1. Execute one of the above ways.

The system displays <Playback Control Window> and start playback after creating time stamp file 
if no file necessary for the play back is available.

Playback Control Window

You can pause the playback with [Pause] and start it with [Play].
You can change the playback speed with [Slower] / [Faster].

When you check "Follow", the system performs playback while following the front of the trajectory.
When you check "North Up", the north direction becomes upper side of the screen on <Map 
View>. When you uncheck it, the running direction becomes upper side of the screen.

When you check "Show sensors", sensors  are displayed if the run data is IP-S3.

Search bar Current position (%)

Playback speed
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When you check "Show GNSS", the GNSS positioning is displayed.

Playback

Drape

You can create a new polyline (drape) that complements the surface of the point clouds along the line
assigned by the polyline after you create the point clouds.
Draw a polyline to drape.

1. Select a polyline to drape on <Workspace Window> and select "Drape..." on the right 
click.

Workspace Window

<Polyline Drape Dialog> is displayed.
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2. Assign the distance between the apexes to create by the drape in "Sample rate" and 
click [OK].

You can confirm the completion of polyline draping when "Status" on <Task Window> becomes 
"Completed" and "Progress" becomes "100%" after all the processing related to the drape has 
been through.

Polyline Drape Dialog

Drape Polyline and Original Polyline

Original
polyline

Draped
polyline
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Polyline before Drape

Polyline after Drape
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 Run data file export

You can select a data type from the run data and export it in the selected file format.


•  The file extension of the import files must be lower case.

4.4  Export Data

Table 9: Data type/File format

Data Type File Format

Cloud LAS file format (.las)

CL3 file format (.cl3)

PCD file format (.pcd)

RCS file format (.rcs)

E57 file format (.e57)

PTS file format (.pts)

Optional text file format (.txt)

Panoramas IP-S3 file format (.ipsx_img)

Jpeg file format (.jpg)

LandTrace file format (PosCam.csv)

Text file format (.txt)

CSV file format (.csv)

Raw GNSS TPS file format (.tps)

Text file format (.txt)

CSV file format (.csv)

Scans CL3 file format (.cl3)

IP-S3 file format (.ipsx_scan)

LAS file format (.las)

Text file format (.txt)

CSV file format (.csv)

E57 file format (.e57)

RCS file format (.rcs)

PCD file format (.pcd)

Optional text file format (.txt)

Trajectory IP-S3 file format (.ipsx)

KML file format (.kml)

Text file format (.txt)

CSV file format (.csv)

SHP file format (.shp)
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
• If you have selected the CSV file format (.csv) in "File format", you can select "Export" / "Skip" 

of "Header labels".

• If you have selected the text file format (.txt) in "File format", you can select "Export" / "Skip" of 
"Header labels" and a delimiter type of the data.

• When you export data in optional text file format, you can choose fields to be exported or field 
order. For details on data export, please refer to "2.6 Edit of Clouds" - "Output to a file".

• If you have selected the editing range of the run data in advance, the selected rang is to be 
exported. "4.3 Data Editing"-"Specifying data editing segment"


• You cannot select the editing range of the run data for the point cloud data (.las) (.cl3) and the 

GNSS data (.tps).

You can start with the following two ways to export the run data file.

• Select a run data on <Workspace Window> and select "Export..." on the right click.
• Select a run data on <Workspace Window>, select "Edit" tab on the ribbon menu, and then click 

"Export" .

1. Execute one of the above ways.

The following <Run Data Export Dialog> is displayed.

Run Data Export Dialog

2. Assign a folder to send the file to in "Output path".
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3. Click [Add...].

The following <Output Items Add Dialog> is displayed.

Output Items Add Dialog

4. Select a data to export in "Data type" and a file format in "File format" and then click 
[OK].

If you add "[Items]", repeat from the above 3.


• You cannot register a combination of "Data type" and "File format" in "Exporters" twice. 

5. Click [Edit...] to edit the registered "Data type" and [Remove] to delete it.

6. Click [Choose...] of "Transform coordinates".

The following <Coordinate System Selection Dialog> is displayed. 

7. Select an arbitrary coordinate system on the list and click [OK].

Coordinate System Selection Dialog
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
• You can narrow down the coordinate system list by specifying a filtering character string in 

"Filter".

• If geoid height correction is to be performed, specify "Geoid Type" and "Geoid file path".

• A geoid file that is selected for the first time is converted to an original file format (***.gff) and a 
gff file is saved in the location to save the selected geoid file. For the second selection or later, 
the converted gff file can be used.

8. Assign units of the distance and the angle in "Convert units".


• When you import the exported data in the ScanMaster, the system supports "Meters" only for the 

distance unit.

• ScanMaster and ImageMaster do not support the coordinate system "WGS84 BLH".

9. Assign a method in "Segment data" to divide the data into multiple files.

Method

By time : Divide the data by the assigned time and assign the time to duplicate.

Time unit: (hour: minute: second)

By distance : Divide the data by the assigned distance and assign the distance to 

duplicate.

Distance unit: meter

10. When you click [OK], the run data is exported.


• If you import the exported data in ImageMaster, you need to match the units of "Convert units" 

and ImageMaster.
Refer to the user manuals of ImageMaster for setting the unit of ImageMaster.

• If you import the exported data in LandTrace-Evoluto MMS Edition, 

- cl3 type scan or cloud data (data that can be read at once is up to 3 million points)

- jpg type panoramic data (only image sizes 2048x1024, 5400x2700)

- LandTrace file type panoramic data

Only [meter] is supported for the unit of data.
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 Fuse tab

4.5 Menu Commands

Function Description

Trajectory
Display "Trajectory" tab of <ProcessIpsRun 
Dialog>.

Images Display "Image" tab of <ProcessIpsRun Dialog>.

Scans Display "Scan" tab of <ProcessIpsRun Dialog>.

Cloud Display "Cloud" tab of <ProcessIpsRun Dialog>.

Adjustment
Display "Adjustment" tab of <ProcessIpsRun 
Dialog>.

Edit Loops Display <Loop Edit Window>.

Edit GCPs Display <Edit GCPs Window>.

Revert Trajectory Recover the previous trajectory. 

Import
Import the CAD primitives from the file

“Import CAD primitives”

Export
Export the CAD primitives to the file

“Export CAD primitives”
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Import CAD primitives

Import the CAD primitives.

There are two ways to import CAD primitives.

• Select a run data from which you want to import CAD primitives on <Workspace Window> and 
select "Import CAD primitives..." on the right-click.

• Select a run data from which you want to import CAD primitives on <Workspace Window>, select 

"Fuse" tab on the ribbon menu, and then click "Import" .

1. Execute one of the above ways.

The following <Import CAD Primitives Dialog> is displayed.

2. Click [Choose...] in "Locate file".

Import CAD Primitives Dialog

The <File Dialog> is displayed.

3. Select a file to import.


• Select a file format to import on the list in the right bottom of the file dialog. 

The following shows the data format that you can import.

AutoCAD 2000 Drawing (*.dwg)

AutoCAD DXF (*.dxf)

LANDXML (*.xml)

MAGNETXML (*.mxl)

ESRI Shape (*.shp)

Points: name,n,e,z (*.csv)

Points: name,e,n,z (*.csv)

Choose your format from UI (*.txt)
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
• Object names cannot be imported in DWG and DXF formats. 

• Up to 10 characters are supported for the object name of the SHP file.

• Polylines are only supported in dxf, dwg, xml, mxl or shp, polygons are only supported in xml, 
mxl or shp.

• Supported LANDXML versions are 1.0, 1.2 or 2.0.

• The importing data in LANDXML or MAGNETXML can only process 3D coordinate system data.

• CSV file must conform to the following format:

(1) Enter values in order of Point Name, E, N, Z (or Point Name, N, E, Z) with separated by 
commas.

(2) Please do not add header rows to a file. 

Example of CSV File

When you import data in custom text format, select "Choose your format from UI" on the data type 
list.
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Choose Separator : You can choose the filed separator from the character of 
Comma, Tab, Space, Semicolon or Custom. When you 
choose the custom character, you can specify an arbitrary 
character.

Ignore Header : When the file you want to import has a header line, this 
option should be checked to ignore the header.

Specify the field data : When clicking a column on the fixed row, <Choose Filed 
List> will appear. You can choose the appropriate field.

4. Click [Choose...] of "Transform coordinates".

<Coordinate System Selection Dialog> is displayed.

5. Assign "Coordinate systems", "Datum", "Geoid type" and "Geoid file path" of the file to 
import, and then click [OK].

6. Assign units of the file to import in "Distance units" and "Angle units".

7. Click [OK].

The CAD primitive is imported.
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Export CAD primitives

Export the CAD primitives.

There are two ways to export CAD primitives.

• Select a run data to which you want to export the CAD primitive on <Workspace Window> and 
select "Export CAD primitives..." on the right-click.

• Select a run data to which you want to export the CAD primitive on <Workspace Window>, select 

"Fuse" tab on the ribbon menu, and then click "Export" .

1. Execute one of the above ways.

The following <Export CAD Primitives Dialog> is displayed.

2. Click [Choose...] of "Locate file".

Export CAD Primitives Dialog

The <File Dialog> is displayed.

3. Select a file to export.


• Select a file format to export on the list in the right bottom of the file dialog. 

The following shows the data format that you can export.

AutoCAD 2000 Drawing (*.dwg)

AutoCAD DXF (*.dxf)

LANDXML (*.xml)

MAGNETXML (*.mxl)

ESRI Shape (*.shp)

Points: name,n,e,z (*.csv)

Points: name,e,n,z (*.csv)

Choose your format from UI (*.txt)
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
• Up to 10 characters are supported for the object name of the SHP file.

• Polylines are only supported in dxf, dwg, xml, mxl or shp, polygons are only supported in xml, 
mxl or shp.

• Supported LANDXML versions are 1.0, 1.2 or 2.0.

When you export data in text format, you can choose fields to be exported or field order.

Fields and order : The checked field items will be exported in order from the 
top. The order can be swapped by clicking [Move Up] or 
[Move Down].

Choose Separator : You can choose the filed separator from the character of 
Comma, Tab, Space, Semicolon or Custom. When you 
choose the custom character, you can specify an arbitrary 
character.

Ignore Header : When this option is checked, the header line doesn't output 
to the file.

4. Click [Choose...] of "Transform coordinates".

<Coordinate System Selection Dialog> is displayed.

5. Assign "Coordinate systems", "Datum", "Geoid type" and "Geoid file path" of the file to 
export, and then click [OK].

6. Assign units of the file to export in "Distance units" and "Angle units".

7. Click [OK].

The CAD primitive is exported.
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 Edit tab

Function Description

Show All Display all hidden fields.

Hide All Hide all displayed fields.

Jump To
Display the selected items on <Map View> and 
<3D View>.

Slice
Scan or clouds can be displayed by cutting it as 
an arbitrary cross-section surface.

Distance Create a distance item from two point primitives.

Set Scope

Click one of Split Views and select arbitrary run 
data in <Work Space Window> and click "Set 
Scope". Then, two views can be displayed 
simultaneously.

Color Range Set the displayed color of the trajectory.

Playback Play the observation in the run data.

Remove
Remove the run data registered in the 
workspace.

Clean Up
Delete the analytical results.

“Delete the analytical results”

Import External Images Import external panoramas.

Export
Output the run data (panoramas, GNSS 
observed values, trajectories, point clouds and 
scans) in file.

Export Orthophotos From 
Cloud

Output of orthophotos using the color information 
of the clouds.

Show in Explorer
Display the items that have been selected on the 
windows explorer.

Properties Display <Property Window> of the selected item.
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Set a range of trajectory color

This section explains how to adjust the display color of the trajectory.

There are two ways to display <Set Color Range Window>.

• Select a run data on <Workspace Window> and select "Edit Color Range..." on the right click.
• Select a run data on <Workspace Window>, select "Edit" tab on the ribbon menu and then click 

"Color Range" .

1. Execute one of the above ways.

The following <Set Color Range Window> is displayed.

Set Color Range Window

You can select attributes that you want to edit by clicking "Velocity" / "Elevation" /

"Sigma" in "Trajectory Color".

Table
Display sub-class properties of the selected item 
in a table format.

Minimum and 
maximum value of 
the data

Minimum setting bar

Maximum setting bar

Set minimum and 
maximum value of 
the data

Available color mode

Color cycle 
checkbox

Color setting target
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
• When you click "Flat" , the trajectory is displayed in a single color.

2. You can select a color range by the following two methods.

• Adjust the numeric range in "Selected range".

• Adjust the numeric range with the sliders located the top and the bottom of the color bar.


• When you check "Cycle selected range", the color in the selected range can repeatedly be 

displayed.

3D view (Example that the trajectory color is assigned with "Velocity")
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Remove run data

Remove the run data imported in the workspace.


• In this operation, the registration of the run data is released form the work space, but the run data 

itself is not deleted. Use the explorer to delete the run data itself.
• When you re-import the removed run data on the workspace, the data is imported in previous status. 

There are the following two ways to remove the run data.

• Select a run data to delete on <Workspace Window> and select "Remove Run Data" on the right 
click.

• Select a run data to delete on <Workspace Window>, select "Edit" tab on the ribbon menu, and  then

click "Remove" .

Workspace Window

1. Execute one of the above ways.

2. When the <Warning Dialog> is displayed, click [OK].

The run data will be removed.

Warning Dialog
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Delete the analytical results

Delete a part or the whole of the results acquired from the run data analysis.

There are two ways to delete the analytical results.

• Select a run data on <Workspace Window> and select "Clean up..." on the right click.
• Select a run data on <Workspace Window>, select "Edit" tab on the ribbon menu, and then click 

"Clean Up" .

1. Execute one of the above ways.

The < Clean Up Run Dialog> is displayed.

Clean Up Run Dialog

Check applicable boxes if you want to delete a part of the analytical results.
Click [Select All] if you want to delete all of them, and click [OK]. 

You can confirm the completion of delete of the analytical results when "Status" on <Task 
Window> becomes "Completed" and "Progress" becomes "100%".
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Import external images

You can import external image data such as images processed by image processing software.

There are the following two ways to import external image data.

• Select a run data from which you want to import images on <Workspace Window> and select 
"Import External Images..." on the right-click.

• Select a run data from which you want to import images on <Workspace Window> and select "Edit" 

tab on the ribbon menu, and then click "Import External Images" .

1. Execute one of the above ways.

The following <External Image Import Dialog> is displayed.

2. Click [Choose...] and select a folder where images are saved.

External Image Import Dialog


• You should have saved panoramas of the run data (JPEG format) in the assigned folder.

• The image data file name should be like

ladybug_panoramic_000000.jpg

ladybug_panoramic_000001.jpg

   Add a frame number and save.

3. Click [OK] on <External Image Import Dialog>.

The import of the image data starts. 
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Display properties

<Property Window> displays detailed information related to the selected item on <Workspace 
Window>.
An example that "[Trajectory]" is selected is as follows.

General : If a trajectory is changed, "Modified" is check-marked.

File System : Displays the file path.

Display : Indicates display/hide. You can switch display and hide by checking 

and unchecking it.

Duration : Displays the start/stop time of the run data (UTC), run time, distance

(m).

Velocity : Displays the minimum and maximum velocities (m/s).

Dimensions : Displays the minimum and maximum latitudes (deg), longitudes (deg),

and elevations (m).

Center : Displays the center values of the latitudes, longitudes, and elevations.

Sigma : Displays the minimum and maximum position and velocity sigmas.

Property Window
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Display property table

There are the following two ways to display property table.

• Select a run data on <Workspace Window> and select "Table" on the right click.
• Select a run data on <Workspace Window>, select "Edit" tab on the ribbon menu and then click 

"Table" .

1. Execute one of the above ways.

The <Run Data Table> is displayed.


• When you select multiple run data, a list of properties are displayed on <Run Data Table>.

Property Display of Multiple Run Data
195



5. EDITING POINT CLOUDS

This chapter describes the edition of the point clouds generated from each sensor. Integration of the
point clouds output from sensors is done in model project.

Prepare "Model" or "Model Set" for each cloud to be integrated, and load the data.
"Model Project", "Model" and "Model Set" each has a coordinate system. Load the data in the same
coordinate system onto the same "Model". Correct the slightly misaligned clouds by reading them in
other model and using any method shown in "5.2 Integration of Data from Different Projects".

 Preparation of a new model project

1. Create an empty folder in the directory to save data.


• Carry out this processing on Explorer.

2. Click "New model project" from menu [File] -> [Data], or select the root item in 

workspace and click "Create a model project" from "Fuse" menu.

 Addition to an existing model project

Add the model project to the Workspace.
There are the following three ways to add the model project.

• Select "File" tab on the ribbon menu and "Data", then click "Add Existing Model Project..." .

• Select a workspace on <Workspace Window> and click "Add model" on the quick access.

• Select a workspace on <Workspace Window>, select "Fuse" tab on the ribbon menu and then click 

"Add a model project" .

1. Execute one of the above ways.

2. Select a model project file (*.mpj) and click [Open].

5.1 Data Import
196



5.EDITING POINT CLOUDS
 Loading the clouds data from file

1. Click the right mouse button on "Model" node for which you want to load clouds on the 

workspace or click the menu [Fuse] -> [Import Cloud] while "Model" node is 

selected.

<Clouds Import Dialog> is displayed.

Clouds Import Dialog

2. Click [Add...] and specify the point clouds to be loaded.
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The point clouds formats that can be loaded are shown below. If necessary, set up the 
coordinate system.


•  The file extension of the import files must be lower case.

When you chose a text format file on the file selection dialog, you can specify fields to be imported 
by clicking the text format file in the list of file paths.

Data Type File Format

Point Clouds

PCD file format (.pcd)

PTS file format (.pts)

PTX file format (.ptx)

CL3 file format (.cl3)

E57 file format (.e57)

FLS file format (.fls)

CLR file format (clr) 

LAS file format (.las)

TXT file format (.txt)
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Choose Separator : You can choose the filed separator from the character of 
Comma, Tab, Space, Semicolon or Custom. When you 
choose the custom character, you can specify an arbitrary 
character.

Ignore Header : When the file you want to import has a header line, this 
option should be checked to ignore the header.

RGB Range : You can choose the range of RGB from the options of 
0.0~1.0, 8 bit (0~255) or 16 bit (0~65535).

Intensity Range : You can choose the range of intensity from the options of 
0.0~1.0, 8 bit (0~255) or 16 bit (0~65535).

Specify the field data : When clicking a column on the fixed row, <Choose Filed 
List> will appear. You can choose the appropriate field.

3. When setup is completed, click [OK].

Loading of clouds data is started.
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 Loading point clouds data from another project

1. Select menu [Cloud] -> [Rectangle] or [Polygon] and select the point 

clouds on the 3D view.

The color of the selected point changes and only the point whose color is highlighted will be 
copied.

2. Select the "Model" node in the "Model project" to be added on the workspace and click 
menu [Fuse] -> [Create Cloud].

The point clouds will be added to the selected model.
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There are three different methods to integrate the point clouds from different sensors, which are 

"Manual" , "Cloud-to-Cloud" and "Targets and Georeferencing" .

Each of these methods is described below:


• The order of integration is important when integrating point clouds. Determine the order in advance 

so that the other point clouds are integrated with the point clouds with highest accuracy as the base.


• This process becomes easier by setting the point clouds color to flat.

Select "Flat" from menu [View] -> [Scan] .

 Manual integration

1. Click the <Model> node to change the coordinates on workspace and click [Fuse] -> 

[Manual] on the menu.

<Manual Registration Dialog> is displayed.

Manual Registration Dialog

2. Select [Translate] or [Rotate].

3. Double-click the center of movement while pressing the {shift} key to display a sphere 
or a cube.

Sphere or cube is displayed.
In case of [Translate], a cube is displayed. In case of [Rotate], a sphere is displayed.

5.2 Integration of Data from Different Projects
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4. Drag the sphere or cube while pressing the {shift} key.

The coordinate system that changed to yellow when red, green or blue indicating the coordinate 
system is clicked rotates for the sphere. For the cube, it moves to the direction of the plane whose 
color has changed to yellow.
Execute rotation or Translate to match the base model.

5. Close the <Manual Registration Dialog>.

 The processing is terminated.

 Cloud-to-Cloud

Point clouds are integrated automatically. This function can be used if a rough position is correct.


• If there is a large shift between the point clouds to be integrated, execute this function after 

implementing "Manual integration" or "Target Registration and Georeferencing".

1.  Select the <Model Project> to execute Cloud-to-Cloud and click menu [Fuse] -> 

[Cloud-to-Cloud] .

<Cloud-to-Cloud Registration Window> will open.

Cloud-to-Cloud Registration Window

2. Select the "Model" node name displayed in "Available stations" or "Selected stations" 
and execute [Add] or [Remove].
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
• The model indicated on top will be the base model. Move the model you want to set up as the 

base to the top by clicking [Move Up].

3. Set up the items on the window and click [Register].

4. After the processing of <Task Window> is completed, click menu [Fuse] -> [Accuracy 

Report] .

The registration results can be checked.

 Target Registration and Georeferencing

Here explains the method of registration at a target, which is created for each model at control point.
Create a common point (tie point) between models to be registered.
Prepare the common point at characteristic parts of the point clouds (places where the location can
be identified such as a corner of a building or the end of a line), or on a marker for which control point
survey has been conducted.

1. Select the model node to prepare the common point on <Workspace Window> and 

click [Tools] -> [Point] on the menu to left-click while pressing the {ctrl} key on the <3D 
View>.

2. Execute the process in the above 1 for other models to be registered and prepare the 
common point.


• The work can be carried out easily by using "Split View" mode.
"Split view"

3. Select the <Model Project> node on <Workspace Window> when the models are to be 

registered for the control point, and then select menu [Fuse] -> [Import] . 

< Import CAD Primitives Dialog >is displayed. 

4. Specify the settings and execute loading the control point.

"Reading from a file and writing in a file"

5. Select the "Model Project" node which includes the model to be registered on 
<Workspace Window> and click menu [Fuse] -> [Targets and Georeferencing].
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5.EDITING POINT CLOUDS
<Target Registration and Georeferencing Window> is displayed.

Target Registration and Georeferencing Window

6. Select the control point on Control points.

7. Select more than one point of each model corresponding to the selected control point 
while pressing {Ctrl} key from "Observed targets" and click [Add].

The point will be added to the field "Control + observed pairs".


• Add to the pairs of known point and observation point for at least three control points. Accuracy 

will be higher as the number of added point is larger.
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5.EDITING POINT CLOUDS
8. Click [Register] on <Target Registration and Georeferencing Window>.

Processing will be executed, and the <Registration Success Dialog > will appear when completed. 
The processing results are displayed by clicking the [Report] on the <Target Registration and 
Georeferencing Window>.

 Target Registration and Georeferencing (without control point)

Here explains the registration method of common points (tie points) set between models.
 The procedure for creating tie points is same as “Target Registration and Georeferencing”. See 

1 to 3 above.

4. Select the "Model Project" node which includes the model to register on <Workspace 
Window>, and click menu [Fuse] -> [Targets and Georeferencing].

<Target Registration and Georeferencing Window> is displayed.

5. Select multiple points at the same place prepared in each model from <Observation 
points> while pressing the {ctrl} key, and click [Add].

The points will be added to the field "<Control + observed pairs>".


• Add to the pairs of known point and observation point for at least three control points. Accuracy 

will be higher as the number of added point is larger. A provisional point is added to "Known 
points" in this case.

6. Click [Register] on the <Target Registration and Georeferencing Window>. 

Processing will be executed, and the <Registration success dialog> will appear when completed. 
The processing results are displayed by clicking the [Report] on the <Target Registration and 
Georeferencing Window>.
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 Complicated registration

 For details on complicated registration, refer to 3.4 Registration of Clouds-"Complicated 
registration". 
Chapter 4.4 of the station set has the same function as the "Model Set" of the model project and 
the station has the same function as the "Model" of the model project.

 Cancelling registration

1. Select the <Model Project> or <Model> node on the workspace and click [Fuse] -> 
[Cancel] on the menu.

The coordinate system only for the selected node will return to the initial state.

2. To check whether the registration is released or not, right-click the node and click 
[Property].

The [Transformation] item will be "0."
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5.EDITING POINT CLOUDS
 Fuse tab

5.3 Menu Commands

Function Description

Cloud
Adjust the density and precision of created 
cloud.

Cancel
Cancels the model registration and restores the 
initial state. It can be used for "Model Project" or 
"Model" node on <Workspace Window>.

Manual
"Model Project" or "Model" can be manually 
moved in parallel direction or rotated.

Leave interval 
Assigns the data for each model with arbitrary 
interval.

Cloud-to-Cloud
Matching of point clouds is executed. Point 
clouds in the models selected on < Cloud-to-
Cloud Registration Window> will be registered.

Targets and Georeferencing

A common point among the models is prepared, 
and registration is executed so that the common 
point would come to the same position. In 
model,

Quick Geo Reference
Project the data analyzed in the geodetic 
coordinate system on the map roughly.

Accuracy report

Indicates the accuracy of the model registration 
results. The names of the registered models 
"Cloud Name", rate of overlap between point 
clouds "Overlap", and the amount of shift 
between points when registration is executed 
using tie points "Point to Point RMS" are 
displayed.

Import Models Loads an existing model project.

Create Model Set Prepared a new model set.

Create Model Prepares a new model.
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 Edit tab

Import
Loads points, distance, polyline, polygon, or 
planes into a basic figure.

Export

Outputs points, distance, polyline, polygon, or 
planes. The output format can be selected from 
AutoCAD 2000 Drawing(*.dwg), AudoCAD 
DXF(*.dxf), ESRI Shape(*.shp), and Points 
name,n,e,z(*.csv).

Function Description

Show All
Switches between view/hide for all the ite.ms in 
the project in which the node selected on 
Workspace is registered.

Hide All
The node selected on <Workspace Window> is 
displayed on screen.

Jump To
Display the selected items on <Map View> and 
<3D View>.

Set Scope

Click one of Split Views and select arbitrary run 
data in <Work Space Window> and click "Set 
Scope". Then, two views can be displayed 
simultaneously.

Color Range
Display color can be edited. 

"Set a range of trajectory color"

Distance Create a distance item from two point primitives.

Remove Item Workspace
Remove the Model project registered in the 
workspace. It does not mean deleting Model 
project data from PC.

Delete
Delete the Model station registered in the 
workspace. Selected Model project will be 
deleted from PC.

Change Name
Changes the name of the node. It can be used 
for model nodes.

Export Execute export of point clouds.
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Export Orthophotos From 
Cloud

Generates the ortho for the point clouds that is 
displayed. 

Show in Explorer
Display <Property Window> of the selected 
item.

Properties
Display sub-class properties of the selected item 
in a table format.

Table
Display sub-class properties of the selected item 
in a table format.
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6. COLLAGE WEB

This chapter describes two MAGNET Collage’s functions for Collage Web : uploading data from
MAGNET Collage to Collage Web and reading Collage Web’s data to see it in MAGNET Collage
viewer. 

1. Right-click some item in <Workspace Window> and then click "Publish to Collage 

Web...", or select some item in <Workspace Window> and then click "Publish"  

in "Edit" tab.

The <Publish to Collage Web> is displayed.

2. Check the data you want to upload.

Publish to Collage Web Dialog (Input Data tab)

If "Merge items of the same type in each project" is checked, same type data in each project of 
MAGNET Collage will be merged into one layer and uploaded.
A layer name suffix can be set for all the merged layers.

If "Create new Collage Web Project with the published layers" is checked, new Collage Web 
project which contains the uploaded layers will be created.
The Coordinate System and Geoid can be manually set for the project. Setting a custom 
Coordinate System overrides the automatic calculation that is done normally.

Set the coordinate system for the project to click [Select] by the right side of coordinate system 
text box.

6.1 Data Upload from MAGNET Collage
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6.COLLAGE WEB
<Search and select dialog> will be displayed.


• If the search bar is empty, coordinate system list isn't displayed.

• At least a whole word is needed for search. 

• The keywords are coordinate system, ESPG code, country and states.

Input a keyword to the search bar and click the [Search]. Coordinate system list will be displayed. 
Choose a coordinate system and click [Select].

3. Input your "User ID" and "Password" in "Connection" tab and click [Connect].

Publish to Collage Web Dialog (Connection tab)
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6.COLLAGE WEB

• The connection to Collage Web might fail for a number of reasons:

- A network communication failure. When you communicate over public Wi-Fi or mobile data 
connection, the network can becomes unstable, in that case the connection to Collage Web 
might be disconnected.

- Multiple users are publishing data at the same time. In that case, the available storage space for 
the organization might be fully consumed without prior warning.

- The same user connects again to Collage Cloud while the current connection from MAGNET 
Collage is used. This happens if the user signs in to Collage Web or publishes data from another 
MAGNET Collage instance. 

In all those cases the current publishing tasks will fail. If the failure happens, please log out from 
other locations, clear the credentials and enter them to reconnect. After that, try again to publish 
the data.

4. After login successfully done, click [Finish] to start uploading.

The "User ID" and "Password" fields will be cleared by clicking [Clear Credentials].

These are data types in each system you can upload.


• If your previous upload was not completed, you will be asked if you want to try to finish the 

previous upload or start over the processing, creating a new layer in the server.

System Data

IP-S Point Cloud, Panorama Image, Trajectory, Primitives

GLS Point Cloud, Panorama Image, Primitives

Model Point Cloud, Primitives
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6.COLLAGE WEB
1. Limit the data to be exported.

For point clouds, the Cloud Selection tools allow to choose a portion of the data in the Map or 3D 
views. "2.6 Edit of Clouds"-"Selection and edit of clouds"

For panoramas and trajectories, a segment or multiple segments of the trajectory can be selected 
by using the Select tools in the Tools tab.
 "4.3 Data Editing"-"Specifying data editing segment"

The publication of point clouds, panoramas and trajectories will be automatically limited to the 
selected points and trajectory segments.

2. Simplifying the point clouds.

To reduce the storage and streaming consumed, the user may publish point clouds with reduced 
density. The appropriate density will depend on the target application: feature extraction, cross 
section extraction, visual inspection, etc.
 "2.6 Edit of Clouds"-"Creating clouds and adjustments"

6.2 Advice before Uploading the Data
213



6.COLLAGE WEB
1. Right-click "Web Services" in <Workspace Window> and then click "Open from Collage 

Web...", or select some item in <Workspace Window> and then click "Add"  in 

"Fuse" tab.

The <Connect to Collage Web> is displayed.

2. Check the data you want to read from Collage Web.

Connect to Collage Web Dialog (Services tab)

3. Input "User ID" and "Password" in "Connection" tab and click [Finish] to start reading 
data.


• The files downloaded from the point clouds added to the Web Services are stored in a local 

cache folder. The location of those files can be accessed using the Show Selected Item in the 
Explorer tool. The files are stored to improve the performance of the visualization and also to 
avoid downloading them repeatedly. They are reused every time the same Web Service is added 
to a workspace. You can delete these files manually if you don't need them anymore.
You can also delete these items and cache files at the same time deleting them on <Remove 
Selected Item Dialog> with checking "Delete local cache files" check box.

6.3 Open from Collage Web
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7. APPENDIX

7.1 Product Comparison Table

Category Group Command

Free Subscription License
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File Workspace New     

Open     

Open Recent     

Save     

Save As     

Close     

Data Add Existing IP-S3 Run     

Import IP-S2 Run  

Add Existing RD-M1 Run     

Add Existing GLS Project     

Create New GLS Project  

Add Existing Model Project     

Create New Model Project    

Export Export Orthophotos From Cloud    

Help About     

Read Manual     

Read RD-M Manual     

Settings Settings     

License License     
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Category Group Command
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View Navigation Swap Map     

Swap Panorama     

Sync Map     

Sync 3D     

Camera 
Projection

Perspective     

Parallel     

Camera 
Presets

TOP     

Bottom     

Front     

Back     

Right     

Left     

Trajectory 
Color

Velocity     

Elevation     

Position Sigma     

Flat     

Scan Color Intensity     

Grayscale     

Image     

Elevation     

Flat     

Station     

Density     

DEM Elevation     

Flat     

TIN Elevation     

Flat     

Volume Interpolate     

Binary     

Surfaces
Style

Flat     

Smooth     

Wireframe     

Render 
Style

Point     

Circle     

Sphere     
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View Scan Points Increase Size     

Decrease Size     

Reset Size     

Increase Density     

Decrease Density     

Reset Density     

Window Second View     

Split View Split Horizontally     

Split Vertically     

Hide Split View     

Properties     

Workspace     

Tasks     

Reset Layout     

Cloud Selection Rectangle     

Polygon     

All     

Clear     

Invert     

Modify 
Selection

Replace     

Add     

Subtract     

Intersect     

Classification Hide     

Show/Hide     

Show All/Hide All     

Delete    

Restore    

Restore All    

Display Normal     

Hidden     

Deleted     

Reset     
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Tools Segments Select    

Unselect    

Clip    

Unclip    

Primitives Point     

Distance     

Polyline     

Polygon     

Plane    

Fit Plane to Picks    

Elevated Plane    

Surfaces DEM    

TIN    

Volume    

Contours    

Picking Interpolate     

Fuse
(Workspace)

Workspace Add Existing IP-S3 Run     

Add Existing RD-M1 Run     

Add Existing GLS Project     

Add Existing Model Project     

Create New GLS Project  

Create New Model Project    

Import / 
Export

Import IP-S2 Run
 

Fuse
(IP-S)

Process Trajectory  

Images  

Scans  

Cloud  

Adjustment Adjustment  

Edit Loops  

Edit GCPs  

Revert Trajectory  

Trajectory Jump Correction  

Primitives Import     

Export    
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Fuse
(GLS)

Process Scans and Images  

Registration Clear  

Manual  

Spread  

Cloud-to-Cloud  

Targets and Georeferencing  

Accuracy Report  

Occupation and Backsight  

Resection  

Quick Georeferencing  

Workspace Import Stations  

Create Station Set  

Primitives Import     

Export    

Fuse
(Model)

Process Clouds    

Registration Clear    

Manual    

Spread    

Cloud-to-Cloud    

Targets and Georeferencing    

Accuracy Report    

Automatic Georeferencing    

Workspace Import Models    

Create Model Set    

Create Model    

Create Cloud    

Import / 
Export

Import Cloud
   

Primitives Import     

Export    

Fuse
(Collage 
Web)

Collage 
Web

Add
    

Edit
(Workspace)

Viewer Show/Hide     

Show All/Hide All     

Jump To     

Set Scope     

Workspace Remove All     

Properties Show in Explorer     

Properties     
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Edit
(Map)

Viewer Jump To     

Properties Show in Explorer     

Properties     

Edit
(KMLs)

Viewer Jump To     

Workspace Remove All     

Add KML     

Properties Properties     

Table     

Edit
(Shapefiles)

Viewer Jump To     

Workspace Remove All     

Add Shapefile     

Properties Properties     

Table     

Edit
(Orthophotos)

Viewer Jump To     

Workspace Remove All     

Add Orthophoto     

Properties Properties     

Table     
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Edit
(IP-S)

Viewer Show/Hide     

Show All/Hide All     

Jump To     

Set Scope     

Color Range     

Playback     

Slice     

Workspace Remove     

Clean Up  

Delete     

Delete All     

Import / 
Export

Export  

Import External Images  

Export Orthophotos From Cloud    

Primitives Point     

Distance     

Polyline     

Polygon     

Plane    

Fit Plane to Picks    

Elevated Plane    

Collage 
Web

Upload
    

Properties Show in Explorer     

Properties     

Table     
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Edit
(GLS)

Viewer Show/Hide     

Show All/Hide All     

Jump To     

Set Scope     

Color Range     

Slice     

Registration Reset Coordinate System  

Workspace Remove Item     

Delete     

Delete All     

Rename     

Import / 
Export

Export    

Export Orthophotos From Cloud    

Primitives Point     

Distance     

Polyline     

Polygon     

Plane    

Fit Plane to Picks    

Elevated Plane    

Create Point    

Collage 
Web

Upload
    

Properties Show in Explorer     

Properties     

Table     

Edit
(Model)

Viewer Show/Hide     

Show All/Hide All     

Jump To     

Set Scope     

Color Range     

Slice     

Section View     

Registration Reset Coordinate System    

Workspace Remove Item     

Clean Up    

Delete     

Delete All     

Rename     
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Category Group Command
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Edit
(Model)

Import / 
Export

Export    

Export Orthophotos From Cloud    

Import Alignment    

Import TIN    

Export TIN    

Import DEM    

Export DEM    

Export Contours    

Export Profile    

Export Cross Sections    

Primitives Point     

Distance     

Polyline     

Polygon     

Plane    

Fit Plane to Picks    

Elevated Plane    

Explode Cross Section    

Apply As Boundary    

Surfaces Filter Triangles    

Fill Holes    

Process Calculate Point Cloud Density    

Collage 
Web

Upload
    

Properties Show in Explorer     

Properties     

Table     

Edit
(Collage Web)

Viewer Jump To     

Properties Properties     

Table     
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