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Preface

Thank you for purchasing this Topcon product. The materials available in this Manual (the “Manual”) have been prepared
by Topcon Positioning Systems, Inc. ("TPS") for owners of Topcon products, and are designed to assist owners with the
use of the product and its use is subject to these terms and conditions (the “Terms and Conditions”).

@ Please read the terms and conditions carefully.

Terms and Conditions

Preface

Use

This product is designed to be used by a professional. The user should have a good knowledge of the safe use of the
product and implement the types of safety procedures recommended by the local government protection agency for
both private use and commercial job sites.

Copyrights

All information contained in this Manual is the intellectual property of, and copyrighted material of TPS. All rights are
reserved. Do not use, access, copy, store, display, create derivative works of, sell, modify, publish, distribute, or allow
any third party access to, any graphics, content, information or data in this Manual without TPS’ express written consent
and may only use such information for the care and operation of the product. The information and data in this Manual
are a valuable asset of TPS and are developed by the expenditure of considerable work, time and money, and are the
result of original selection, coordination and arrangement by TPS.

Trademarks

MC-i4™, GX-60™, GX-30™, X-63i™, X-62™, X-33™, X-32™, i-33™, LS-B1OW™, TS-1™, TS-i3™, 3D-MC™, Topcon® and
Topcon Positioning Systems™ are trademarks or registered trademarks of TPS. Windows® ) is a registered trademark of
Microsoft Corporation. The Bluetooth® word mark and logos are owned by Bluetooth SIG, Inc. and any use of such
marks by Topcon Positioning Systems, Inc. is used under license. Other product and company names mentioned herein
may be trademarks of their respective owners.

Disclaimer of Warranty

EXCEPT FOR ANY WARRANTIES IN AN APPENDIX OR A WARRANTY CARD ACCOMPANYING THE PRODUCT, THIS
MANUAL AND THE PRODUCT ARE PROVIDED “AS-IS.” THERE ARE NO OTHER WARRANTIES. TPS DISCLAIMS ANY
IMPLIED WARRANTY OF MERCHANTABILITY OR FITNESS FOR ANY PARTICULAR USE OR PURPOSE. TPS AND ITS
DISTRIBUTORS SHALL NOT BE LIABLE FOR TECHNICAL OR EDITORIAL ERRORS OR OMISSIONS CONTAINED HEREIN;
NOR FOR INCIDENTAL OR CONSEQUENTIAL DAMAGES RESULTING FROM THE FURNISHING, PERFORMANCE OR USE
OF THIS MATERIAL OR THE PRODUCT. SUCH DISCLAIMED DAMAGES INCLUDE BUT ARE NOT LIMITED TO LOSS OF
TIME, LOSS OR DESTRUCTION OF DATA, LOSS OF PROFIT, SAVINGS OR REVENUE, OR LOSS OF THE PRODUCT’S USE.
IN ADDITION TPS IS NOT RESPONSIBLE OR LIABLE FOR DAMAGES OR COSTS INCURRED IN CONNECTION WITH
OBTAINING SUBSTITUTE PRODUCTS OR SOFTWARE, CLAIMS BY OTHERS, INCONVENIENCE, OR ANY OTHER COSTS.
IN ANY EVENT, TPS SHALL HAVE NO LIABILITY FOR DAMAGES OR OTHERWISE TO YOU OR ANY OTHER PERSON OR
ENTITY IN EXCESS OF THE PURCHASE PRICE FOR THE PRODUCT.

P/N: 1009669-01 il



License Agreement

Use of any computer programs or software supplied by TPS or downloaded from a TPS website (the “Software”) in
connection with the product constitutes acceptance of these Terms and Conditions in this Manual and an agreement
to abide by these Terms and Conditions. The user is granted a personal, non-exclusive, non-transferable license to
use such Software under the terms stated herein and in any case only with a single product or single computer. You
may not assign or transfer the Software or this license without the express written consent of TPS. This license is
effective until terminated. You may terminate the license at any time by destroying the Software and Manual. TPS
may terminate the license if you fail to comply with any of the Terms or Conditions. You agree to destroy the Software
and manual upon termination of the use of the product. All ownership, copyright and other intellectual property rights
in and to the Software belong to TPS. If these license terms are not acceptable, return any unused software and
manual.

Confidentiality

This Manual, its contents and the Software (collectively, the “Confidential Information”) are the confidential and
proprietary information of TPS. You agree to treat TPS’ Confidential Information with a degree of care no less stringent
that the degree of care you would use in safeguarding your own most valuable trade secrets. Nothing in this paragraph
shall restrict you from disclosing Confidential Information to your employees as may be necessary or appropriate to
operate or care for the product. Such employees must also keep the Confidentiality Information confidential. In the
event you become legally compelled to disclose any of the Confidential Information, you shall give TPS immediate
notice so that it may seek a protective order or other appropriate remedy.

Website; Other Statements

No statement contained at the TPS website (or any other website) or in any other advertisements or TPS literature
or made by an employee or independent contractor of TPS modifies these Terms and Conditions (including the
Software license, warranty and limitation of liability).

Safety
Improper use of the product can lead to injury to persons or property and/or malfunction of the product. The product

should only be repaired by authorized TPS warranty service centers. Users should review and heed the safety warnings
in an Appendix.

Miscellaneous

The above Terms and Conditions may be amended, modified, superseded, or canceled, at any time by TPS. The above
Terms and Conditions will be governed by, and construed in accordance with, the laws of the State of California,
without reference to conflict of laws.

P/N: 1009669-01
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Manual Conventions 3

This manual uses the following conventions: gh
0]
Convention Description Example

Bold Menu, or drop-down menu selection File » Exit (Click the File menu and click Exit)

Bold Name of a dialog box or screen From the Connection screen...

Bold Button or key commands Click Finish.

Mono User supplied text or variable Type guest, and click Enter.

Ttalic Reference to another manual or help document Refer to the 7opcon Quick Guide.

<//\>€S Further information to note about system configuration, maintenance, or setup.

Supplementary information that can have an adverse effect on system operation, system performance,
data integrity, measurements, or personal safety.

or personal injury.

@ Notification that an action has the potential to result in system damage, loss of data, loss of warranty,

P/N: 1009669-01 v



Introduction

MC-i4

® Read this manual thoroughly while using the MC-i4.

The MC-i4 (Figure 1) is a rugged machine control receiver and communication box for 2D and 3D applications in the heavy
construction market. The MC-i4 supports up to two GNSS boards, internal radio and GSM/CDMA modem. MC-i4 can also
be used as an Internet gateway to connect to Sitelink3D for remote support, file transfer, text messaging and productivity
reports.

Figure 1: MC-i4
System Diagram
Figure 2 shows the MC-i4 in an example of a system diagram.

TS-i3 Tilt Sensors

F@%B%lﬁ%&mﬁ%ﬂi%&mﬁ%“ﬁ%&mﬁ%&i%

Body Boom Stick Bucket

—=.
N

) Compass

#7TOPCON

t@Dﬂ: EIM o

Figure 2. MC-i4 Example Excavator System Diagram

Introduction MC-i4 Installation and Setup Guide P/N: 1009669-01 1



LED Status

The following describes the blink patterns of the LEDs inside the MC-i4.

POWER LED (GREEN

ICON | COLOR STATUS

d) . Solid Green On
. No Light off

ICON COLOR STATUS
(((l))) ‘ No Light off
. Amber Booting

. Green Flash Not connected to sitelink3D Server (No GPRS connection information)

=
—*
=
0
ol
c
2
©)
)

. Solid Green Connected to sitelink3D Server but not receiving RTK corrections

' . Solid Green Connected to sitelink3D Server and receiving GPS corrections
w/Red Flash

ICON | COLOR STATUS

* . Solid Blue Bluetooth connection enabled and operational
‘ No Light Bluetooth connection unavailable

Topcon Receiver Utility (TRU)

Use TRU v3.0 or later when working with the MC-i4. TRU can be used for setting the Bluetooth configuration, and
loading and configuring radio firmware. See the online Help embedded in TRU for more information.

Topcon Receiver Utility (TRU) MC-i4 Installation and Setup Guide P/N: 1009669-01 2




Installation

MC-i4 SIM Card Installation

The following steps apply to all versions of the MC-i4.

1. Remove the eight (8) retaining screws from the base of the MC-i4.
2. Remove the base.

Remove Screw
8 Plcs.

Figure 3: Remove Screws and Base

When working with multiple MC-i4s at one time, be careful not to mix bases as the unit's serial
number and other important information is marked on the label affixed to the base.

3. Insert the SIM card into the SIM card slot.

SIM Card Slot

f— —

Figure 4: Insert SIM Card

4. Reinstall the base and the eight (8) retaining screws using Blue Loctite (not included), and torque to
12 in-lbs.

® Failure to tighten all screws to the recommended torque may lead to moisture or dust entering the
MC-i4.

<//\»>g If using Sitelink3D, see the SL-100 Upgrade Kit Installation and Setup Guide (P/N 1000226-01).

Installation MC-i4 Installation and Setup Guide P/N: 1009669-01 3



General Web Interface Configuration

Connectivity and Configuration

Configuration of the unit can be done using the GX-60, GX-55, or GX-75 display and the cable, or with a computer using
the following programing cables:

® S1-100-MC-i4 Program Cable (Power-Serial)
® SL-100-MC-i4 Program Cable (Ethernet)
It is not possible to configure the MC-i4 using the GX-30 display.

Connect to MC-i4 Web Interface

Download the MCXCONFIC installer file from myTopcon

//,@ (https://www.topconpositioning.com/support).
- Use the MCXCONFIG program on the desktop of the GX-55 and GX-75 displays to access the
web interface.

1. Check to see that IP address settings are correctly configured.
* On the GX-60 display: Tap Start » Settings » Control Panel » Network Connections » Local area
Connection » Properties » Internet Protocol (TCP/IP) » Properties.
— Check that the settings are as follows:
— IP address is set to 192.168.0.10
— Subnet mask is set to 255.255.255.0
— Default Gateway and Preferred DNS is set t0 192.168.0.1

* On the computer: By default the computer should be set to Obtain IP address automatically
(Figure 5), which is required. The steps to check for this will depend on the Computer operating system, but should
be similar to the steps for the display.

Internet Protocol (TCP/IP) Properties

General |

Y'ou can get IP settings azsigned automatically if your netwark supparts
thiz capability. Otherwize, you need to ask your network, administrator for
the appropriate [P settings.

"y Obtain an IP address automatically
(&) Uze the following IP address:

P address: | 192 168, 0 10 :
Subnet mask: 255 255 56 O |
Diefault gateway: 192 188, 0 . 1

(&) Use the following OMS server addresses:
Preferred DNS server 192 182, 0 . 1

Altemate DNS server

[ Ok ][ Cancel ]

Figure 5. Confirm Internet Protocol (TCP/IP) Properties
2. Open the web browser on the display or your computer.

General Web Interface Configuration MC-i4 Installation and Setup Guide P/N: 1009669-01 4



3. Type 192.168.0.1 into the address bar to connect to the web interface of the MC-i4 (Figure 6).

P~ & X |l 019216801 A & I

Figure 6. Access Topcon Sitelink3D Gateway Web Interface
When prompted for the user name and password, enter admin for both (Figure 7).

Windows Security l&J

The server 19216801 at Topcon SiteLINK 3D Gateway requires
a username and password.

| admin |
| T |
Remember my credentials
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[ ok ][ ceneel |

Figure 7. Enter Sitelink3D User Name and Password
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MC-i4 General Information and Firmware

From the left menu on the screen, click Settings » General. The device information is listed in the General Device
Configuration screen (Figure 8).

= = =
;@ hitp://192.168.0.1/config/settings/genera ,O - O

/] («=y ]

Machine Control Gateway

@ TOPCON

Sensors General Device Configuration
Primary GPS

Secondary GRS Configuration Status

CANopen Bus
sy Serial Number 000000B2D5C3
j1938 Bus

True Noith Device Name MC-i4-1350-PP2008
Rototitt Language English v

Lsb1dw
Save

0
¢}
-]
¢}
=
Gk
)
o
=1
-+
()
=
—
Q
(@)
0}
Q
©)
3
=0
09
c
=
Q
=
©)
-]

sitelink3D

Port Forwarding
Cellular

NTP

Settings
General
Firmwiare
Reboot

Advanced

Copyright © 2007-2015 Topcon Positioning Systems, Inc. All rights reserved MC-i4 Configuration Tool

Figure 8. General Device Information
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Upgrading GNSS Firmware 0
()
The MC-i4 contains two sets of GNSS firmware files (RAM and Flash), which can be recovered should a serious event 8
occur. In such cases, load the RAM file first and then reboot. Once rebooted, load the Flash file and reboot again. =
Once completed, both sets of firmware will be upgraded. o
1. Click Sensors » Primary GPS, then click the Firmware Upgrade tab (Figure 9). %
: — . o
A2 MC-id x 3
: ‘ —+
(= C | ® 192.168.0.1/config/components/gps/mainGps w o : | ()
‘ =
A
\ 141
MICH]Z, #v Topcon -
Machine Control Gateway 9
| =)
=p
sensors Configure Primary GPS (00}
Primary GPS E
Secondary GPS Configuration Common Configuration Status Firmware Upgrade Q)
~+
J1939 Bus —
= Ra:lo Model BX10 g
Accugrade D Q1FNYGVSPQO \
Blade Rotation Firmware 4.7 Oct,18,2016 p2 ;
L isitio) RAM file Choose File | No file chosen ‘
Body Pitch e ——
| Flash file Choose File | No file chosen ‘
Network - \
mr—— Upgrade|
OpenVvPN
Sitelink3D )
Port Forwarding I
Cellular
e - |
‘ ATD } ;

Figure 9. Upgrading the Firmware

2. Click the Choose File button for both RAM file and Flash file. The Windows explorer appears.
3. Locate and select the appropriate modem firmware files.
4. Click Upgrade.

Connectivity and Configuration MC-i4 Installation and Setup Guide P/N: 1009669-01 7




Upgrading MC-i4 or Cinterion Modem Firmware

1. If the MC-i4 or Cinterion modem firmware requires upgrading, click Settings » Firmware (Figure 10).

V]

Machine COI;Itr'Dl- Gateway

Cil4l . i e B g i
= Ly & B B & L] & opcon

Sensars Firmware

Primary GPS

Load Status

Firmware Version(s)

Load Firmware | Choose File | Mo file chosen

|Load Firmware|

Settings
Geners
Firmware
Reboot

Advanced

Copyright @ 2007-2015 Topcon Positioning Systems, Inc. All rights reserved MC-14 Configuration Too

Figure 10. Firmware Upload Screen for the MC-i4

2. Click the Choose File button. The Windows explorer appears.

3. Locate and select the appropriate controller firmware for the MC-i4, or modem firmware for the cellular
board.

4. Click Load Firmware to begin.

@ Do not close the web browser or power off the system during the firmware upload process.

5. Once firmware loading is complete, a reboot prompt appears (Figure 11).

Samings have hean changed that raquire 3 Raboat

. Firmware upgraded successfully, reboot to run new firmware

k3D Gateway

Helwoik Reboot

Enamet - Repaot <j
any e
shalink3C

R hoot

Figure 11. Reboot the Device
6. Click Reboot.

Connectivity and Configuration MC-i4 Installation and Setup Guide P/N: 1009669-01
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Resetting the MC-i4

If the MC-i4 settings are in an unknown state, all the settings can be reset, which will remove most settings, including
any user defined settings. This step is recommended if the history of the unit is unknown, or if it has been upgraded
from any early beta version of the MC-i4 firmware.

1. From the menus on the left of the screen click Settings » Advanced, then click the Administration tab.
2. In Erase persistent data row, select Application from the drop-down list (Figure 12).
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rwjl C- | /‘.l. ) — = = — Py
A - Sema fr— g i:::%-—--r_—_i " il ||rI '| = —; o I;;:‘-",-' -il % ] " Topcc
Machine Control Gateway = NP —— g ==
1 | 1 1 1 1
Sensors Advanced Configuration Options
Primary GP3
Sitondary GBS Administration Passwords Configuration System Log
CAMopen Bus
= Enable Remote S5H O
J1939 Bus
UHF Radio Enable Console |
Enable persistent System Log O
Network
Ethemet 1 2l
Open\/PN Erase persistent data Application .
BRI All (requires reboot)
Sitelink3D
Port Forwarding
Cellular
NTP
Settings
General
Firmware
Reboot
Advanced
Figure 12. Erase Persistent Data
3. Click Erase.

4. Locate and click the Reboot shortcut link at the top of the screen, or click Settings » Reboot on the left
side of the screen.

@ Network provider information must be entered manually when resetting the MC-i4.

Connectivity and Configuration MC-i4 Installation and Setup Guide P/N: 1009669-01 9




Configure MC-i4 for Cellular

Before configuring, you will need the APN, user name, and password from the cellular provider.

If using a CDMA network provider, you will need to provide the device's MEID number for activation. The MEID number
may be found by clicking Network » Cellular » Status tab, and referencing the *Modem Serial Number”.

General Configuration

1. From the left menu on the screen, click Network » Cellular.

2. In the Configuration tab (Figure 13) the settings should be as follows:
¢ Enabled: this check box is selected by default
¢ Radio Technology: choose an option:
— Autodetect: chooses the strongest carrier signal
— GSM/UMTS: always chooses GSM/UMTS carrier
— CDMA: always chooses CDMA
Allow Roaming: this check box is not selected by default
Reset On No Data Reception: this check box is selected by default
Use SIM PIN.: this check box is not selected by default
SIM PIN: as supplied by cellular provider
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Configuration Gprs Cdma Status
[Broadband
Username [aa
g Password [on
m| E hitp/1921680 Lconfia/nesuark/cellular O - &|@mci St . [ATD=90"==1#
m Edit View Favorites Tools Help il b S R
Save|

Vil Ca14l - A . I
WIC=)4; e A TRl & & [ 8&vopcon

Machine Contral Gateway k _li-.__'_',' I L i ,: 23 =smaigd
1 1 1 1 1 1

Cellular Port Configuration

Conflguration Gprs || Cdma Status

Enablad

Radio Technology

Reset On No Data Reception =]
Use SIM PIN O
SIM FIN 0000

Configuration Gprs Cdma Status

A Carrier Verizon v

Savel

T

Figure 13. General, GPRS, and CDMA Configurations

GPRS Configuration
Click the GPRS tab (Figure 13) and enter the following information as supplied by your cellular provider.
Example:

* APN: Broadband

* Username: enter your user name
¢ Password: enter your password
¢ Dial Command: A7TD*99***] #

Connectivity and Configuration MC-i4 Installation and Setup Guide P/N: 1009669-01 10




CDMA Configuration

1. Click the CDMA tab (Figure 13 on page 10) and enter or select the following information as supplied by
your cellular provider.

Example:
* CDMA Carrier: select a carrier
* Username: enter your user name
¢ Password: enter your password
e Dial Command: A7TD#777
* Force Carrier Activation: select this only if your carrier instructs you to.

Connectivity Test

To test connectivity do the following:

1. Connect the cellular antenna to the MC-i4, and click Network » Cellular.

2. Click the Status tab.
3. Check that the SIM Status displays Ready.
4. After a few minutes, confirm that the status displays Connected.
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Configure OpenVPN

1. From the left menu of the screen, click Network » OpenVPN, and click the
Remote Configuration tab.

2. Ensure that OpenVPN Enabled is selected under the Configuration tab.

3. To enter the one-time code you received from your Sitelink3D Server administrator, click the Remote
Configuration tab.

V(=) P L sl on
e ., - . = P [ (4
Machine Control Gateway =", =0 Lol 5 === TOP
1 1 1 1 1 1
Sensors OpenVPN Configuration
ry GPS
Configuration File Configuration Remote Configuration Status
1535 Bus OpenVPN Enabled i)
True Nerth
Rototitt
Lsb10w
Network
Ethemet 1 Configuration File Configuration Remote Configuration Status
OpenVPN | —
sitelink30
Port Forwarding Server (http://) www.sitelink3d.net
Cellular
NTP One time code
Settings i . -
Senera Device ID MC-i4-1350-PP2008
Firmurare .
Reboot Submit
Advanced
Copyright @ 2007-2015 Topcon Positioning Systems, Inc. All rights reserved MC-i4 Configuration Tool

Figure 14. Configuring OpenVPN
@gg Prior to entering a one-time code, ensure a cellular connection is running.

4. Click Submit at the bottom of the screen to save these settings and start the OpenVPN connection.
5. To check open VPN status, click the Status tab; the OpenVPN Status page displays.
6. Check that the Connection Status displays OpenVPN tunnel is up.

Connectivity and Configuration MC-i4 Installation and Setup Guide P/N: 1009669-01 11




Default Settings

The following should be correctly set when the unit is received from Topcon. The steps outlined in
“Resetting the MC-i4" on page 9 will also return the unit to these settings.

¢ Settings » General » Device Mode should be set to Cellular.
¢ Settings » Ports » Serial 1 » Function should be set to GPS.
e Settings » Ports» Serial 2 » Function should be set to GPS.
e Sensors » Primary GPS » Configuration tab, the Enabled check box should be selected.
¢ Sensors » Primary GPS » Configuration tab, Mode should be set to TCP Access Only.
— To verify that the MC-i4 is properly configured to use the Main GPS, click the Status tab.
The information line displays Ready for TCP client connection on port 8012.
* Sensors » Secondary GPS » Configuration tab, the Enabled check box should be selected.
* Sensors » Secondary GPS » Configuration tab, Mode should be set to TCP Access Only.
— To verify that the MC-i4 is properly configured to use the Secondary GPS, click the Status tab.
The information line displays Ready for TCP client connection on port 8013.
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MC-i4 Configuration in 3D-MC

To configure your machine for 3D-MC, follow the steps below.

To access the 3D-MC menus, use the Topcon Menu Button. If you are using a GX-60 display,

</\,>@ tap the Topcon Menu Button on the screen. If you are using a GX-30, GX-55, or GX-75
= i .
display, press the Topcon Menu Button on the device.

1. Tap the Topcon Menu Button, and tap Control » Machine setup.
2. From the Machine Files screen, select New to create a new machine; to edit an existing machine, select the

desired machine and select Edit.

Machine files

Figure 15. Create or Edit a Machine File

MC-i4 Configuration in 3D-MC MC-i4 Installation and Setup Guide P/N: 1009669-01 13



3D-MC Machine Setup

1. From the Machine Setup wizard, in the Options page, select the following from the Position Input
drop-down list (Figure 16):
* For GNSS Receiver Boards: MC-i3/MC-i4.
* For Total Station 3D positioning: MC-i4 (LongLink).

For more information on Total Station 3D positioning, refer to the LPS Operator's Manua/
<//\/§S (P/N:1002375-01) or the 3D LPS Excavator Indicate System Installation and Calibration
Manual (P/N 1013683-01).

2. If using a rotating tilt bucket, select MC-i4 from the Sensor Input drop-down list (Figure 16).

xcavator Options

=
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Position Input : [{«XEY4" (e8P} = Position Input : MC-i3/MC-i4 >
Sensor Input: || e3P} - Control Output : MC-i4 CAT -
Sensor Input : MC-i4 CAT -

Invert sensor inputs:
Blade cross-slope ® Blade main-slope

= Body main-slope ® Blade rotation

"Back® "Next . "Gancer

Figure 16. Setup Options
3. If using a Caterpillar M2 or M3 series machine, select MC-i4 CAT from the Control Output and Sensor
Input drop-down lists (Figure 16).

4. If using TS-1 tilt sensors connected to a GX-60, GX-55, or GX-75 display, select GX-Series from the
Sensor Input drop-down list.

5. Tap Next until the GPS radio configuration screen appears (Figure 17).

5 radio configuration GPS radio configuration
Radio type: Radio type:

Connected to: ' Connected to:
Baud Rate: 15200 l Baud Rate: 115200 l

Format: RTCM 3.x j Format: RTCM 3.x j

Figure 17. GPS Radio configuration
6. If using local Base Station corrections, select either MC-i4 Internal (UHF) or MC-i4 Internal (FH915).

@g Connected to and Baud Rate options are unavailable when using internal UHF or FH915 radios.
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7. If using network corrections, select Direct Network Corrections and enter the appropriate data,
including the Base IP/port (Figure 18).
8. Tap Net to enter the Username and Password, and select the Network type (Figure 18).

PS radio configuration

Radlo type: Direct Network Connection - NTRIP
Connected to: Serial Port B - NTRIP Server:
Baud Rate: m NTRIP Username:

NTRIP Password:
Format: RTCM3.x -

Mount-point:
Base IP/port: 0.0.0.0/0 = 5 EE
v Network type:

Figure 18. Direct Network Corrections
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9. If using LPS with Longlink, the LPS Connection screen will appear (Figure 19).

W
MAC Add

YR aa °° oo oo Joo Joo Joo |
Passk

(Iia’I ;qutri red)

Figure 19. LPS Connection

10. From the LPS Connection screen enter the following:
* MAC Address: enter the Bluetooth MAC address of the LPS device (i.e. Total Station)
* Passkey: corresponding passkey (only if set on the Total Station)

~ /@ PS Total Station parameters can be found in the program mode (PRG button): Configuration »
<//> Comms » Bluetooth Tab » Info Button
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Web Interface For Radio Settings

MC-i4 Longlink Configuration

/@ There is no configuration required on the MC-i4. For debugging purposes, a connection status screen can
= be viewed on the MC-i4 web interface.

1. Log in to the MC-i4 web interface: http.//192.168.0.1
2. Select Sensors » Longlink to view the connection status and current MAC address (Figure 20).

V(= Z)

Machine Control Gateway

@» TOPCON

sensors Configure Longlink
CANopen Bus
Longlink Status
Hetwork Host
Ethernet 1
P Name WT41-E
SitelinkaD Mac Address 00:07:80:7b:33:83
Port Forwarding B
— Connections
NTP No connections

Figure 20. MC-i4 Configure Longlink
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Configure MC-i4 for Digital UHF

MC-i4 Digital UHF Configuration

The MC-i4 web interface enables radio configuration, channel management and status display.

1. After an appropriate machine has been configured, log in to the MC-i4 web interface: hittp.//192.168.0.1

2. Select Sensors » UHF Radio.
3. Configuration options provided by 3D-MC are available under the Config tab.

}\H(" "l/.l
=3 ) —_— =5 = —
AANF L Bl = & L] #¥ ToPCon
2 [ S
Machine Control Gateway - —19 ) 2 2D
1 1 1 1 1

Sensors Configure UHF Radio

Primary GPS

Secondary GPS Config Status Channels

CANopen Bus

Protocol PDL-4FSK -

J1938 Bus

True North Channel List CH 3 (463.8125MHz@12.5) ~

UHF Radio FEC ON

MCH12Z Controller Enable Rx Addressing ]

Digital Switch < .

= Rx Primary (hex string) 0000

Analog Temperature

Eaaiw Rx Secondary (hex string) 0000

Accelerometer Save

Configure MC-i4 for Digital UHF

Figure 21

MC-i4 Installation and Setup Guide

. MC-i4 Configure UHF Radio
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Digital UHF Channel Management

1. Channel presets are displayed under the Channels tab.
2. To add a channel enter:
¢ Channel #: unique channel number (larger than 0)
* Frequency (MHz): valid frequency (between 403-473Mhz)
¢ Spacing (kHz): spacing
3. To delete a channel, select the desired channel and hit delete.
4. To edit a channel, select the desired channel and hit edit.

~ ’gs If the channel is currently used in the configuration, it is not possible to edit a channel number or
<//\> delete a channel. Switch to another channel prior to editing or deleting a channel.

WG4,

[ ] &% Topc

Machine Control Gateway = .
1 1 1 1 1 1
Sensors Configure UHF Radio
Primary GPS
Secondary GRS Config Status Channels
CANopen Bus
: Presets
J183% Bus 3
Channel # Frequency (MHz) Spacing (KHz)
True North
P 1 464.550 12.5
MC012 Contraller 2 464.500 12.5
Front Temperaturs 3 463.812 12.5
Rear Temperature
s | | | |
Irecuon

Figure 22, Configure UHF Radio Channels

5. Once modifications have been made, channel management changes are visible in the Channel List
combo box, under the Config tab and 3DMC.

Digital UHF Status

Under the Status tab, current radio status is shown including the active channel frequency, active spacing and
number of packets received.

1 1 1 1 1 1
Sensors Configure UHF Radio
Primary GPS
Secondary GPS Config Status Channels
CAMNopen Bus
Radio Model M3-R3
11939 Bus
i Hardware Version SPLOO17c, 6
True North
UHE Radio Firmware Version v07.20.1.0.8.3
MC012 Controller Serial Number 1524000401
Digital Switch Baud Rate 115200
Analog T t - "
Sy Active Frequency (MHz) 463.81250
Lsb1lw 5 ;
Active Spacing (KHz) 12.5
Accelerometer
Current Rx Packets 3862

Network

Ftharnat 1

Figure 23. UHF Radio Status

Configure MC-i4 for Digital UHF MC-i4 Installation and Setup Guide P/N: 1009669-01 18

)
o
3
=+
¢}
=+
o))
0
0}
-n
o
=
A
Q
=
o)
2
0]
~+
=2
2
0Q
"]




Configure MC-i4 for FH915

MC-i4 FH915 Configuration

The MC-i4 web interface enables radio configuration, channel management and status display.

1. After an appropriate machine has been configured, log in to the MC-i4 web interface: hittp.//192.168.0.1

2. Select Sensors » FH915 Radio. The Configure FH915 Radio screen appears with the Configuration
tab active (Figure 24).
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WG4, < & el = « ey "
R AT RN N - cirr) i = Canl | | TOPCON
Machine Control Gateway =) =) | L\5)) o _-._-‘-_-.__..'II v

1 1 1 1 1 1

Sensors Configure FH915 Radio

Primary GPS

Secondary GPS Configuration Status Firmware Upgrade

Secondary GPS

1930 Bus

A Base(Channel) b

Blade Rotstion Location USA/CANADA ¥

Slsde Rell Protocols FH915 Plus ¥

Body Picl

Bocy Faeh Ext Rlink Baud 9600 Baud ¥

FH315 Radio

Save

MNetwork

DNS Serve

Settings

General

Firmware

Reboot

Advanced
Copyright @ 2007-2015 Topcon Positioning Systems, Inc. All rights reserved MC-14 Configuration Too

Figure 24. FH915 Configuration

Set the Base(Channel) to match the Base.
4. Select other options as needed, and click Save.

w
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FH915 Status

Under the Status tab, current modem status is shown including Board and Firmware versions, and number of packets
received.

{__.- A [ o - 5 ) — —
) ‘/' = = . B & & / "" TOPCON

Machine Control Gateway =1/

Sensors Configure FH915 Radio
Primary GPS

Secondary GPS Configuration Status Firmware Upgrade
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11938 Bus

A Radio Model

Slade Rotstion Board Revision SPLO041c, 2
Blade Rall Firmware Version 07.37.2.3.0.21
Body Pitch Senal Number

FH515 Radio Current Rx Packets 216
Network

Ethemet 1

OpenVFPN

Sitelink3D

Port Forwarding
Cellular
NTP

DNS Server

Settings
General
Firmware
Reboot

Advanced

Figure 25. FH915 Status
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Configure Radios in 3D-MC

Digital UHF Radio Configuration

1. Tap Topcon Logo » Tools » Configure radios. The GNSS Radio Setup screen appears.
2. Tap Configure. The MC-i4 Radio Configuration screen appears (Figure 26).

Channel CH1(461.025MHz@12.5) b
Protocol PDL-4FSK -

FEC

Figure 26. MC-i4 Radio Configuration

Presets are managed via the MC-i4 web interface. See “Configure MC-i4 for Digital UHF” on page 17 for
& details.

3. Select the appropriate Channel and Base Station Protocol.
4. Tap Set to save the parameters. The GNSS Radio Setup screen appears.
5. Tap OK. The main screen appears.
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FH915 Radio Configuration

1. Tap Topcon Logo » Tools » Configure radios. The GNSS Radio Setup screen appears.
2. Tap Configure. The FH915 Configuration screen appears (Figure 27).

Protocol
Link Rate

Advanced erngs

Channel

Country

UsS / Canada
Australia
New Zealand

Q]
©)
)
=5
09
c
=
()
A
Q
=
0
")
5.
W
?
<
@)

Figure 27. MC-i4 FH915 Configuration

If needed, select a different Link Rate and Channel.

Tap Advanced. The Advanced Settings screen appears (Figure 27).
Select the desired Country.

Tap OK. The FH915 Configuration screen appears.

Tap Set to save the parameters. The GNSS Radio Setup screen appears.
Tap OK. The main screen appears.

PN U LW
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Direct Network Connection Configuration

1. Tap Topcon Logo » Tools » Configure radios. The GNSS Radio Setup screen appears (Figure 28).

2ETe [ R4/ [l Direct Network Connectior-
Port: rtual Port A I NTRIP Server: 185.93.0.28/8008

Baudrate: (LN NTRIP Username: [EERICu

Format: RTCM 3.x - NTRIP Passwor-d:
IP/port: Ty ven W vountpont: & §
et

Network type: VRS ¥

Q]
©)
)
=5
09
c
=
()
A
Q
=
0
")
5.
W
v
<
@)

ok Cancel

Figure 28. GNSS Radio Setup and Network Corrections

2. Tap Net. The Network Corrections screen appears (Figure 28).
3. Tap the wrench icon next to Mount-point. a pop-up window appears (Figure 29).

NTR Confirm retrieval of NTRIP MGG S 100.00.0.00/8008
mount-point data.

15 NTRIP Username: [TCY S
NGIEEEEENE] your password |

Mount-point: &) NETRTK_RTCM3 (RTE
smm— Network type: [V

Figure 29. Retrieve Mount-point Data

Tap OK to download the mount points.

Select the appropriate Mount-point (Figure 29).
Tap OK. The GNSS Radio Setup screen appears.
Tap OK. The main screen appears.

No o
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Safety Warning and Regulatory Information

Safety Warning

RF Radiation Hazard Warning

To ensure compliance with FCC and Industry Canada RF exposure requirements, this device must be installed in a location
where the antennas of the device will have a minimum distance of at least 20 cm from all persons. Using higher gain
antennas and types of antennas not certified for use with this product is not allowed. The device shall not be located with
another transmitter.

Installez I'appareil en veillant a conserver une distance d'au moins 20 cm entre les éléments rayonnants et les personnes.
Cet avertissement de sécurité est conforme aux limites d'exposition définies par la norme CNR102 at relative aux
fréquences radio.

Regulatory Information

IC Statements

This Class (A or B) digital apparatus complies with Canadian ICE-S003.
The term “IC:" before the radio certification number only signifies that Industry Canada technical specifications were met.

Under Industry Canada regulations, this radio transmitter may only operate using an antenna of a type and maximum
(or lesser) gain approved for the transmitter by Industry Canada. To reduce potential radio interference to other users,
the antenna type and its gain should be so chosen that the equivalent isotropically radiated power (EIRP) is not more than
that necessary for successful communication. This device complies with Industry Canada license exempt RSS standard(s).
Operation is subject to the following two conditions: (1) this device may not cause interference, and (2) this device must
accept any interference, including interference that may cause undesired operation of the device. Under Industry Canada
regulations, this radio transmitter may only operate using an antenna of a type and maximum (or lesser) gain approved
for the transmitter by Industry Canada. To reduce potential radio interference to other users, the antenna type and its
gain should be so chosen that the equivalent isotropically radiated power (EIRP) is not more than that necessary for
successful communication.

Déclaration de conformité IC

Cet appareil numérique de la classe (A or B) est conforme a la norme NMB-003 du Canada.

Conformément a la réglementation d'Industrie Canada, le présent émetteur radio peut fonctionner avec une antenne d'un
type et d'un gain maximal (ou inférieur) approuvé pour I'émetteur par Industrie Canada. Dans le but de réduire les risques
de brouillage radioélectrique a l'intention des autres utilisateurs, il faut choisir le type d'antenne et son gain de sorte que
la puissance isotrope rayonnée équivalente (PIRE) ne dépasse pas l'intensité nécessaire a I'établissement d'une
communication satisfaisante. Ce matériel respecte les standards RSS exempt de licence d'Industrie Canada. Son utilisation
est soumise aux deux conditions suivantes: (1) I'appareil ne doit causer aucune interférence, et (2) 'appareil doit accepter
toute interférence, quelle qu’elle soit, y compris les interférences susceptibles d’entrainer un fonctionnement non requis
de l'appareil. Selon la réglementation d'Industrie Canada, ce radio transmetteur ne peut utiliser qu’un seul type d’antenne
et ne doit pas dépasser la limite de gain autorisée par Industrie Canada pour les transmetteurs. Afin de réduire les
interférences potentielles avec d’autres utilisateurs, le type d’antenne et son gain devront étre définis de telle facon que
la puissance isotrope rayonnante équivalente (PIRE) soit juste suffisante pour permettre une bonne communication.
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Open Source Support

The Topcon TotalCare website contains the licenses and notices for open source software used in this product.

With respect to the free/open source software, if you have any questions or wish to receive a copy of the source code
to which you are entitled under the applicable free/open source license(s), such as the GNU Lesser/General Public
License, please visit http://topconcare.com/en/support/.
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